#debconf-video Meeting

Meeting started by olasd at 16:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (olasd, 16:01:05)
    1. https://storm.debian.net/shared/gPV23Wz8jCZpdj5gQDshkD-IoPH6TGkvziusj3nW265 (paddatrapper, 16:03:35)

  2. 2.1 DC25 - Team (olasd, 16:05:33)
  3. 2.2 DC25 - Stack (olasd, 16:10:24)
    1. Video Team will get access to talk rooms for the whole 2 weeks (olasd, 16:13:36)
    2. AGREED: We will aim to get a realistic room setup up early in DebCamp so we can get voctomix 2 through its paces (including test talks, making sure it runs fine unattended for the duration of a day, etc.); We will decide between 0, 1 or 3 rooms using voctomix2 a couple of days before the first talks (olasd, 16:17:10)
    3. AGREED: vocto1/2 decision point on Friday of DebCamp so we can handle training on the weekend before talks start (olasd, 16:22:25)
    4. ACTION: ivodd to look at the details of running sreview without a local storage server (maybe during DebCamp :P) (olasd, 16:25:16)
    5. ACTION: olasd to price PC/laptop/rental options (olasd, 16:43:12)
    6. https://www.blackmagicdesign.com/products/ultrastudio (we're looking at the UltraStudio Recorder 3G) (olasd, 16:46:20)

  4. 2.3 DC25 - kit list (olasd, 16:47:02)
    1. ACTION: paddatrapper and lenharo to finalize the kit list (olasd, 16:56:16)
    2. ACTION: olasd to confirm with bensmrs the list of local equipment borrowed (olasd, 16:56:30)
    3. ACTION: olasd to confirm what equipment to bring from Paris (olasd, 16:56:46)

  5. DC25 - AoB (olasd, 16:57:08)
  6. 3 - Sprint? (olasd, 16:58:48)
    1. AGREED: no meaningful time to do a sprint before DebCamp (olasd, 17:01:26)

  7. 4 - MiniDebConf Maceió (olasd, 17:01:44)
    1. ACTION: phls to try to run the metadata import for Maceió :-) (olasd, 17:07:23)
    2. ACTION: tumbleweed to upload Maceió and Hamburg to DebConf Video channels (olasd, 17:07:49)

  8. 5. - Any other business? (olasd, 17:08:02)
  9. 6. - next meeting (olasd, 17:11:44)
    1. AGREED: next meeting: 2025-06-05 @ 16:00 UTC (olasd, 17:12:11)


Meeting ended at 17:12:19 UTC (full logs).

Action items

  1. ivodd to look at the details of running sreview without a local storage server (maybe during DebCamp :P)
  2. olasd to price PC/laptop/rental options
  3. paddatrapper and lenharo to finalize the kit list
  4. olasd to confirm with bensmrs the list of local equipment borrowed
  5. olasd to confirm what equipment to bring from Paris
  6. phls to try to run the metadata import for Maceió :-)
  7. tumbleweed to upload Maceió and Hamburg to DebConf Video channels


Action items, by person

  1. ivodd
    1. ivodd to look at the details of running sreview without a local storage server (maybe during DebCamp :P)
  2. lenharo
    1. paddatrapper and lenharo to finalize the kit list
  3. olasd
    1. olasd to price PC/laptop/rental options
    2. olasd to confirm with bensmrs the list of local equipment borrowed
    3. olasd to confirm what equipment to bring from Paris
  4. paddatrapper
    1. paddatrapper and lenharo to finalize the kit list
  5. phls
    1. phls to try to run the metadata import for Maceió :-)
  6. tumbleweed
    1. tumbleweed to upload Maceió and Hamburg to DebConf Video channels


People present (lines said)

  1. olasd (101)
  2. ivodd (22)
  3. JonathanWiltshire[mds] (18)
  4. paddatrapper (12)
  5. CarlFK[m] (12)
  6. disaster2life[mds] (11)
  7. lenharo (10)
  8. highvoltage (8)
  9. phls (7)
  10. MeetBot (4)
  11. eamanu (3)
  12. BenjaminSomers[mds] (3)
  13. samueloph (3)
  14. phls[mds]1 (1)
  15. Giyeonbang[m] (1)
  16. tumbleweed (1)


Generated by MeetBot 0.1.4.