#debconf-video Meeting

Meeting started by tumbleweed at 16:09:12 UTC (full logs).

Meeting summary

  1. Roll Call (tumbleweed, 16:09:48)
  2. DebConf 25: team (tumbleweed, 16:11:31)
  3. DebConf 25: stack (tumbleweed, 16:14:10)
  4. DebConf 25: kit list (tumbleweed, 16:21:28)
    1. ACTION: Lenharo[m] can help paddatrapper with coming up with a set of gear to hire (tumbleweed, 16:23:22)

  5. Sprint? (tumbleweed, 16:24:28)
  6. MiniDebConf Maceió (tumbleweed, 16:27:33)
    1. phls will live-stream MiniDebConf Maceió (May 1-3) (tumbleweed, 16:29:44)
    2. wouter to make sure sreview is working on vittoria before MiniDebConf Maceió (tumbleweed, 16:31:57)

  7. AoB (tumbleweed, 16:32:58)
  8. MiniDebConf Hamburg (tumbleweed, 16:34:12)
    1. olasd and ivodd will stream miniDebConf Hamburg (April 30th - May 5th 2025) (tumbleweed, 16:35:11)
    2. miniDebConf Hamburg and MiniDebConf Maceió will overlap on May 3 (tumbleweed, 16:37:38)

  9. Next Meeting (tumbleweed, 16:38:59)
    1. next meeting will be 2025-04-24 16:00 UTC (tumbleweed, 16:40:23)


Meeting ended at 16:41:18 UTC (full logs).

Action items

  1. Lenharo[m] can help paddatrapper with coming up with a set of gear to hire


Action items, by person

  1. Lenharo[m]
    1. Lenharo[m] can help paddatrapper with coming up with a set of gear to hire


People present (lines said)

  1. tumbleweed (62)
  2. wouter (19)
  3. olasd (13)
  4. phls (11)
  5. Lenharo[m] (5)
  6. MeetBot (4)
  7. phls[mds]1 (4)
  8. Giyeonbang[m] (3)
  9. lenharo (2)
  10. eamanu (1)


Generated by MeetBot 0.1.4.