16:09:12 <tumbleweed> #startmeeting
16:09:12 <MeetBot> Meeting started Thu Apr 10 16:09:12 2025 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:09:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:09:23 <tumbleweed> Agenda: https://storm.debian.net/shared/tUdL8V8f5lRv67TMr7fJfwz4DYTX2pUIMKgK2qzkJVr
16:09:48 <tumbleweed> #topic Roll Call
16:10:19 <Giyeonbang[m]> o/
16:10:36 <Lenharo[m]> Hi!! i'm here. \o/
16:11:05 <phls[mds]1> Hi
16:11:31 <tumbleweed> #topic DebConf 25: team
16:11:43 <tumbleweed> So, who is expecting to be able to do video for DC25?
16:11:51 <Lenharo[m]> i'm
16:12:06 <tumbleweed> lenharo and paddatrapper are getting funded travel for the team
16:12:27 <tumbleweed> We still have a lot of details to figure out
16:12:59 <phls[mds]1> I'm but will be able to help starting on friday
16:13:14 <Giyeonbang[m]> Me, for Video equipment setup.
16:13:33 <tumbleweed> I expect to be around, but I will have some other things I have to do, too
16:13:35 <eamanu> me wherever you need help
16:14:10 <tumbleweed> #topic DebConf 25: stack
16:14:21 <tumbleweed> I think at this point, we're still stuck with voctomix 1
16:14:37 <tumbleweed> vocto 2 did not handle remote inputs over the network, last year
16:14:47 <tumbleweed> and needed beefier machines than we had for it
16:15:16 <tumbleweed> we could look at nageru too, but I think we need to spend time on that at a sprint or something before we could commit to using it
16:15:48 <tumbleweed> last year, we spoke about trying to do more in the cloud rather than onsite, so we don't have to get a server
16:16:53 <tumbleweed> that will need some preparation
16:16:59 <tumbleweed> we also have to find computers for on-site
16:17:17 <tumbleweed> I'm not sure if olasd or bensmrs have any plans here yet
16:17:24 <phls[mds]1> You could not send from the stage to the capture machine?
16:18:05 <tumbleweed> Capture HDMI on the mixing machine? Yes that could be the answer for vocto 2
16:18:14 <phls[mds]1> Vocto machine
16:18:44 <tumbleweed> that's basically what c3voc does
16:20:08 <tumbleweed> I think the venue has HDMI senders that we could use to make this all work
16:20:37 <tumbleweed> OK, let's move on
16:20:57 <tumbleweed> #topic kit list
16:21:24 <tumbleweed> #undo
16:21:24 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f39387925b0>
16:21:28 <tumbleweed> #topic DebConf 25: kit list
16:21:49 <tumbleweed> paddatrapper was going to look at floorplans and come up with a kit list, not sure if that's happened yet
16:22:00 <tumbleweed> does anyone else want to work on that with him?
16:22:30 <Lenharo[m]> o never do this, but i can help
16:22:40 <Lenharo[m]> s/o/i
16:23:22 <tumbleweed> #action Lenharo[m] can help paddatrapper with coming up with a set of gear to hire
16:24:28 <tumbleweed> #topic Sprint?
16:24:39 <tumbleweed> not many of the usual sprint attendees are around
16:24:49 <tumbleweed> but if we wanted to commit to voctomix 2, a sprint could be useful
16:26:14 <tumbleweed> I guess we don't get any useful discussion on this now
16:26:21 <phls> After MiniDebConf here, I can join it
16:26:38 <Lenharo[m]> me too
16:26:51 <tumbleweed> maybe we should aim for something later in the year, then
16:27:08 <tumbleweed> or possibly use a miniconf
16:27:33 <tumbleweed> #topic MiniDebConf Maceió
16:27:40 <tumbleweed> phls?
16:27:52 <wouter> o/
16:27:55 <wouter> sorry I'm late
16:28:09 <phls> Just a note we will setup everything to stream the talks
16:28:24 <tumbleweed> what are the dates?
16:28:26 <phls> I will start to work on vocto machine soon
16:28:34 <phls> May 1-3
16:28:50 <phls> on April 30th we will setup the gears there
16:29:23 <tumbleweed> OK, we can set up the streaming for that whenever your vocto machine is ready
16:29:44 <tumbleweed> #info phls will live-stream MiniDebConf Maceió (May 1-3)
16:29:47 <phls> Nice
16:29:54 <wouter> since vittoria has recently been upgraded, we should possibly make sure that everything is in working order there too, before then?
16:29:55 <phls> BTW, I'm with one HDMI capture card. I will give to Lenharo[m] bring to Brest before me.
16:30:18 <wouter> I mean, worst case things are delayed a bit in post, not the end of the world, but better if we can avoid that
16:30:51 <phls> wouter, I don't rememeber, what is vittoria role?
16:31:05 <wouter> phls: sreview.debian.net, transcoding and cutting
16:31:19 <phls> ah ok :-)
16:31:34 <wouter> (i.e., making sure everything looks good before we put it on meetings-archive)
16:31:57 <tumbleweed> #info wouter to make sure sreview is working on vittoria before MiniDebConf Maceió
16:32:05 <tumbleweed> err those were probably actions, but anyway
16:32:23 <tumbleweed> phls: anything else for Maceió?
16:32:26 <wouter> "#undo" and then "#action" ;)
16:32:42 <wouter> but meh, not that important I guess
16:32:52 <phls> no, all good
16:32:58 <tumbleweed> #topic AoB
16:33:10 <tumbleweed> anything else we should talk about?
16:33:17 <wouter> just one FYI
16:33:21 <olasd> there's a minidebconf in Hamburg
16:33:21 <lenharo> not for me.
16:33:26 <wouter> I won't have time off to make it to Brest
16:33:51 <wouter> I can cooperate remotely, but I have taken loads of time off this year already, so no space for that unfortunately :-(
16:33:56 <olasd> (I'm planning to be there and bring ivodd :p)
16:34:12 <tumbleweed> #topic MiniDebConf Hamburg
16:34:18 <tumbleweed> olasd: gonna vocto 2?
16:34:46 <olasd> with the ancient cube, I doubt it
16:35:00 <Giyeonbang[m]> BTW, Who has OUHS-102?
16:35:06 <olasd> I do
16:35:11 <tumbleweed> #info olasd and ivodd will stream miniDebConf Hamburg (April 30th - May 5th 2025)
16:35:44 <tumbleweed> I wonder if Maceió and Hamburg will have overlapping talk days
16:35:51 <wouter> sounds like it
16:35:58 <olasd> seems so
16:36:03 <wouter> is that going to be a problem?
16:36:22 <olasd> Hamburg talks are planned for 3-4 May
16:36:29 <tumbleweed> we'll just have to set up both live streams and be careful not to stomp on the other one
16:37:01 <wouter> I can also run two dispatchers for SReview with two config files
16:37:24 <tumbleweed> ack
16:37:26 <wouter> you'll just have to switch to an alternate event for the one when you do review, you don't get to choose a local default
16:37:38 <phls> talks here will be 1, 2 and 3. From 12:00pm to 23:00pm UTC
16:37:38 <tumbleweed> #info miniDebConf Hamburg and MiniDebConf Maceió will overlap on May 3
16:38:02 <wouter> I guess for streaming we'll just have to assign one room per miniDC?
16:38:09 <tumbleweed> yeah, that'd make sense
16:38:13 <olasd> yeah, something like that
16:38:48 <tumbleweed> that's it for Hamburg?
16:38:53 <olasd> yeah
16:38:59 <tumbleweed> #topic Next Meeting
16:39:08 <tumbleweed> in a week? two?
16:39:21 <wouter> given that there are two mini-DCs coming up, next week would make sense?
16:39:23 <tumbleweed> the upcomnig miniconfs are in 3 weeks
16:39:23 <olasd> we're driving with bensmrs so we should be able to talk about the DebConf stuff
16:39:30 <olasd> I think 2 weeks is fine
16:39:34 <lenharo> two is fine
16:39:36 <wouter> ok
16:39:43 <wouter> I'm not too involved in either :) so that works for me
16:39:58 <olasd> we can then decide if we need another meeting the week after
16:40:08 <tumbleweed> #info next meeting will be 2025-04-24 12:00 UTC
16:40:17 <tumbleweed> err 16:)0
16:40:20 <tumbleweed> #undo
16:40:20 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x7f39387875b0>
16:40:23 <tumbleweed> #info next meeting will be 2025-04-24 16:00 UTC
16:40:39 <tumbleweed> olasd: any thoughts about computers for DC25 yet?
16:40:48 <olasd> not really
16:40:57 <tumbleweed> OK, we look forward to that drive then :P
16:41:13 <olasd> heh
16:41:18 <tumbleweed> #endmeeting