#debconf-video Meeting

Meeting started by pollo at 13:31:33 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 13:31:37)
  2. DC24 - Audio equipment (pollo, 13:34:51)
    1. Giyeonbang will talk with the audio rental company to try to get different DI boxes (pollo, 13:40:50)
    2. headset mics have been procured (pollo, 13:43:44)

  3. DC24 - Video equipment (pollo, 13:43:59)
    1. we are waiting for documents for the audio, tripods and cable companies (pollo, 13:47:49)

  4. DC24 - Computers (pollo, 13:52:59)
    1. we're waiting to hear back from a student for the computers, more info at a later date (pollo, 13:56:20)
    2. plans are to rent a desktop with 128GB of memory on Threadripper (encoding) and a server with 64GB of i9-9980xe (pollo, 13:57:22)

  5. Berlin mini-DC (May 14th to 21st) (pollo, 13:57:33)
  6. Mini-DebConf Toulouse (November 2024) (pollo, 13:59:18)
    1. tumbleweed plans to be there (pollo, 13:59:26)

  7. Review of last meeting's actions (pollo, 13:59:31)
    1. ACTION: wouter to look into the encoding issue for the last(?) Berlin mini-dc remaining video (pollo, 13:59:46)
    2. ACTION: olasd to purchase two more cardioid microphones (pollo, 13:59:55)
    3. ACTION: olasd to purchase bits for more tally lights (pollo, 14:00:01)

  8. Any Other Business (pollo, 14:00:26)
  9. Next Meeting (pollo, 14:01:53)
    1. AGREED: Next meeting: June 13th from 13:30 to 14:30 UTC (pollo, 14:02:10)


Meeting ended at 14:02:14 UTC (full logs).

Action items

  1. wouter to look into the encoding issue for the last(?) Berlin mini-dc remaining video
  2. olasd to purchase two more cardioid microphones
  3. olasd to purchase bits for more tally lights


Action items, by person

  1. olasd
    1. olasd to purchase two more cardioid microphones
    2. olasd to purchase bits for more tally lights


People present (lines said)

  1. pollo (49)
  2. tumbleweed (14)
  3. gybang (9)
  4. roul (5)
  5. Giyeonbang[m] (4)
  6. MeetBot (3)
  7. olasd (1)


Generated by MeetBot 0.1.4.