13:31:33 <pollo> #startmeeting
13:31:33 <MeetBot> Meeting started Thu Jun 6 13:31:33 2024 UTC. The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:31:37 <pollo> #topic Roll Call
13:31:42 <Giyeonbang[m]> o/
13:31:45 <pollo> Please say hello if you are here for the meeting!
13:31:53 <tumbleweed> Hi
13:31:56 <pollo> proposed agenda: https://deb.li/ipVeE
13:33:26 <pollo> seems like we're few people today :)
13:33:50 <tumbleweed> yeah
13:34:25 <Giyeonbang[m]> So, the idea you mentioned earlier is.... changing or appending the DI Box to a traditional 1/4" jack, right?
13:34:36 <pollo> let's wait for the right topic item :)
13:34:45 <pollo> # DC24 - Audio equipment
13:34:48 <pollo> bleh
13:34:51 <pollo> #topic DC24 - Audio equipment
13:34:56 <pollo> there we go :)
13:35:33 <pollo> Giyeonbang[m]: as tumbleweed mentionned earlier, we often have to resort to that to lift ground loops (strong buzzing)
13:35:47 <tumbleweed> we use them for a few things
13:36:05 <tumbleweed> typically we also have a DI box on each podium for getting laptop audio into the mixer
13:36:34 <tumbleweed> and there USB DI boxes are probably OK (if they work with debian stable)
13:37:08 <Giyeonbang[m]> OK, I will be contact rental company again.
13:37:10 <tumbleweed> olasd has some analog DI boxes that he will probably bring, that can do ground lifting
13:37:46 <Giyeonbang[m]> Oh, matrix is slow....
13:39:55 <gybang> Oh, matrix server is slow.
13:40:23 <pollo> was there anything else for this topic?
13:40:37 <tumbleweed> did we ever get prices for headset mics?
13:40:50 <pollo> #info Giyeonbang will talk with the audio rental company to try to get different DI boxes
13:40:52 <tumbleweed> err I mean, head mounted, as opposed to lapel pins
13:42:11 <olasd> (sorry, stuck with a work thing, can't attend)
13:43:20 * tumbleweed has to move to another meeting in 15 mins, too
13:43:26 <gybang> Oh, I told last time that After retal company contact, I changed it to the one head mounted.
13:43:44 <pollo> #info headset mics have been procured
13:43:46 <tumbleweed> gybang: great :) I just coludn't remember
13:43:48 <pollo> next topic?
13:43:52 <tumbleweed> yes
13:43:59 <pollo> #topic DC24 - Video equipment
13:45:19 <pollo> so we have a quote for SDI and HDMI cables (from last meeting)
13:45:29 <pollo> I can't read https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/70 though
13:45:41 <pollo> not sure if there are still things to discuss for video equipment :)
13:46:19 <gybang> I asked audio retal compnay and tripod rental company, also cable ordering company to send me documents for payment.
13:47:32 <gybang> Hmm.. I just wrire here. Please wait a minute. :)
13:47:49 <pollo> #info we are waiting for documents for the audio, tripods and cable companies
13:48:34 <gybang> cables is https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/23205a7675d9b4c5a07a4cae707db283/%EC%A0%9C%EC%9D%B4%EC%97%98%EC%86%94%EB%A3%A8%EC%85%98_%EC%BC%80%EC%9D%B4%EB%B8%94_20240521.xls
13:49:12 <gybang> Room 1: HDMI 3m*3, 5m(F-M) SDI 30m, 50m Room 2: HDMI 3m*2, 5m(F-M) SDI 20m, 20m Room 3: Main SDI 20m, Audience SDI 5m HDMI 10m, 10m / USB mini-B 5m
13:50:22 <pollo> so we're good on that side too?
13:50:29 <pollo> next topic?
13:52:13 <gybang> Maybe... computers. I will be share
13:52:59 <pollo> #topic DC24 - Computers
13:53:07 <roul> The student who was supposed to check the computer specifications has not responded yet....
13:54:25 <pollo> is there a place were we can rent some?
13:54:28 <gybang> Related issue: https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64
13:54:39 <pollo> I know the plan was to get some from the university
13:55:04 <roul> Yes, jmkim said that we can use some of university computers
13:55:17 <roul> So we are waiting for specs for them.
13:55:55 <gybang> It may be a little delayed due to the student's academic schedule. But it is certain that it can be borrowed.
13:56:20 <pollo> #info we're waiting to hear back from a student for the computers, more info at a later date
13:56:25 <roul> And, we are planing to separately rent a desktop with 128GB of memory on Threadripper and a server with 64GB of i9-9980xe.
13:56:46 <pollo> what's the threadripper machine for?
13:56:48 <pollo> encoding?
13:56:53 <roul> yes
13:57:22 <pollo> #info plans are to rent a desktop with 128GB of memory on Threadripper (encoding) and a server with 64GB of i9-9980xe
13:57:33 <pollo> #topic Berlin mini-DC (May 14th to 21st)
13:57:47 <pollo> I don't think wouter has had time to work on the issue for the last videos?
13:57:55 <pollo> he's not here anyway ...
13:58:46 <pollo> I'll skip the other mini-dc topic, as I don't think we have anything to add
13:58:52 <pollo> #topic Review of last meeting's actions
13:59:00 <tumbleweed> I think I will be in toulouse
13:59:05 <pollo> oh nice
13:59:09 <pollo> #undo
13:59:09 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f4b8ee70250>
13:59:18 <pollo> #topic Mini-DebConf Toulouse (November 2024)
13:59:23 * tumbleweed expects to be there
13:59:26 <pollo> #info tumbleweed plans to be there
13:59:31 <pollo> #topic Review of last meeting's actions
13:59:46 <pollo> #action wouter to look into the encoding issue for the last(?) Berlin mini-dc remaining video
13:59:55 <pollo> #action olasd to purchase two more cardioid microphones
14:00:01 <pollo> #action olasd to purchase bits for more tally lights
14:00:11 <pollo> (dunno if that happened, erring on the side of caution)
14:00:26 <pollo> #topic Any Other Business
14:00:40 * pollo booked his hotel in Seoul for July 15-21 :P
14:00:55 <tumbleweed> \o/
14:01:53 <pollo> #topic Next Meeting
14:01:56 <pollo> In a week!
14:02:10 <pollo> #agreed Next meeting: June 13th from 13:30 to 14:30 UTC
14:02:14 <pollo> #endmeeting