#debconf-video Meeting

Meeting started by pollo at 17:59:58 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:00:04)
  2. Review system (pollo, 18:03:05)
    1. the review system isn't ready yet for a prod test (pollo, 18:05:02)

  3. Q&A webapp (pollo, 18:05:10)
  4. Ansible & migration to Bullseye (pollo, 18:08:10)
    1. AGREED: the bullseye branch should be merged (pollo, 18:11:29)

  5. New Video Archive Mirror (pollo, 18:15:49)
  6. DC21 schedule (pollo, 18:16:06)
    1. https://salsa.debian.org/debconf-team/public/websites/dc21/-/merge_requests/28 (pollo, 18:16:55)
    2. "Schedule goes from Tuesday August 24 to Sunday August 28, with Thusrday August 26 off, with 2 track" (pollo, 18:17:26)
    3. some days start at 12:00 UTC and end at 22:45 UTC, some start at 15:00 UTC and end at 1:45 UTC (wouter, 18:18:00)

  7. Any Other Business (pollo, 18:20:04)
    1. current sponsors are pretty final, but there might be some more additions (pollo, 18:24:31)

  8. Next Meeting (pollo, 18:24:45)
    1. AGREED: Next Meeting Thursday July 29th from 18:00 to 19:00 UTC (pollo, 18:25:40)


Meeting ended at 18:25:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pollo (52)
  2. wouter (28)
  3. tumbleweed (9)
  4. olasd (3)
  5. MeetBot (2)
  6. paddatrapper (2)
  7. DLange (1)
  8. highvoltage (1)


Generated by MeetBot 0.1.4.