17:59:58 <pollo> #startmeeting
17:59:58 <MeetBot> Meeting started Thu Jul 22 17:59:58 2021 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:04 <pollo> #topic Roll Call
18:00:07 <pollo> please say hello!
18:00:15 <pollo> proposed agenda: https://deb.li/oNCD
18:00:31 <wouter> o/
18:00:42 <tumbleweed> o/
18:03:05 <pollo> #topic Review system
18:03:38 <pollo> if you have time wouter I'd be down to do a full review run, from uploading to final review
18:04:02 <wouter> not ready yet
18:04:07 <olasd> (hi)
18:04:26 <wouter> I haven't had time to start working on configuring the VM that we have, and I still have some configuration to do for uploads etc on vittoria as well
18:04:38 <pollo> ack, ping me when you are then
18:04:39 <wouter> hopefully this weekend, but no promises at this time
18:05:02 <pollo> #info the review system isn't ready yet for a prod test
18:05:06 <highvoltage> hello!
18:05:10 <pollo> #topic Q&A webapp
18:05:18 <pollo> I don't think anything changed on that side
18:05:30 <pollo> tumbleweed: what was your plan wrt to capture?
18:05:56 <tumbleweed> same as grabbing etherpad
18:06:02 <pollo> we'll likely need a script to browse to the right URL
18:06:04 <tumbleweed> grabber boxes or the talkmeister
18:06:21 <tumbleweed> we can probably make it automatically follow the talks for a given room
18:06:34 <pollo> I think it would be nice
18:07:14 <pollo> anyway, I didn't have time to work on Q&A, I put time on ansible this week
18:08:10 <pollo> #topic Ansible & migration to Bullseye
18:08:37 <pollo> I think the `bullseye` branch is in a pretty good shape and could be merged as-is
18:09:02 <pollo> I don't think the jitsi failures we're having are ansible-related
18:09:18 <wouter> FWIW, there not being a working bullseye branch is part of why I didn't deal with configuring the SReview worker VM yet
18:09:29 <pollo> it does work
18:09:34 <wouter> I wouldn't say it depends on that, but it'd be easier for me if I didn't have to worry about things :)
18:09:45 <pollo> *.dc21.debconf.org machines are all running that branch
18:09:51 <wouter> it does now, it didn't when tumbleweed gave me the machine ;)
18:10:07 <wouter> (and I haven't had time since)
18:10:14 <wouter> I should have spoken in past tense, sorry
18:10:47 <pollo> anyway, there's still work on the etherpad role, but I don't think it's a blocker
18:10:56 <tumbleweed> yeah
18:11:06 <tumbleweed> we should just file a bug and move on
18:11:10 <olasd> +1 for merging it
18:11:19 <olasd> it runs, ship it :P
18:11:29 <pollo> #agreed the bullseye branch should be merged
18:11:34 <pollo> anything else?
18:11:46 <pollo> atm the jitsi VM doesn't work, but that's about it
18:11:59 <tumbleweed> that sounds like the critical thing for us to resolve
18:12:11 <pollo> paddatrapper said he'd take a look at it tomorrow
18:12:35 <pollo> oh, and as I rambled on earlier, I can't make the obs1 machine use the NVIDIA Telsa T4 GPU
18:12:51 * tumbleweed wants to have a look at that
18:12:59 <tumbleweed> from a quick look, it *should* work
18:13:17 <pollo> voctomix and streaming works though, I testing HLS and RTMP successfully
18:14:00 <wouter> how likely is jitsi going to be a permanent issue?
18:14:10 <pollo> it's not
18:14:14 <wouter> i.e., should we start looking at backup plans or is this just a "someone needs to sit down"
18:14:32 <wouter> ok
18:14:35 <pollo> it's just a complex piece of software broken in 4 parts that aren't made to talk to each other
18:14:45 <pollo> and the upstream packaging isn't great
18:14:59 <wouter> so someone needs to poke at it? got it, thanks
18:15:10 <pollo> anything else?
18:15:49 <pollo> #topic New Video Archive Mirror
18:15:59 <pollo> no news from jeb
18:16:06 <pollo> #topic DC21 schedule
18:16:55 <pollo> #link https://salsa.debian.org/debconf-team/public/websites/dc21/-/merge_requests/28
18:16:59 <wouter> there's a tentative time table I saw, but no talks assigned yet, is that correct?
18:17:02 <pollo> that's the current schedule proposal
18:17:16 <wouter> yeah, that's what I saw earlier
18:17:26 <pollo> #info "Schedule goes from Tuesday August 24 to Sunday August 28, with Thusrday August 26 off, with 2 track"
18:18:00 <wouter> #info some days start at 12:00 UTC and end at 22:45 UTC, some start at 15:00 UTC and end at 1:45 UTC
18:18:11 <wouter> actually there's also the 18:00 one
18:18:53 <wouter> we should probably cut each day into two shifts or some such for core team members?
18:19:07 <pollo> I think we did 3 shifts last time
18:19:31 <pollo> once there's a final schedule, we can start looking at volunteers slots and core team member shifts
18:19:36 <wouter> did we? don't remember. 3 works too, I guess.
18:20:02 <pollo> things aren't final yet anyway :)
18:20:04 <pollo> #topic Any Other Business
18:20:56 <pollo> I think currently we have no maintenance loop nor sreview cards
18:21:05 <pollo> if someone wants to volunteer for that
18:21:07 <wouter> do we have graphics already?
18:21:11 <wouter> if so we can look at that again
18:21:11 <paddatrapper> Sorry I'm late
18:21:19 <wouter> Tammy helped me with last year's maintenance loop
18:21:26 <wouter> er, dc19's, I mean
18:21:59 <pollo> we have a logo at https://salsa.debian.org/debconf-team/public/data/dc21-online
18:22:20 <pollo> and the website has a CSS theme
18:22:44 <wouter> oh, that one. My least favourite one :-(
18:22:45 <wouter> ah well
18:22:48 <pollo> DLange: how final are the current sponsors?
18:23:21 <pollo> anyway, work needed :)
18:23:26 <pollo> anything else?
18:23:39 <DLange> pollo: one more sponsor in the queue currently
18:23:43 <wouter> not sure I can do much with that logo in terms of animation... will need to give it some thought.
18:24:31 <pollo> #info current sponsors are pretty final, but there might be some more additions
18:24:45 <pollo> #topic Next Meeting
18:24:54 <wouter> that'd be next week I think?
18:25:07 <pollo> Next Meeting Thursday July 29nd from 18:00 to 19:00 UTC?
18:25:15 <paddatrapper> Sounds good
18:25:23 <wouter> +1
18:25:40 <pollo> #agreed Next Meeting Thursday July 29th from 18:00 to 19:00 UTC
18:25:45 <pollo> #endmeeting