#debconf-video: DebConf Video Team Meeting
Meeting started by tumbleweed at 18:00:50 UTC
(full logs).
Meeting summary
- 
  - http://deb.li/oNCD Agenda (tumbleweed,
    18:01:01)
 
 
- Roll Call (tumbleweed, 18:01:04)
 
- miniconfs - MDCO2 - SReview (tumbleweed, 18:05:14)
  - ACTION: highvoltage
    to create title slides for SReview (tumbleweed,
    18:14:35)
 
  - ACTION: tumbleweed to
    get video to sreview (tumbleweed,
    18:14:41)
 
  - ACTION: tumbleweed to
    do an all-up test through sreview (tumbleweed,
    18:14:49)
 
 
- miniconfs - MDCO2 - Static Loops (tumbleweed, 18:15:00)
  - ACTION: highvoltage
    to generate statics loops (tumbleweed,
    18:17:26)
 
 
- miniconfs - MDCO2 - Training (tumbleweed, 18:17:36)
  - ACTION: pollo to
    create a pad/something and email all the registered
    volunteers (tumbleweed,
    18:21:44)
 
 
- miniconfs - .br mini (tumbleweed, 18:22:04)
  - ACTION: phls (or
    someone from mcdobr) to provide a slide with sponsor logos + a
    general logo for the conf (tumbleweed,
    18:24:18)
 
  - ACTION: wouter to set
    up sreview for the .br mini (tumbleweed,
    18:26:11)
 
  - mdco.br has been imported into sreview
    (tumbleweed,
    18:30:08)
 
 
- mdco.br - infra (tumbleweed, 18:30:55)
  - https://mdcobr2020.debian.net/schedule/
    mdcobr2020 schedule (tumbleweed,
    18:33:20)
 
  - wouter may be around during mdcobr2020
    mornings (tumbleweed,
    18:35:00)
 
  - pollo should be around during mdcobr2020
    mornings (tumbleweed,
    18:35:07)
 
  - tumbleweed should be around during mdcobr2020
    afternoons (tumbleweed,
    18:35:19)
 
 
- video archive documentation (tumbleweed, 18:35:40)
 
- AoB (tumbleweed, 18:39:09)
 
- next meeting (tumbleweed, 18:50:00)
  - AGREED: same time,
    next week (tumbleweed,
    18:50:21)
 
 
Meeting ended at 18:50:26 UTC
(full logs).
Action items
  - highvoltage to create title slides for SReview
 
  - tumbleweed to get video to sreview
 
  - tumbleweed to do an all-up test through sreview
 
  - highvoltage to generate statics loops
 
  - pollo to create a pad/something and email all the registered volunteers
 
  - phls (or someone from mcdobr) to provide a slide with sponsor logos + a general logo for the conf
 
  - wouter to set up sreview for the .br mini
 
Action items, by person
  -  highvoltage 
    - highvoltage to create title slides for SReview
 
    - highvoltage to generate statics loops
 
  
 
  -  pollo 
    - pollo to create a pad/something and email all the registered volunteers
 
  
 
  -  tumbleweed 
    - tumbleweed to get video to sreview
 
    - tumbleweed to do an all-up test through sreview
 
  
 
  -  wouter 
    - wouter to set up sreview for the .br mini
 
  
 
People present (lines said)
  - tumbleweed (101)
 
  - wouter (83)
 
  - pollo (15)
 
  - terceiro (8)
 
  - paddatrapper (3)
 
  - olasd (3)
 
  - MeetBot (2)
 
  - highvoltage (1)
 
Generated by MeetBot 0.1.4.