#debconf-video Meeting

Meeting started by pollo at 18:59:36 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:59:40)
  2. Hamburg mini-debconf post-mortem (pollo, 19:04:31)
    1. videos are published: https://meetings-archive.debian.net/pub/debian-meetings/2018/miniconf-hamburg/ (pollo, 19:05:00)

  3. Hardware follow-up (pollo, 19:09:42)
    1. ACTION: paddatrapper to revise the new audio HW kit proposal for EU frq only (pollo, 19:17:21)
    2. olasd is currently talking with people in Paris about lending our recording kit once in a while for FOSS-related events (pollo, 19:28:14)

  4. Preparations for DC18 (pollo, 19:28:54)
  5. VoC conf (pollo, 19:35:04)
    1. https://meetings-archive.debian.net/pub/debian-meetings/2018/mini-debconf-curitiba/ (pollo, 19:38:16)
    2. AGREED: next meeting will be on Thursday June 14th from 18:00 to 19:00 UTC (pollo, 19:42:51)


Meeting ended at 19:42:59 UTC (full logs).

Action items

  1. paddatrapper to revise the new audio HW kit proposal for EU frq only


Action items, by person

  1. paddatrapper
    1. paddatrapper to revise the new audio HW kit proposal for EU frq only


People present (lines said)

  1. pollo (56)
  2. olasd (48)
  3. wouter (42)
  4. nattie (21)
  5. paddatrapper (18)
  6. CarlFK (3)
  7. MeetBot (2)
  8. afrocubanito[m] (1)
  9. highvoltage (1)
  10. tzafrir (1)


Generated by MeetBot 0.1.4.