18:59:36 <pollo> #startmeeting
18:59:36 <MeetBot> Meeting started Wed May 30 18:59:36 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:40 <pollo> #topic Roll Call
18:59:46 <olasd> good morning
18:59:48 <pollo> please say hello if you are here for the meeting
18:59:56 <highvoltage> hello if you are here fore the meeting
19:00:08 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/35Rds
19:00:10 <olasd> it never gets old
19:00:58 <CarlFK> hello therefor meeting.
19:01:06 <nattie> hola
19:01:20 <tzafrir> hi
19:03:26 <pollo> anyone wants to add something to the agenda?
19:04:26 <olasd> nope
19:04:31 <pollo> #topic Hamburg mini-debconf post-mortem
19:04:37 <pollo> it was nice :D
19:05:00 <pollo> #info videos are published: https://meetings-archive.debian.net/pub/debian-meetings/2018/miniconf-hamburg/
19:05:09 <pollo> tumbleweed also uploaded them to YT
19:05:33 <paddatrapper> Hi, sorry I'm late
19:05:42 <pollo> we also had the chance to play with one of the new CCC VoC audio kits
19:05:53 <olasd> digital microphones that pop when you turn them off
19:05:55 <olasd> because why not
19:06:03 <nattie> Hamburg was good
19:06:08 <nattie> pollo: did you get a currywurst?
19:06:11 <pollo> the form factor of the kit was nice though
19:06:33 <paddatrapper> Are there pictures anywhere of them?
19:06:41 <pollo> nattie: nope, seems wursts are surprisingly hard to find in Hamburg
19:07:29 <CarlFK> paddatrapper: CCC VoC wiki has pics
19:07:43 <paddatrapper> CarlFK: thanks. I'll take a look
19:07:51 <nattie> paddatrapper: check your phone ;)
19:08:28 <pollo> I think that's it for the post-mortem
19:08:37 <pollo> anyone wants to add anything?
19:09:14 <paddatrapper> Well done to the reviewers getting all the videos out so quickly
19:09:42 <pollo> #topic Hardware follow-up
19:10:05 <pollo> olasd: is bring the mixer from Cambridge to TW directly an option?
19:10:16 <olasd> why would we bring it to taiwan?
19:10:27 <pollo> ah, nvm, we don't need it there
19:10:42 <pollo> well, we still need get RattusRattus to post it to you then :p
19:11:07 <olasd> well, the next european event will probably be a Cambridge MiniDC at this point
19:11:21 <olasd> so, we'll see
19:11:27 <pollo> hmm, right
19:11:36 <pollo> audio hw then?
19:12:01 <olasd> yeah
19:12:14 <pollo> we talked a little about this in Hamburg, and in retrospective we might be better with something that only does EU frequencies
19:12:32 <paddatrapper> I'm waiting for my contacts to get back to me about the mics - unfortunately I only managed to chat to them last week
19:12:58 <paddatrapper> That does make finding mics easier
19:13:10 <pollo> yeah, and would bring the cost down a lot
19:13:16 <olasd> I'm not convinced spending 10+k EUR on audio kit we may or may not ship outside of the EU once a year is reasonable
19:13:28 <paddatrapper> Yeah
19:14:22 <paddatrapper> How were the mics from CCC?
19:14:25 <pollo> bad
19:14:30 <olasd> bah
19:14:41 <olasd> they were okay once people stopped turning them off
19:14:51 <paddatrapper> Heh, ok. I'm happy to take a look at other options
19:15:05 <pollo> they also had a digital mixer based on android
19:15:11 <pollo> fun stuff with servos
19:15:14 <olasd> never again
19:15:23 <olasd> :>
19:15:33 * paddatrapper hides
19:15:40 <paddatrapper> That does sound error prone
19:16:08 <pollo> paddatrapper: do you have some time to look for other wireless mics?
19:16:33 <paddatrapper> pollo: yup, though from about 2 weeks time, after exams end
19:16:52 <pollo> that's fine, I guess we won't be needing it in TW anyway
19:17:13 <paddatrapper> We're using venue mics mostly for TW if I remember correctly
19:17:18 <olasd> ack
19:17:21 <pollo> #action paddatrapper to revise the new audio HW kit proposal for EU frq only
19:17:33 <pollo> anything to add on for this topic?
19:17:50 <olasd> yeah
19:18:27 <olasd> there's a bunch of Free Software-related events in Paris that struggle with recording/streaming because of ancient hardware
19:19:16 <olasd> there might be interest in "us" (basically, me) "renting out" (basically, helping them record with) our kit
19:19:30 * wouter says a belated hi
19:19:52 <nattie> olasd: i think that's a good idea if you don't think it's too much workload for you
19:19:56 <pollo> +1
19:20:01 <paddatrapper> +1
19:20:21 <wouter> olasd: do you mean they'd pay "us" for use of the equipment?
19:20:31 <wouter> or just a "hey, here's stuff, you guys do free software so have at it"
19:20:34 <pollo> who knows, these people might even contribute some code to our ansible stack
19:20:42 <wouter> they might at that
19:20:48 <wouter> (not saying we need to do either, just wondering)
19:21:05 <olasd> wouter: maybe, maybe not; for instance the Paris Perl Mongers have asked me for advice wrt buying kit
19:21:11 <wouter> also, it's probably a good idea to talk about this now rather than to fight about it afterwards
19:21:38 <nattie> olasd: how often do the perlmongers, for example, do events?
19:21:48 <nattie> olasd: i think that's the real question - how many events are we looking at
19:21:58 <nattie> of course it's good in the name of inter-community cooperation
19:21:58 <olasd> where they want recordings, once or twice a year
19:22:06 <olasd> same for ubuntu-fr
19:22:28 <nattie> so maybe 4 things a year altogether?
19:22:32 <nattie> or are there other things?
19:22:43 <olasd> for now that's all I know of
19:22:47 <nattie> it's really down to whether you feel that you can fit it into your schedule really
19:22:56 <nattie> and maybe some of us can also come help out if that's useful
19:23:04 <nattie> and/or help train people from their group as well
19:23:16 <olasd> the end goal would be to have a bunch of minions in Paris that would be trained on our kit
19:23:25 <wouter> yeah, that sounds like a good idea
19:23:33 <olasd> or, "a common kit" whatever that is
19:23:50 <pollo> wfm
19:23:51 <olasd> that's what IRILL / Sylvestre tried to do "back in the day"
19:24:06 <nattie> so we start by lending "ourselves" and the kit, and then that might grow to a kit that goes around paris on the semi-reg?
19:24:18 <pollo> but the audio kit we are looking at is only for 1 room
19:24:26 <wouter> I'd be wary of doing it without the DPL knowing though
19:24:30 <wouter> after all, Debian paid for it
19:24:32 <nattie> i suspect most of those events are only one room
19:24:38 <wouter> or am I being too conservative here?
19:24:42 <nattie> wouter: who's saying anything baout the DPL not knowing?
19:24:47 <olasd> nattie: yeah
19:24:52 <wouter> nattie: nobody, just pointing out :)
19:24:55 <olasd> (for both)
19:25:04 <nattie> this is all pending discussion with the DPL, i'm sure
19:25:40 <pollo> so I guess we all agree it's not a bad idea, but since we don't have an audio kit atm, we need to talk about it once we have one?
19:25:58 <olasd> pollo: at least a plan for one
19:26:06 <wouter> not necessarily?
19:26:24 <wouter> we can tell them "you'd need this type of audio gear, find a rental place"?
19:26:40 * paddatrapper needs to go
19:26:51 <paddatrapper> I'll have to catch up later. Cheers!
19:27:11 <nattie> paddatrapper: we'll keep you posted
19:27:17 <pollo> well, is anyone against the idea of lending a recording kit + olasd once in a while in paris?
19:27:28 <paddatrapper> nattie: thanks
19:27:28 <olasd> for now the only thing I'll do is keep talking to them; showing them what our stuff needs and can do. if that suits them, we can talk about specifics
19:27:38 <paddatrapper> pollo: I'm not against it
19:27:51 <wouter> pollo: I think that's a no
19:28:14 <pollo> #info olasd is currently talking with people in Paris about lending our recording kit once in a while for FOSS-related events
19:28:16 <wouter> and personally, I also think we shouldn't necessarily limit it to Paris
19:28:24 <pollo> anything else to add?
19:28:30 <olasd> nope
19:28:54 <pollo> #topic Preparations for DC18
19:29:07 <pollo> latest news is tripods have been rented
19:29:18 <wouter> I might have mentioned it before, but since this is a meeting: I won't be at dc18
19:29:39 <wouter> I can see myself setting up SReview remotely though
19:29:44 <pollo> we should also get computers from the university, but we still don't now how many or what their specs will be
19:30:06 <pollo> medicalwei[m] is still working on general audio rental
19:31:02 <wouter> what about shipping the gear?
19:31:32 <olasd> I haven't looked at prices yet
19:31:54 <wouter> how much time does it usually take to prepare that?
19:32:21 <olasd> 1-2 weeks
19:32:27 <wouter> okay, no stress then :)
19:33:50 <pollo> anything to add?
19:34:00 <wouter> pollo: who's looking at those computers?
19:34:09 <pollo> medicalwei[m]
19:34:18 <pollo> or at least someone from the local dc18 team
19:34:21 <wouter> right
19:34:55 <wouter> okay, that sounds like it's being handled then
19:35:04 <pollo> #topic VoC conf
19:35:37 <wouter> that seems to have petered out actually
19:35:37 <olasd> *a tumbleweed rolls past*
19:35:39 <pollo> I'll remove thing from future meeting agendas, please add tell us if something happens eventually
19:35:46 <pollo> s/thing/this/
19:35:47 <olasd> (no not that tumbleweed)
19:35:49 <wouter> haven't heard of it in a while
19:36:00 <wouter> I'll poke them again, but don't hold your breath
19:36:18 <olasd> someone made me realize that DebConf is in only 2 months
19:36:31 <wouter> olasd: yup!
19:36:35 <olasd> I feel like I was in Montréal yesterday
19:36:38 <olasd> it's weird
19:36:39 <wouter> :)
19:36:47 <wouter> olasd: pollo was
19:37:11 <olasd> actually... (ok well actually you're right he left Paris on Monday :P)
19:37:27 <wouter> I'm going to update sreview on vittoria "soon"
19:37:37 <pollo> yeah, it's coming it fast, I still haven't bought my plane ticket...
19:37:50 <wouter> so it uses the packaged version from backports rather than a from-git "installation"
19:37:50 <olasd> ah, in AoB, tumbleweed has uploaded the minidebconf curitiba videos to youtube
19:37:53 <olasd> as well
19:38:14 <wouter> unless we have some event coming up that might interfere with that? (don't think so)
19:38:16 <pollo> #link https://meetings-archive.debian.net/pub/debian-meetings/2018/mini-debconf-curitiba/
19:38:31 <olasd> wouter: our next thing will be DebConf I think
19:38:40 <wouter> yeah, then now seems like the right time to do it
19:38:45 <olasd> .oO(I hope)
19:39:05 <pollo> next topic?
19:39:06 <afrocubanito[m]> Hello
19:39:12 <olasd> hello afrocubanito[m]
19:39:28 <olasd> pollo: yeah I'm good
19:39:51 <pollo> do we need a meeting sooner than in 1 month?
19:39:51 <wouter> is it time to start increasing meeting frequency?
19:39:54 <CarlFK> i've been helping afrocubanito[m] with voctomix/ansible
19:39:57 <wouter> pollo: snap :)
19:40:00 <pollo> I guess in 2 weeks would be a good idea
19:40:07 <wouter> yeah, think so too
19:40:17 * olasd nods
19:40:38 <pollo> june 13th, same time?
19:40:38 <olasd> I'll try to have plane tickets and a gear shipping plan for the next meeting :P
19:40:53 <wouter> pollo: sounds good
19:41:08 <nattie> afrocubanito[m]: welcome!  we'll be able to talk to you properly just as soon as we wrap up this meeting :)
19:41:09 <olasd> there's a Debian meetup so I won't guarantee full availabilty, but I should be able to report on things
19:41:13 <wouter> although not being through 20:30 - 21:30 CET would be better for me
19:41:46 <wouter> but no need to change everything just for me
19:41:54 <pollo> olasd: june 14th, from 18:00 to 19:00 UTC then?
19:42:07 <wouter> wfm
19:42:10 <nattie> is that a thursday?
19:42:13 <wouter> yes
19:42:23 <nattie> i'm not available, but i don't really have to be
19:42:29 <olasd> pollo: yeah that works
19:42:51 <pollo> #agreed next meeting will be on Thursday June 14th from 18:00 to 19:00 UTC
19:42:54 <wouter> we should probably keep in mind that it might not work for others though
19:42:59 <pollo> #endmeeting