#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet
Meeting started by pwaring at 17:00:03 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 17:00:04)
- DC25: Videos (pwaring, 17:03:03)
- DC26: Bursaries and visas (pwaring, 17:03:48)
- DC26: Registration (pwaring, 17:07:12)
- ACTION: eamanu to
update badger to include any travel requirements (pwaring,
17:14:14)
- DC26: Administrative issues being taken care of (pwaring, 17:27:05)
- DC26: Key Signing Party (pwaring, 17:37:50)
- DC27 (pwaring, 17:38:52)
- Meeting schedule (pwaring, 17:56:00)
- AOB (pwaring, 17:57:37)
Meeting ended at 17:59:37 UTC
(full logs).
Action items
- eamanu to update badger to include any travel requirements
Action items, by person
- eamanu
- eamanu to update badger to include any travel requirements
People present (lines said)
- pwaring (36)
- martinbayo[mds] (23)
- ShunsukeYoshida[m] (17)
- terceiro (13)
- disaster2life (12)
- gwolf (11)
- nattie (8)
- santiago (6)
- nattiemh[m] (4)
- weepingclown[m] (4)
- lenharo (3)
- tumbleweed (3)
- eamanu (3)
- MeetBot (2)
- akashsanthosh[mds]1 (1)
- jmkim[m] (1)
- eamanu[m] (1)
Generated by MeetBot 0.1.4.