17:00:03 <pwaring> #startmeeting DC26 orga team meeting. https://deb.li/dc26meet
17:00:03 <MeetBot> Meeting started Tue Jun 30 17:00:03 2026 UTC. The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:04 <pwaring> #topic Roll call
17:00:07 <pwaring> as always, say hi if you're here
17:00:14 <disaster2life> hola
17:00:20 <nattiemh[m]> Hola
17:00:25 <santiago> hi (half-here)
17:00:25 <lenharo> hola! Hi! Olá! Aloha!
17:00:27 <akashsanthosh[mds]1> Hoi
17:00:33 <nattiemh[m]> (Will switch to laptop in a bit)
17:00:35 <gwolf> hai!
17:00:47 <jmkim[m]> o/
17:01:14 <disaster2life> finally made it to a meeting yay!
17:01:22 <ShunsukeYoshida[m]> Hi
17:01:48 <eamanu[m]> Hola hola!
17:02:28 <martinbayo[mds]> hola
17:02:47 <tumbleweed> Hello
17:03:03 <pwaring> #topic DC25: Videos
17:03:09 <tumbleweed> again, no news
17:03:48 <pwaring> #topic DC26: Bursaries and visas
17:04:13 <pwaring> last time we were waiting for a couple of visa requests/statuses
17:04:46 <martinbayo[mds]> we send the letters
17:04:56 <martinbayo[mds]> ans some participants are currently having interviews and have requested additional information.
17:05:05 <martinbayo[mds]> s/ans/and
17:06:15 <martinbayo[mds]> and on this week , we will ping to all to know the status of each people
17:06:37 <pwaring> great!
17:07:12 <pwaring> #topic DC26: Registration
17:07:59 <martinbayo[mds]> Entry into the country: The government requires all foreigners to have health insurance to enter. It's not certain they will request it, but we believe it's necessary to avoid problems.
17:08:17 <martinbayo[mds]> The university also has an emergency service that covers transportation to a hospital, but it only provides health insurance for students and staff
17:08:25 <pwaring> that seems to be standard for a lot of places nowadays so hopefully everyone is familiar with it
17:08:33 <gwolf> FWIW I have never been requested this --- but they _can_ ask it for entry
17:08:46 <martinbayo[mds]> We think this information should be included on the website and in the emails sent before the event.
17:08:58 <weepingclown[m]> martinbayo[mds]: I believe I'm one of those who received a mail regarding visa status, I had cancelled my registration a while ago
17:09:04 <weepingclown[m]> will not be able to attend this year
17:09:14 <santiago> :(
17:09:27 <weepingclown[m]> I thought that'd had been forwarded to visa team as well, sorry for not replying sooner
17:09:55 <gwolf> weepingclown[m]: oh noes! :-(
17:10:17 <disaster2life> no weepingclown? makes me weep :(
17:10:22 <martinbayo[mds]> Thanks for letting me know, I remembered. and also :(
17:10:39 <pwaring> if something is 'required' for entry, it makes sense to put it on the website and emails
17:11:11 <nattiemh[m]> weepingclown: We look forward to seeing you next year (and we know how much you want to be there)
17:11:23 <terceiro> weepingclown[m]: that sucks
17:11:53 <weepingclown[m]> thanks everyone, we'll meet again in Japan :)
17:12:02 <disaster2life> but yes being badgered to have "necessary documents" sounds good
17:12:42 <terceiro> there is an existing welcome badger that this info can be added to
17:12:54 <terceiro> who can take an action to do that?
17:13:14 <santiago> yeah, but that's something that people should handle a little bit in advance
17:13:17 <terceiro> FWIW, dc26/management/commands/badger_welcome.py in dc26.git (needs updating from the info sent last year)
17:13:36 <terceiro> fair
17:13:58 <eamanu> i can add those info
17:14:14 <pwaring> #action eamanu to update badger to include any travel requirements
17:14:26 <pwaring> thanks eamanu
17:14:35 <pwaring> anything else on registration?
17:14:56 <santiago> I'd rather say that we (someone :-)) should send a pre-welcome message, including any travel requirements and related. ASAP
17:15:24 <eamanu> santiago: agree
17:16:01 <terceiro> eamanu: ack, feel free to ping for review and for the actual sending
17:16:27 <eamanu> terceiro: ty!
17:17:03 <disaster2life> do we have an idea when we should send the welcome badger by? otherwise an earlier one might be a good idea
17:19:11 <terceiro> the welcome badger does contain a section called "Before departing for ...". IIRC it's sent like 1 week before?
17:19:43 <tumbleweed> that's the goal, typically it's hard to get out out of the door
17:20:09 <nattiemh[m]> I'm happy to help out a bit with the pre welcome Badger
17:20:25 <terceiro> e.g. for DebConf25 it was sent on July 3, and debcamp started on July 7
17:20:43 <disaster2life> pre welcome badger asap sounds like a good idea then
17:20:58 <terceiro> yeah
17:22:35 <disaster2life> an action item for prebadger then?
17:22:50 <disaster2life> :s/prebadger/prewelcome badger/
17:23:55 <nattie> (hola desde mi laptop)
17:26:00 <pwaring> as eamanu has agreed / actioned ot update the badger I'm not sure we need anything else?
17:26:49 <santiago> I say the action item should be the same, yes. Let's move on? :-)
17:27:05 <pwaring> #topic DC26: Administrative issues being taken care of
17:28:02 <terceiro> this topic should probably be renamed
17:28:16 <terceiro> any updates on this issue?
17:29:33 <nattie> this is about the payments from abroad?
17:29:58 <gwolf> I have seen the local team sweat a lot about this
17:30:12 <martinbayo[mds]> yes some updates
17:30:20 <pwaring> this is about ACOFICH, the Trusted Organisation locally
17:30:26 <gwolf> They have made great progress separating our expenses to be via different providers
17:30:46 <martinbayo[mds]> Progress is being made in receiving the funds from the UNL-ATE hotel and the venue through the ATE union.
17:31:09 <gwolf> (each of them with slightly different conditions, with different caps, etc), or trying to get some items to accept payments directly from abroad
17:31:10 <martinbayo[mds]> Thanks UNL's intervention, the catering staff for the dining hall responded, and we are in contact. Payment will be possible from abroad; we still need to determine how and from where the payments will be made.
17:31:21 <martinbayo[mds]> The conference dinner venue has been changed to accommodate payments from abroad.
17:31:35 <martinbayo[mds]> The A/V equipment will be paid for from abroad.
17:32:10 <martinbayo[mds]> this also its important for the prewelcome badger
17:32:20 <martinbayo[mds]> For the day trip, please bring cash; payment will be in USD or ARS.
17:32:35 <nattie> martinbayo[mds]: no Euros, in the end?
17:33:14 <martinbayo[mds]> may be we can add , let me talk with the travel company
17:33:28 <martinbayo[mds]> thanks , for this comment
17:34:17 <martinbayo[mds]> and the last ponit about the topic
17:34:22 <martinbayo[mds]> Simultaneously, three organizations are working to see if they can bring in some funds.
17:35:22 <pwaring> sounds like it is all in hand
17:35:29 <martinbayo[mds]> There are many things that we tried to summarize, I hope it's understandable
17:36:14 <martinbayo[mds]> We are working hard to ensure that he can progress as much as possible.
17:36:46 <nattie> martinbayo[mds]: being able to accept Euros is not super high priority, but it's nice if we can (don't worry if it's not possible, i mean)
17:36:48 <gwolf> pwaring: Not _everything_ is “in hand”, but we think we will be able to pick everything up before it blows up 😉
17:37:50 <pwaring> #topic DC26: Key Signing Party
17:38:01 <santiago> a HUGE thanks to martinbayo[mds]
17:38:05 <pwaring> do we need to say anything on this? I carried it forward from the previous agenda
17:38:15 <gwolf> santiago++
17:38:29 <gwolf> pwaring: nothing to add at this point, I think!
17:38:43 <disaster2life> so much LaTeX fun
17:38:49 <pwaring> ok that's everything on DC26 then
17:38:52 <pwaring> #topic DC27
17:39:09 <martinbayo[mds]> thanks santiago (IRC) and gwolf (IRC) i think its thanks a team group
17:39:11 <pwaring> is there anyone here from DC27 local team who wants to give an update ('no update' is ok)
17:39:39 <ShunsukeYoshida[m]> HI
17:39:57 <ShunsukeYoshida[m]> Hi everyone, here is a quick status update from the Japan local team regarding DebConf27 Asahikawa preparation:
17:40:22 <nattie> hello Team JP!
17:40:24 <ShunsukeYoshida[m]> 1. Asahikawa Site Visit (June 29-30)... (full message at <https://matrix.org/oftc/media/v1/media/download/AZozRLn-_2pnmRALRZfWdvVh7ZGar8O7EcMgzdTlDGVR_jxwNeZ8V6QftI3SznJa-ap0XEEonh0Ee_dSOThY7A5CefYbc01gAG1hdHJpeC5vcmcvV1RLb21pQWZwd2NUdkpDbmhCRGVWYlJz>)
17:41:00 <terceiro> note that matrix is converting yout long message into a link
17:41:08 <terceiro> which is not great for the meeting minutes
17:41:15 <nattie> (does that mean i have to dress like a grownup?)
17:41:19 <ShunsukeYoshida[m]> Hello nattie
17:42:01 <pwaring> the full text for the minutes is: 1. Asahikawa Site Visit (June 29-30)
17:42:01 <pwaring> - We conducted a site visit and held productive meetings with Asahikawa City officials, the Tourism Association, and venue managers (Crystal Hall and Jibasan Center).
17:42:04 <pwaring> - Venues & Infra: Crystal Hall's network is scheduled to be upgraded to 10G by March 2027. Jibasan Center confirmed that food trucks can utilize the loading bay area for lunch and dinner catering.
17:42:08 <pwaring> - Sept Site Visit: We confirmed the tentative schedule for Nattie and Stefano's visit as September 7–10. Asahikawa City is highly enthusiastic and planning a press conference and a meeting with the Mayor during their stay.
17:42:30 <pwaring> (I don't know what it looks like in Matrix)
17:43:47 <pwaring> anything else on DC27?
17:44:25 <ShunsukeYoshida[m]> Logistics & Budget
17:45:10 <ShunsukeYoshida[m]> Flights: We are in discussion with Jetstar Japan regarding potential extra flights or group seat blocks for the Narita-Asahikawa route during peak arrival/departure days.
17:45:51 <ShunsukeYoshida[m]> Budget: Iwamatsu-san is actively updating the budget repository on Salsa using the ledger format.
17:46:03 <ShunsukeYoshida[m]> Artwork: A tentative logo has been prepared by adapting the MiniDebConf Japan 2025 design.
17:47:50 <ShunsukeYoshida[m]> That covers the basics.
17:48:29 <ShunsukeYoshida[m]> Please feel free to share any questions or comments.
17:48:51 <disaster2life> "Debian" flights? woah!
17:51:01 <ShunsukeYoshida[m]> This is because there are two flights from Narita to Asahikawa Airport in August, but usually only one in September.
17:51:14 <ShunsukeYoshida[m]> With charter flights, we would need to fill the seats ourselves, so we believe increasing Jetstart flights is a better option.
17:51:58 <disaster2life> I was joking but yes the transit options really do seem very reasonable if we could pursuade those options-!
17:52:37 <ShunsukeYoshida[m]> We are currently making arrangements, so please stay tuned for further updates.
17:52:41 <ShunsukeYoshida[m]> There are also options using CTS and trains from other airports.
17:53:57 <ShunsukeYoshida[m]> Do you have any other questions?
17:55:52 <pwaring> ok, thanks for the update!
17:56:00 <pwaring> #topic Meeting schedule
17:56:15 <pwaring> next meeting will be Tuesday 7th July, this will be the LAST meeting before DebCamp
17:56:22 <pwaring> at which point meetings are on-site
17:56:29 <ShunsukeYoshida[m]> * (There are, * other airports.)More accurately, there is also the option of using Chitose Airport and taking the train.
17:57:33 <nattie> (did someone say "trains"?)
17:57:37 <pwaring> #topic AOB
17:57:42 <pwaring> anything else before we finish?
17:58:05 <disaster2life> that makes sense, though I believe most travel options I saw are through Narita as that seems to be the hub connection for a lot of places?
17:58:25 <lenharo> no infos about cheese and wine in wiki and site?
17:59:03 <nattie> tofu and umeshu instead ;)
17:59:12 * gwolf flees to a different meeting
17:59:17 <gwolf> o/
17:59:27 <lenharo> nattie, i like it!
17:59:36 <pwaring> ok, thanks everyone for coming and see you in one week!
17:59:37 <pwaring> #endmeeting