#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 17:00:04 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:05)
  2. DC25: Videos (pwaring, 17:03:33)
    1. https://salsa.debian.org/debconf-video-team/archive-meta/-/work_items/7 (pwaring, 17:03:52)

  3. DC26: Sponsors (pwaring, 17:04:18)
  4. DC26: Bursaries and visas (pwaring, 17:05:39)
  5. DC26: Registration (pwaring, 17:29:42)
  6. DC26: Swag (pwaring, 17:34:53)
  7. DC27: Room assignment plan (pwaring, 17:38:33)
    1. https://wiki.debian.org/DebConf/27/Venue_Room (NorimitsuSugimoto[m], 17:39:07)

  8. Meeting schedule (pwaring, 17:59:20)
    1. AGREED: weekly meetings from now until DebCamp (pwaring, 18:02:44)

  9. AOB (pwaring, 18:02:50)


Meeting ended at 18:03:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (32)
  2. tumbleweed (32)
  3. NorimitsuSugimoto[m] (23)
  4. DLange (13)
  5. santiago (11)
  6. martinbayo[mds] (7)
  7. leommartinez[mds] (4)
  8. MeetBot (3)
  9. EnkelenaH (3)
  10. eamanu[m] (1)
  11. utkarsh2102 (1)
  12. terceiro (1)


Generated by MeetBot 0.1.4.