17:00:04 <pwaring> #startmeeting DC26 orga team meeting. https://deb.li/dc26meet
17:00:04 <MeetBot> Meeting started Tue Jun  2 17:00:04 2026 UTC.  The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:05 <pwaring> #topic Roll call
17:00:08 <pwaring> as always, say hi if you're here
17:00:48 <NorimitsuSugimoto[m]> Hi
17:01:24 <DLange> Hi, if you are here
17:01:47 <EnkelenaH> Hello
17:01:57 <santiago> hi!
17:02:54 <eamanu[m]> Hi!
17:03:33 <pwaring> #topic DC25: Videos
17:03:44 <pwaring> might not be anything to say on this if tumblingweed is not around
17:03:52 <pwaring> https://salsa.debian.org/debconf-video-team/archive-meta/-/work_items/7
17:03:52 <tumbleweed> Hello!
17:03:55 <pwaring> ^ the checklist
17:04:04 <tumbleweed> No news since last time (when there was news)
17:04:18 <pwaring> #topic DC26: Sponsors
17:05:09 <EnkelenaH> I think we're done for this year
17:05:39 <pwaring> #topic DC26: Bursaries and visas
17:06:40 <tumbleweed> all bursaries should have been accepted by now
17:06:53 <tumbleweed> I see a number haven't been
17:07:12 <tumbleweed> we should probably do something about them
17:07:26 <DLange> reminder email?
17:07:41 <EnkelenaH> There might be locals that don't know the process, first timers
17:08:15 <tumbleweed> I don't think we have a process for reminder emails
17:08:40 <tumbleweed> I mean, it'll need to be written
17:09:21 <DLange> give me a list of email addys and I'll happily do it old-fashioned
17:09:24 <tumbleweed> we still have the one complex DPL-granted bursary case that we don't have an amount for
17:09:33 <tumbleweed> that's holding up final bursary processing
17:10:04 <DLange> 2500 + 1000, quite clear to me
17:10:27 <tumbleweed> I got a different answer about the amount from tille
17:10:34 <tumbleweed> he said 1000 wasn't enough and he'd agreed to cover more
17:10:40 <tumbleweed> but it wasn't quantified
17:10:50 <tumbleweed> he seemed to be hoping that they'd make a partial claim
17:10:59 <DLange> he did not agree
17:11:25 <DLange> he said there is DPL grants if it has to be
17:11:34 <tumbleweed> which is what this is
17:11:55 <utkarsh2102> DLange: happy to give you a list tomorrow.
17:12:12 <DLange> yes, the 1000 (covered by 2500) + 1000
17:12:12 <tumbleweed> I can process it as 1000 and we can negotiate it later
17:12:31 <DLange> more would need the current DPL to grant
17:12:41 <tumbleweed> yeah, I asked her to weigh in
17:12:53 <DLange> correct process, tumbleweed
17:13:19 <pwaring> shall we pick this up next time then and leave it to be managed outside of the meeting?
17:13:25 <tumbleweed> next topic, visas:
17:13:25 <DLange> utkarsh2102: please do, I'll spam them
17:13:39 <tumbleweed> apparently people are being asked to provide a conference attendance invoice (and it's non-negotiable)
17:13:47 <tumbleweed> has the visa team come up with something for this?
17:14:19 <tumbleweed> (this came to me this morning, and I redirected to the visa team, but I don't know if it's got to them, yet)
17:15:52 <santiago> leommartinez[mds], ^
17:18:20 <DLange> (crickets)
17:18:22 <pwaring> I don't think anyone from the visa team is ehre
17:18:57 <pwaring> shall we move on, we can come back if someone turns up with an answer
17:19:02 <santiago> let's move on
17:19:16 <pwaring> #topic DC26: Registration
17:19:31 <leommartinez[mds]> Sorry Iḿ late
17:19:49 <leommartinez[mds]> Visas. Two invitation letters still need to be prepared. One is for an assistant who is paying for her own trip, and the other is for a change requested due to an error in the visa application.
17:19:55 <pwaring> #undo
17:19:55 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f2bf6b83970>
17:21:58 <DLange> are you aware of the conference invoice issue that tumbleweed mentioned above?
17:23:44 <leommartinez[mds]> No, I'm not in visa team, martin is. And he can't attend this meeting
17:23:53 <martinbayo[mds]> hello
17:23:57 <martinbayo[mds]> Excuse me, I just finished teaching.
17:24:04 <leommartinez[mds]> here he is
17:24:45 <martinbayo[mds]> I was reading, what is the invoice issue?
17:25:33 <santiago> leommartinez[mds], (oups, sorry, I thought you were, so I pinged you)
17:25:42 <martinbayo[mds]> let me check in zammad
17:26:54 <tumbleweed> I don't think it's in zammad yet
17:27:00 <tumbleweed> I was asked about it on IRC
17:27:09 <tumbleweed> I was wondering if you'd already encountered it
17:27:30 <martinbayo[mds]> no , sorry
17:28:52 <martinbayo[mds]> can you send it to me
17:29:28 <tumbleweed> will do
17:29:36 <pwaring> ok I think we can leave this for now then
17:29:42 <pwaring> #topic DC26: Registration
17:31:24 <tumbleweed> martinbayo[mds]: Ticket#37763 filed
17:32:57 <pwaring> do we need to say anything on registration?
17:33:41 <martinbayo[mds]> tumbleweed (IRC): thanks
17:34:53 <pwaring> #topic DC26: Swag
17:38:24 <pwaring> ok I think that's everything on DC26 for now
17:38:33 <pwaring> #topic DC27: Room assignment plan
17:38:59 <NorimitsuSugimoto[m]> Hi
17:39:05 <NorimitsuSugimoto[m]> Japan team created room assignments plan.
17:39:07 <NorimitsuSugimoto[m]> A PDF with a map of the venue is available on the Debian wiki page.
17:39:07 <NorimitsuSugimoto[m]> https://wiki.debian.org/DebConf/27/Venue_Room
17:39:36 <NorimitsuSugimoto[m]> Since the unit price for renting a room is fixed, the cost increases as the number of rooms used increases.
17:39:36 <NorimitsuSugimoto[m]> (The cost remains the same when swapping rooms.)
17:39:52 <NorimitsuSugimoto[m]> We would like some advice on things like whether we have enough rooms for this kind of use.
17:40:02 <NorimitsuSugimoto[m]> You can email me later.
17:40:30 <NorimitsuSugimoto[m]> Has anyone seen it?
17:41:30 <terceiro> I looked but I don't have any opinions on it TBH
17:42:08 <santiago> NorimitsuSugimoto[m], do the "Dressing rooms" have infrastructure to be used as conference rooms?
17:42:31 <DLange> probably video and front desk should check
17:43:27 <NorimitsuSugimoto[m]> santiago: The room is small, so it will probably just be a room with a chair.
17:43:27 <NorimitsuSugimoto[m]> A desk won't fit.
17:43:29 <tumbleweed> it looks good to me
17:43:42 <tumbleweed> front desk sounds quite small, but this is japan, spaces are expected to be small
17:43:59 <tumbleweed> and it can overflow into the orga room
17:45:22 <santiago> NorimitsuSugimoto[m], so I find it confusing to call them "talk rooms"
17:45:38 <NorimitsuSugimoto[m]> tumbleweed: Thank you for the advice. We will have the Japanese team check the front desk room, including its size.
17:47:37 <pwaring> anything else on room assignments?
17:47:44 <tumbleweed> santiago: I think some of the things we are calling talk rooms would be adhoc bof rooms
17:47:44 <NorimitsuSugimoto[m]> santiago: Thank you for advising
17:48:08 <tumbleweed> NorimitsuSugimoto[m]: would we get access to the concert hall for setup during debcamp?
17:48:20 <santiago> similar question about the rehearsal rooms. could we have chairs + desks there?
17:48:45 <NorimitsuSugimoto[m]> tumbleweed: no.
17:49:47 <NorimitsuSugimoto[m]> santiago: It is possible to place chairs in the rehearsal room.
17:51:18 <NorimitsuSugimoto[m]> tumbleweed: To be precise, preparations for the concert home can begin from the last day of DebCamp.
17:51:42 <NorimitsuSugimoto[m]> s/home/hall/
17:52:20 <NorimitsuSugimoto[m]> Do you have any other opinions?
17:53:00 <tumbleweed> NorimitsuSugimoto[m]: OK. I think the video team would like more than 1 day if possible
17:53:45 <NorimitsuSugimoto[m]> OK
17:53:49 <santiago> so we would actually have the concert hall + conference room (large) + conference room # 3 usable for talks / bofs, right?
17:54:28 <NorimitsuSugimoto[m]> yes
17:55:38 <santiago> thanks
17:56:26 <santiago> it's a little bit less than previous years, I guess we'll have to adapt :-)
17:56:47 <tumbleweed> I think two days for setup is probably enough
17:59:16 <pwaring> ok thanks for all the info NorimitsuSugimoto[m]
17:59:20 <pwaring> #topic Meeting schedule
17:59:48 <pwaring> is everyone is ok with this, I think we need to go to weekly meetings now (which is what we usually do in the last 6-8 weeks)
18:00:02 <NorimitsuSugimoto[m]> Thank you all for advice.
18:00:08 <pwaring> Debcamp is in 6 weeks
18:00:32 <pwaring> so the next meeting will be 9th June
18:01:32 <pwaring> any objections?
18:01:49 <santiago> \O/
18:02:30 <NorimitsuSugimoto[m]> \O/
18:02:44 <pwaring> #agreed weekly meetings from now until DebCamp
18:02:50 <pwaring> #topic AOB
18:02:54 <pwaring> anything else before we finish?
18:03:56 <pwaring> ok, thanks everyone for coming and see you in one week!
18:03:57 <pwaring> #endmeeting