#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 17:00:03 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:05)
  2. DebConf Committee re-appointment (pwaring, 17:03:14)
    1. https://lists.debian.org/debian-devel-announce/2026/05/msg00002.html (gwolf, 17:04:33)
    2. ACTION: tumbleweed to update debconf committee alias (pwaring, 17:05:01)

  3. DC25: Videos (pwaring, 17:07:19)
  4. DC26: Sponsors (pwaring, 17:12:05)
  5. DC26: Bursaries and visas (pwaring, 17:17:11)
    1. https://grafana.online.debconf.org/d/f11170b5-ec37-45d9-a463-db051bb683a4/debconf-26 (tumbleweed, 17:20:26)
    2. https://debconf26.debconf.org/register/statistics/ (DLange, 17:21:58)

  6. DC26: Registration (pwaring, 17:24:03)
  7. DC26: Swag (pwaring, 17:30:42)
  8. DC27 (pwaring, 17:38:58)
  9. Meeting schedule (pwaring, 17:43:47)
  10. AOB (pwaring, 17:44:47)
    1. https://nube.unl.edu.ar/index.php/s/ojk6AEqcQWo3mTB (martinbayo[mds], 17:46:04)


Meeting ended at 17:48:04 UTC (full logs).

Action items

  1. tumbleweed to update debconf committee alias


Action items, by person

  1. tumbleweed
    1. tumbleweed to update debconf committee alias


People present (lines said)

  1. pwaring (43)
  2. DLange (33)
  3. gwolf (31)
  4. tumbleweed (26)
  5. martinbayo[mds] (13)
  6. akashsanthosh[mds]1 (11)
  7. Rhonda (10)
  8. EnkelenaH (4)
  9. eamanu[m] (3)
  10. lenharo[m] (3)
  11. MeetBot (2)
  12. jmkim (2)


Generated by MeetBot 0.1.4.