17:00:03 <pwaring> #startmeeting DC26 orga team meeting. https://deb.li/dc26meet
17:00:03 <MeetBot> Meeting started Tue May 19 17:00:03 2026 UTC.  The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:05 <pwaring> #topic Roll call
17:00:07 <pwaring> as always, say hi if you're here
17:00:16 * gwolf yawns loudly
17:00:27 <tumbleweed> \me yawns at gwolf
17:00:31 * tumbleweed even
17:00:57 <akashsanthosh[mds]1> Hoii
17:01:06 <Rhonda> hi :)
17:01:16 <eamanu[m]> hola hola!
17:01:22 <DLange> hi
17:01:25 <EnkelenaH> Hi
17:01:39 <martinbayo[mds]> Hola !
17:01:59 <DLange> congrats on DCC Rhonda!
17:02:11 <Rhonda> DLange: thanks :)
17:02:26 <akashsanthosh[mds]1> congrats Rhonda
17:02:36 <eamanu[m]> congrats!!!
17:02:52 <gwolf> Congrats & welcome :-]
17:03:06 <lenharo[m]> hi
17:03:07 <DLange> prepare for complaints from me if there is too little meat to eat :-)
17:03:08 <pwaring> well that leads on nicely into our first otpic
17:03:14 <pwaring> #topic DebConf Committee re-appointment
17:03:31 <gwolf> Yay! Thanks pwaring (I requested the topic to be added 😉)
17:03:54 <gwolf> so, just to have everybody aware if they were not — our DPL left her spot at the DebConf committee
17:04:09 <gwolf> And announced not one, not two, but *three*  new appointments for it!
17:04:25 <gwolf> (and a previous Committee member became an Emeritus Developer)
17:04:33 <gwolf> https://lists.debian.org/debian-devel-announce/2026/05/msg00002.html
17:04:43 * tumbleweed will take an action to get the committee alias updated
17:04:54 <Rhonda> I'm not the only addition as I understand, Jongmin and Santiago too,. :)
17:05:01 <pwaring> #action tumbleweed to update debconf committee alias
17:05:14 <gwolf> So, our new Committee integration consists of terceiro, gwolf, jmkim, nattie, Rhonda, santiago and tumbleweed
17:05:38 <lenharo[m]> great!!
17:05:44 <gwolf> so, yes: All of you who happily welcomed Rhonda (welcame? how does that work in English?)...
17:05:49 <Rhonda> From what I noticed there also seems to be a prod in the direction of DSA needed?  I can update the www/intro/organization part, if noone beats me to it?
17:05:54 <gwolf> Please also welcome santiago and jmkim[m] 😃
17:06:06 <lenharo[m]> 👏👏👏👏👏👏
17:06:32 <eamanu[m]> \o/
17:06:40 <akashsanthosh[mds]1> gwolf (IRC): Welcomed sounds about right
17:06:52 <martinbayo[mds]> \o/
17:07:09 * gwolf (→ phone call for a minute)
17:07:19 <pwaring> #topic DC25: Videos
17:07:22 <tumbleweed> Rhonda: yes please
17:07:26 <tumbleweed> pwaring: there has been progress!
17:07:30 <pwaring> \o/
17:07:40 <tumbleweed> ivodd has been making good progress on the dc25 videos
17:07:46 <Rhonda> tumbleweed: I would think the DSA ticket should be done by either DPL or a standing member?
17:07:58 <tumbleweed> see the checked boxes on https://salsa.debian.org/debconf-video-team/archive-meta/-/work_items/7
17:08:07 <tumbleweed> Rhonda: I'm doing teh DSA ticket, yes
17:08:50 <Rhonda> Because it said alias above, but there is also a group in ldap, not?
17:09:08 <DLange> yes
17:09:44 <DLange> tranquilo Rhonda, tumbleweed will dtrt™
17:09:44 <pwaring> is there anything else on DC25?
17:09:51 <Rhonda> (don't know if there are other bits too to check, potentially the committee should take this as a chance to create a checklist and put it somewhere for future use, in case that doesn't exist yet)
17:10:30 <tumbleweed> Rhonda: yeah, having some docs for this would be great
17:10:56 <tumbleweed> We do have some debconf docs, and I'd love to have more of them: https://debconf-team.pages.debian.net/public/data/docs/
17:11:21 <Rhonda> tumbleweed: Potentially we create that together, one long-standing member and one new blood with a fresh look on what you might overlook because it became obvious over the years. :)
17:11:37 <gwolf> Rhonda++
17:11:38 <tumbleweed> +1
17:12:05 <pwaring> #topic DC26: Sponsors
17:12:09 <tumbleweed> this is why some rotation is great!
17:12:22 * jmkim now here o/
17:12:34 <gwolf> good night jmkim!
17:12:41 <DLange> tumbleweed has been creating last minute leeds
17:13:01 <DLange> leads?
17:13:11 <DLange> (phone :-))
17:13:30 <tumbleweed> I think they are mostly leads for next year
17:13:43 <tumbleweed> but... I have never signed up a debconf sponsor. So I'm not expecting that to change now...
17:13:50 <DLange> hope we score one still this year
17:14:10 <DLange> there's always a first time, tumbleweed
17:14:25 <martinbayo[mds]> from local team, We're still trying to get
17:14:28 * tumbleweed has made handshake deals, in the past, but they didn't follow through
17:14:38 <DLange> just please keep trying, everybody else, too
17:14:40 <tumbleweed> getting money out of corps is hard
17:15:01 <gwolf> they didn't become corps by throwing money away at nice folks!
17:15:25 <DLange> we also have too little AI atm
17:16:36 <pwaring> anything else on sponsors?
17:16:46 <DLange> next topic pls
17:17:11 <pwaring> #topic DC26: Bursaries and visas
17:17:47 <DLange> Bursaries have been finished, thanks to utkarsh2102 and peb
17:18:12 <tumbleweed> (off-topic) FWIW: [rt.debian.org #10005]
17:18:14 <DLange> there are a few follow-up to still take care of
17:18:18 <martinbayo[mds]> The university has the invitation letters for signature from all pelople with bursarsies
17:18:24 <akashsanthosh[mds]1> update on the tracking number/ electronic file number ?
17:18:28 <DLange> yep, tumbleweed :-)
17:18:59 <akashsanthosh[mds]1> I guess all consulate/embassy not same
17:19:13 <gwolf> DLange: I have been contacted by a couple of people WRT bursaries. Should I relay to... #debconf-bursaries ?
17:19:33 <tumbleweed> gwolf: there is a bursaries@debconf.org zammad queue
17:19:34 <martinbayo[mds]> In some cases, embassies also request the invitation letter through TAD (Online Procedure). The university is currently finalizing the process to determine who is authorized to do this (there has been a change in administration).
17:19:47 <DLange> yes, please. or let them.make tickets at bursaries@
17:20:00 <akashsanthosh[mds]1> thanks martinbayo
17:20:02 <gwolf> DLange: Is there some statistic breakdown we can get on the number of accepted/rejected bursary requests (on travel / food+accom)?
17:20:07 <martinbayo[mds]> We ask the university every day about the progress.
17:20:14 <tumbleweed> gwolf: grafana
17:20:22 <DLange> its on wafer stats, too
17:20:26 <tumbleweed> https://grafana.online.debconf.org/d/f11170b5-ec37-45d9-a463-db051bb683a4/debconf-26
17:20:28 <gwolf> tumbleweed: OK, will check there.
17:20:45 <gwolf> so I can have a better grasp on numbers. Thanks.
17:21:58 <DLange> https://debconf26.debconf.org/register/statistics/
17:22:30 <DLange> less fancy than grafana but much easier to get the gist
17:22:40 <pwaring> anything else on bursaries and visas?
17:24:03 <pwaring> #topic DC26: Registration
17:25:50 <DLange> (crickets)
17:25:51 <pwaring> we have had the question of whether non-bursary attendees can book rooms
17:26:06 <DLange> they can now
17:26:24 <DLange> that feature has been enabled in wafe4
17:26:30 <tumbleweed> but nobody has paid for one yet, IIRC
17:26:36 <pwaring> right I'll take that off future agendas
17:26:45 <gwolf> Right, maybe we should tell people to
17:26:50 <tumbleweed> there was lots of interest, but nobody seems to be in a hurry to reserve their room
17:26:53 * tumbleweed did
17:26:57 <gwolf> because we have a limited amount of space on-site and whatnot...
17:27:05 <tumbleweed> at least for the people who had seemed to be concerned
17:27:09 <tumbleweed> but we should announce it more broadly too
17:27:13 <gwolf> right
17:28:01 <martinbayo[mds]> +1
17:28:48 <martinbayo[mds]> Although I'm getting ahead , it could be with the confirmation of the t-shirt size.
17:28:54 <gwolf> FWIW I think we have to get Content Team to rush and get a preliminary list of talks soon, to incentivize people to come...
17:29:06 <gwolf> (and yes, we have several issues to discuss in -content...)
17:29:16 <DLange> makes sense martinbayo[mds], spam once
17:30:42 <pwaring> #topic DC26: Swag
17:30:57 <pwaring> last time we discssed a deadline to admit sponsors on t-shirts
17:32:05 <martinbayo[mds]> for t-shirts We need to send an initial list of sizes and quantities by the end of this month. Then we can add more shirts until June 13th, when registration closes. On that date, we can also send the final list of sponsors.
17:32:25 <DLange> great!
17:32:49 <DLange> so one more month for a final sponsors' push
17:32:50 <martinbayo[mds]> deadline to sponsor is until June 13th
17:33:36 <DLange> EnkelenaH, sahilister, azeem and friend,,^
17:33:57 <pwaring> anything else on swag?
17:34:44 <EnkelenaH> What colors are we getting
17:36:20 <martinbayo[mds]> tshirt ?
17:36:37 <akashsanthosh[mds]1> yes
17:36:38 <EnkelenaH> Yes
17:37:07 <DLange> yes  (just for fun)
17:37:17 <gwolf> yes (for fun and profit!)
17:37:25 <Rhonda> hopefully color indeed! :D
17:37:29 <DLange> gwolf: ^5
17:37:45 <gwolf> (:
17:38:58 <pwaring> #topic DC27
17:39:13 <pwaring> message from Team Japan earlier:
17:39:21 <pwaring> I won't be able to attend today's meeting, so I'll share an update on the Japanese team's situation.
17:39:24 <pwaring> - Thank you for adjusting the travel budget for DebConf26.
17:39:26 <pwaring> - Thanks to your support, Luke will be able to attend Debconf26.
17:39:27 <martinbayo[mds]> sorry iḿ not sure the exactly name in english, is like a sand
17:39:29 <pwaring> - From Japan, Sugimoto, Yoshida, Yoshino, and Luke are scheduled to participate.
17:39:32 <pwaring> - We have informed Asahikawa City that I would like to conduct the site visit in early September. The city hall is currently coordinating the schedule. Please give me a little more time.
17:39:36 <pwaring> - We are currently working on the budget, using budget.ledger as a reference. We will contact you as soon as the draft is ready.
17:39:39 <pwaring> - https://salsa.debian.org/debconf-team/public/data/dc26/-/tree/main/budget?ref_type=heads
17:39:42 <pwaring> - Venue reservations must be completed by the end of July 2026.
17:39:44 <pwaring> - We would like a reply regarding the power supply requirements we requested via email. If it would be better to contact you by name, please provide your contact information.
17:39:48 <pwaring> - https://lists.debian.org/debconf-team/2026/05/msg00000.html
17:39:51 <pwaring> - When I inquired about the payment timing for the venue usage date, we was told to pay as soon as possible after applying.
17:39:54 <pwaring> - Since DPL has not yet approved the budget, we are currently coordinating with Asahikawa City to determine how long we can extend the deadline for venue payment.
17:40:13 <pwaring> looks like they are working on a draft budget and need to know power supply requirements for the venue
17:42:52 <DLange> tumbleweed: ^ please answer the power budget needs per room
17:42:54 <tumbleweed> ack
17:43:02 <DLange> thanky
17:43:18 <DLange> next topic please
17:43:47 <pwaring> #topic Meeting schedule
17:43:53 <pwaring> next meeting will be 2nd June, same time as usual
17:44:03 * gwolf takes note
17:44:15 <akashsanthosh[mds]1> Thank you
17:44:19 <pwaring> we might want to go to weekly meetings after that
17:44:26 <pwaring> but we can agree that next time
17:44:36 <pwaring> (we usually do that 6-8 weeks before debconf)
17:44:36 <DLange> sounds good
17:44:47 <pwaring> #topic AOB
17:44:51 <pwaring> anything else before we finish?
17:45:23 <gwolf> don't run away everybody :-)
17:45:31 <akashsanthosh[mds]1> oh
17:45:38 <akashsanthosh[mds]1> I am back
17:45:46 <Rhonda> gwolf: Group photo of the new committee? ;)
17:45:47 <gwolf> martinbayo[mds] is working on pushing the image with the shirt images somewhere to share with the group
17:46:01 <gwolf> Rhonda: smile like a capybara please!
17:46:04 <martinbayo[mds]> https://nube.unl.edu.ar/index.php/s/ojk6AEqcQWo3mTB
17:46:27 <gwolf> martinbayo[mds]: thanks! Now I won't keep holding everybody from their own businesses
17:46:42 * jmkim \o/
17:46:56 <EnkelenaH> Linda
17:47:18 <akashsanthosh[mds]1> humm, I know that yellow. I'm wearing a similar one right now. noice
17:47:25 <gwolf> (-:
17:48:03 <pwaring> ok, thanks everyone for coming and see you in two weeks!
17:48:04 <pwaring> #endmeeting