#debconf-team Meeting

Meeting started by terceiro at 15:00:26 UTC (full logs).

Meeting summary

  1. introductions (terceiro, 15:00:41)
  2. Portugal bid (terceiro, 15:05:28)
    1. Portugal is no longer bidding for DC27 (terceiro, 15:06:07)

  3. Japan bid (terceiro, 15:07:07)
    1. answers for questions from the mailing list: https://wiki.debian.org/DebConf/27/Bids/Japan#Open_Questions (terceiro, 15:11:28)
    2. ACTION: terceiro to write announcement for DebConf27 location (terceiro, 15:54:59)


Meeting ended at 15:59:37 UTC (full logs).

Action items

  1. terceiro to write announcement for DebConf27 location


Action items, by person

  1. terceiro
    1. terceiro to write announcement for DebConf27 location


People present (lines said)

  1. gwolf (40)
  2. terceiro (33)
  3. tumbleweed (21)
  4. nattie (18)
  5. NorimitsuSugimoto[m] (11)
  6. luke[m] (11)
  7. ShunsukeYoshida[m] (6)
  8. uwabami[m] (6)
  9. TakanoriSuzuki[m] (4)
  10. _rene__ (4)
  11. DLange (3)
  12. MeetBot (2)
  13. leommartinez[mds] (2)
  14. EnkelenaH[mds] (2)
  15. phls (2)
  16. lenharo[m] (1)
  17. NobuhiroIwamatsu[mds] (1)
  18. sudo[m] (1)
  19. santiago (1)
  20. terceiro[x] (1)


Generated by MeetBot 0.1.4.