15:00:26 <terceiro> #startmeeting
15:00:26 <MeetBot> Meeting started Fri Feb 20 15:00:26 2026 UTC.  The chair is terceiro. Information about MeetBot at https://wiki.debian.org/MeetBot.
15:00:26 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:38 <terceiro> ok, it is time
15:00:41 <terceiro> #topic introductions
15:00:45 <nattie> hola and konnichiwa!
15:00:58 <terceiro> please say your name, and some context about you
15:01:06 <terceiro> I'm Antonio and I'm from the debconf committee
15:01:11 <gwolf> I am Gunnar Wolf, member of the DebConf Committee.
15:01:37 <nattie> I'm Nattie, I greet people at DebConf in various languages, and I'm also a member of the Committee
15:01:39 <lenharo[m]> hi.. I'm Daniel Lenharo, Brazilian and CT member
15:01:47 <tumbleweed> I am Stefano Rivera, from the DebConf committee
15:02:09 <ShunsukeYoshida[m]> Shunsuke Yoshida , I am Japan Team
15:02:29 <DLange> I'm Daniel Lange, sponsors' team
15:02:42 <leommartinez[mds]> Hi, I'm Leonardo Martinez from DC 26 local team
15:02:54 <TakanoriSuzuki[m]> Hi, I'm Takanori Suzuki from Japan Team
15:03:09 <NorimitsuSugimoto[m]> I am Norimitsu SUGIMOTO, nickname is dictoss. organizer of Japan team.
15:03:13 <EnkelenaH[mds]> Hi, EnkelenaH, from sponsors team
15:03:39 <NobuhiroIwamatsu[mds]> Hi all, I am Nobuhiro Iwamatsu from Japan Team.
15:04:28 <uwabami[m]> Hi all, I'm Youhei SASAKI from Japan Team.
15:05:08 <sudo[m]> Hi all, I'm Hiroyoshi Sudo from Japan Team.
15:05:09 <terceiro> welcome everyone. it's been 5 min, let's move on
15:05:14 <santiago> (nattie, at this time (in .jp) I think you should rather say konbanwa!)
15:05:26 <terceiro> # topic Portugal bid
15:05:28 <terceiro> #topic Portugal bid
15:05:49 <nattie> santiago: time is an illusion... :) (but yes, indeed)
15:05:56 <terceiro> just as information, José mailed earlier today saying that they were retracting the Portugal bid
15:06:07 <terceiro> #info Portugal is no longer bidding for DC27
15:06:13 <gwolf> oh, right, I have the illusion of one day having some spare time ;-)
15:06:22 <gwolf> Oh, I'm happy it was an explicit withdrawal
15:06:27 <nattie> Hopefully we will see Team Portugal back for a subsequent attempt
15:06:28 <tumbleweed> +1
15:06:28 <gwolf> Thanks to José for that! :-)
15:06:37 <terceiro> I hope they are able gather a team for a future bid
15:07:02 <terceiro> with that, I think we can move on to the Japan bid
15:07:07 <terceiro> #topic Japan bid
15:07:21 <terceiro> I'm happy that we have several members of the Japan team here
15:07:31 <terceiro> thank you, I know this is a terrible time in the day for you
15:07:55 <terceiro> at least it would have been for me! :)
15:07:58 <gwolf> I'm sorry for pulling the meeting time so late... I'm the Westernmost in the group, and it's 9AM here. Just dropped my kids at school :-]
15:08:00 <tumbleweed> thank you also for answering the questions we asked on the mailing list. I see the answers are on the wiki page
15:08:14 <nattie> oh goodness, yeah, it's very late in Japan!
15:08:44 <ShunsukeYoshida[m]> Yes, it's midnight.
15:08:59 <DLange> Happy weekend! :)
15:09:19 <terceiro> yeah, fortunately it's Friday night, it could have been worse
15:09:36 <nattie> Friday night, and the lights are...
15:10:27 <tumbleweed> so, how do we want to handle this? Are there any additional questions for the Japanese team?
15:10:55 * terceiro reading the responses at the wiki
15:11:10 <gwolf> Well, part of the outcome of the meeting should be obvious by now, and I expect the Japanese team will go out on a wild Friday party soon ;-) But I guess we should still review a bit our usual points...?
15:11:28 <terceiro> #info answers for questions from the mailing list: https://wiki.debian.org/DebConf/27/Bids/Japan#Open_Questions
15:12:04 <gwolf> I'm sorry I was unable to comment earlier on the lists... I have a couple of questions, but don't want to “just shoot them” indiscriminately
15:13:08 <terceiro> gwolf: pose one by one :)
15:13:39 <gwolf> :-]
15:14:36 <gwolf> My first question is regarding the food --- What is your expected plan? I see the we are supposed to eat lunch and dinner at the food court. Will it be with a centralized catering service, or via the multiple stores/restaurants there?
15:15:11 <gwolf> If we are to approach several restaurants, I guess we would have a sort-of-conference tickets. Are the restaurants able to handle 300 people coming in _basically at once_?
15:15:38 <terceiro> and additionally, how many of them have suitable vegan/vegetarian options?
15:15:52 <gwolf> The wiki mentions specific caterers (or catering services) that can be accomodated. Is that on the same site?
15:16:37 <gwolf> ...Or did I understand wrong, and it's not with the seemingly independent restaurants in the food court?
15:16:44 * nattie will make her usual comment that vegan/veggie options could be covered by temple food.  after all, monks gotta be nourished too
15:17:32 <NorimitsuSugimoto[m]> Breakfast, Lunch and dinner will be provided via catering. While there is a food court, it is not arranged by DebConf.
15:18:08 <NorimitsuSugimoto[m]> Food court is option.
15:18:18 <tumbleweed> I assume the hotels don't provide breakfast, then
15:18:26 <nattie> do the hotels provide ... what he said
15:18:58 <gwolf> OK. So, the food court is just an option for people wanting to eat different. Having our own catering IMO makes it a bit easier to cover our “usual” somewhat-problematic needs... Although it gives us the _responsability_ to cater for such needs properly!
15:21:22 <tumbleweed> well, we don't promise to cater to them all. We do what we can
15:21:36 <tumbleweed> (and tell the other people that they will need to self-cater)
15:22:07 <gwolf> right. But, i.e. if we don't cater for vegan/vegetarian, we will have many unhappy people that have come to expect us to care about it
15:22:24 <tumbleweed> yes, we should cater to those
15:23:07 <gwolf> I know it would be trickier to i.e. provide food for people who just don't like East Asian style of food (as has been shown in our other “appearances” in the region). But I guess that's understood.
15:23:30 <NorimitsuSugimoto[m]> nattie: We are currently considering whether to serve breakfast at a rented hotel or at the venue.
15:23:57 <nattie> NorimitsuSugimoto[m]: Do they normally include it in the price?
15:24:58 <NorimitsuSugimoto[m]> Yes, about 1,300 JPY per meal.
15:25:45 <ShunsukeYoshida[m]> gwolf: We are currently considering where to have the catered meal.
15:25:45 <ShunsukeYoshida[m]> While there are restaurants and food courts available, none have space to accommodate 300 people at once in a single location. Meeting rooms or open spaces are likely candidates.
15:25:54 <gwolf> FWIW, I was surprised with the stated prices for both food and accomodation. Japan has such a fame of being _incredibly_ expensive in that regard, and I find both to be quite OK.
15:26:14 <terceiro> yeah
15:26:25 <gwolf> I understand that ① the Yen is quite depressed, and ② this is a smaller town, not Tokyo or a hyper-touristic place, but... it is an absolute surprise for me.
15:27:18 <tumbleweed> the accommodation is still going to be expensive, for a DebConf
15:27:29 <tumbleweed> but I think it's manageable
15:27:33 <gwolf> ShunsukeYoshida[m]: I guess you mean open places... under a roof, right? We have had experiences of having lunch spaces at open areas (i.e. at Nicaragua), but we got surprise rains which were... not impossible to work with, but somewhat....
15:28:24 <gwolf> tumbleweed:9C hotel is quite in our ballpark AIUI. Sun Hotel is somewhat more expensive, yes
15:29:14 <tumbleweed> I'm very happy to see how much effort has gone into the budget, already
15:29:23 <nattie> +1 on that
15:29:48 <gwolf> (¥10,000 and ¥12500-17000 — but it says “per room”, not “per person”, and some rooms are double occupancy)
15:31:39 <gwolf> As a separate point that got my attention: I find it great that we have two spaces with different characteristics so close together (Crystal Hall and Jibasan Center) — the first for the large auditoriums, the second for the small talk rooms, just across the street
15:32:36 <gwolf> My question regarding those two spaces: Our video team will _very very much_ prefer to have a single networking environment. How realistic would you think it is to link both spaces with a (non-wireless, we have had reliability issues in the past with wireless links) dedicated connection?
15:33:39 <tumbleweed> gwolf: I think we can have all the videod talks in one building
15:33:52 <tumbleweed> (crystal hall)
15:34:24 <gwolf> tumbleweed: Most big rooms are there, but if I understood correctly, smaller rooms are all in Jibasan. If I read wrong, please disregard my question :-]
15:34:36 <DLange> Also this is Japan, a VPN over the public internet between the buildings will be faster than any uplink in -say- Brest
15:35:12 <tumbleweed> we are also less dependant on a single on-site network than we used to be
15:35:26 <tumbleweed> we did streaming and encoding in the cloud last year
15:35:40 <gwolf> OK, that's a good point I was unaware of
15:35:59 <tumbleweed> so, I think we really just need internet connectivity
15:36:04 <nattie> gwolf: I gather Jibasan will be mostly hacklabs
15:36:36 <gwolf> Right. So, no further questions from me.
15:36:46 <nattie> and/or ad-hoc rooms
15:36:57 <uwabami[m]> (... too fast. just a moment...)
15:37:48 <NorimitsuSugimoto[m]> We hadn't considered connecting the two buildings via LAN.
15:37:48 <NorimitsuSugimoto[m]> We can connect them using a public VPN. In that case, we can achieve speeds of around 200 Mbps.
15:38:24 <tumbleweed> Thank you. I think that won't even be necessary (but it may be useful)
15:39:35 <NorimitsuSugimoto[m]> It is possible to install separate internet lines (1 Gbps) in the two buildings.
15:40:04 <tumbleweed> fantastic, that sounds more than sufficient
15:40:06 <luke[m]> we could do wireguard (sorry I'm late, Luke Yasuda from Japan)
15:40:08 <gwolf> NorimitsuSugimoto[m]: Do you know which kind of connectivity they have _without_ requiring us to lease the 1Gbps connection you offered?
15:40:33 <tumbleweed> Do the hotels also have wifi?
15:40:43 * nattie waves at the new arrivals
15:40:54 <gwolf> i.e. I'd definitively hire a BIG uplink for the talk rooms, but am not sure we would need it at Jibasan.
15:43:39 <luke[m]> 10Gbps is also an option IIRC, depending on the budget. but the cost of networking is a weee little high in Japan, so I think 1Gbps should? be good for our purpose
15:43:43 <NorimitsuSugimoto[m]> The public Wi-Fi at the local produce center may be weak, so I think it would be better to rent a line ourselves.
15:44:33 <gwolf> OK. luke[m], I think 1Gbps would be more than enough.
15:44:47 <tumbleweed> +1
15:44:47 <uwabami[m]> tumbleweed:  The hotel has Wi-Fi. It's there, but I don't think the speed and bandwidth are that great.
15:44:47 <luke[m]> (I stayed at 9C Hotel for two nights in September for minidebconf last year, it was quite good. I upgraded my laptop to Debian unstable)
15:45:11 <tumbleweed> uwabami[m]: That's OK. It doesn't have to be amazing :)
15:46:49 <ShunsukeYoshida[m]> gwolf: We are still deciding on where to have the catering, and there are a number of options.
15:46:56 <gwolf> And the final question I had in mind — About “getting there”, you mention the two airports in the region, Chitose and Asahikawa. I was a bit surprised not to find a “get to Tokio and take a train”. For those of us that would like to throw a little bit of Japan sightseeing in the mix... How would you rate such an idea? is it convenient? Very expensive?
15:47:25 <nattie> related question: is the 7 day train pass for foreigners still a thing?
15:47:29 <terceiro[x]> Well Tokyo and Hokkaido are in different islands
15:47:41 <TakanoriSuzuki[m]> I stayed at Sun Hotel in last September. At least I had no trouble with my Ubuntu.
15:47:54 <gwolf> terceiro[x]: but there is a bridge, the train does cross to Hokkaido
15:48:14 <gwolf> ShunsukeYoshida[m]: +1. There is ample time to decide on the best option :-]
15:48:25 <uwabami[m]> Oh... Hokkaido is different islands, no bridge.
15:48:27 <NorimitsuSugimoto[m]> Asahikawa City is located almost in the center of the large island of Hokkaido, the northernmost part of Japan.
15:48:57 <gwolf> oh, no bridge? I must work on my map-reading skills :-|
15:49:18 <luke[m]> comparing to traveling in Europe or North America, traveling in Japan is quite reasonable. I think. If you arrive in Tokyo, you can take a flight to Asahikowa or New Chitose Airport. or (a) train(s)
15:49:30 <luke[m]> (undersea tunnel)
15:49:50 <uwabami[m]> Train tunnel under sea.   about 11 hour Tokyo <-> Asahikawa
15:49:54 <gwolf> luke[m]: That must be it then :-) There is a line crossing between islands. Good enough for me :-]
15:50:33 <gwolf> OK. It is a long time. Would you consider the train trip from Tokyo to be a good option (even forgetting my will for touristing)?
15:51:54 <terceiro> gosh. the probability of me taking a 11h train after flying for 24h+ is close to zero
15:51:59 <luke[m]> If you like trains, are concerned about CO2 emission, then yes, I think it'd be  a good option
15:52:02 <_rene__> Tokyo to Shin-Hakodate-Hokuto is 4 hours according Google with shinksansen, from then you need to take some other  train
15:52:18 <_rene__> (no idea how long that one takes)
15:52:27 <luke[m]> (IMO trains are a lot more comfortable than flights)
15:52:35 <_rene__> (/me incidentially looked that up yesterday)
15:52:46 <terceiro> we are approaching 1h of meeting, do we have any more pressing questions?
15:52:59 * gwolf is at peace with what we have read
15:53:03 <gwolf> and it's quite late in Japan!
15:53:14 <terceiro> I have one final question: are you excited about having DebConf in Japan?
15:53:40 <luke[m]> Yes, si, oui, da, ja
15:53:45 <TakanoriSuzuki[m]> Yes!!
15:54:04 <NorimitsuSugimoto[m]> Yes !!!!!!!
15:54:05 <uwabami[m]> 👍️
15:54:06 <gwolf> So... I think there is no point in expressly deciding, but... who should be the person to communicate to our very dear and willing Japanese bidding team... They have been punished with the task of organizing DC27? 😃
15:54:33 <terceiro> well, they already know
15:54:41 <terceiro> what's missing now is announcing to the world
15:54:47 <terceiro> I can take that action
15:54:57 <nattie> woo yay!
15:54:59 <terceiro> #action terceiro to write announcement for DebConf27 location
15:55:16 <gwolf> FWIW, I'll just add to this — Yes, it was a single-choice decision, which made it easier. But there is a _great_ deal of work you made since the first proposal at Busan. You did __win__ the process, and I must really congratulate you for your work!
15:55:21 * nattie prepares for finding 11 hours' worth of station bento ;)
15:56:07 <nattie> or 22 hours' worth, to include the return journey ;)
15:56:40 <luke[m]> I live in Tokyo. If anyone wants, we could travel by train from Tokyo together. :)
15:57:15 <gwolf> luke[m]: I will consider it :-] we still have time to decide and plan
15:57:17 <leommartinez[mds]> Congratulations Japan Team, see you in July in Santa Fe to celebrate!
15:57:17 <nattie> sure.  though we should probably get to know you first
15:57:43 <luke[m]> a whole 15 months or so
15:57:58 <phls> is there snow in september there yet? :-)
15:58:07 * _rene__ will definitely consider taking the train, depending on how long Shin-Hakodate-Hokuto -> Asahikawa would be after that 4h Shinkansen
15:58:13 <terceiro> well, next we need to pick dates
15:58:15 <gwolf> YES. It is a long trip to Argentina, but make sure several team members attend DC26. We have to start working together!
15:58:30 <TakanoriSuzuki[m]> Usually no snow in September.
15:58:32 <terceiro> congrats to the Japan team
15:58:37 <ShunsukeYoshida[m]> Sapporo is a big city and there is a lot to enjoy.
15:58:56 <luke[m]> thank you very much
15:59:18 <phls> I watched some videos made by a brazilian couple in Saporo few weeks ago. It seems amazing
15:59:18 <EnkelenaH[mds]> thank you
15:59:28 <terceiro> ok, thank you everyone for your time, let's end here
15:59:37 <terceiro> #endmeeting