#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 17:00:02 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:04)
  2. DC25: Videos (pwaring, 17:03:05)
  3. DC25: Academic track (pwaring, 17:05:48)
    1. https://hal.science/DEBCONF/browse/latest-publications (gwolf, 17:07:02)

  4. DC26: Sponsors (pwaring, 17:08:29)
  5. DC26: Bursaries and visas (pwaring, 17:11:36)
  6. DC26: Registration (pwaring, 17:12:33)
  7. Health policy (pwaring, 17:24:12)
    1. https://pad.debian.net/p/debconf-covid-policy (pwaring, 17:24:27)
    2. AGREED: health policy adopted (pwaring, 17:33:45)

  8. Meeting schedule (pwaring, 17:33:56)
  9. AOB (pwaring, 17:34:12)


Meeting ended at 17:35:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (36)
  2. gwolf (30)
  3. tumbleweed (16)
  4. DLange (10)
  5. eamanu[m] (7)
  6. terceiro (7)
  7. santiago (6)
  8. utkarsh2102 (4)
  9. lenharo[m] (3)
  10. MeetBot (2)
  11. EnkelenaH[mds] (1)
  12. nattiemh[m] (1)
  13. srud (1)


Generated by MeetBot 0.1.4.