17:00:02 <pwaring> #startmeeting DC26 orga team meeting. https://deb.li/dc26meet
17:00:02 <MeetBot> Meeting started Tue Jan 27 17:00:02 2026 UTC.  The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:04 <pwaring> #topic Roll call
17:00:06 <pwaring> as always, say hi if you're here
17:00:07 <DLange> Hello #first :o)
17:00:31 <lenharo[m]> hi!! Not first
17:01:09 <tumbleweed> Hello
17:01:11 <EnkelenaH[mds]> hello
17:01:53 <nattiemh[m]> Hola (sort of)
17:02:15 <gwolf> o/
17:02:22 <santiago> \o
17:03:05 <pwaring> #topic DC25: Videos
17:03:42 <eamanu[m]> Hola! o/
17:05:30 <pwaring> do we need to say anything on videos from DC25? or take this off future agendas?
17:05:32 <tumbleweed> same as before, let's move on
17:05:39 <pwaring> k
17:05:48 <pwaring> #topic DC25: Academic track
17:06:17 <gwolf> It's done! \o/
17:06:31 <gwolf> We finally got word from the... What's the name of the administrator for HAL?
17:06:41 <gwolf> anyway, all of our 10 papers are online
17:06:42 <santiago> 🎉
17:07:02 <gwolf> https://hal.science/DEBCONF/browse/latest-publications
17:07:05 <lenharo[m]> great!
17:07:17 <gwolf> And thanks to terceiro, all relevant DebConf talks link to their respective papers.
17:07:54 <terceiro> o/
17:07:59 <terceiro> delayed hello
17:08:19 <pwaring> great, I'll take this off future agendas :)
17:08:24 <pwaring> that's everything on DC25
17:08:25 <gwolf> :-D Finally!
17:08:29 <pwaring> #topic DC26: Sponsors
17:10:05 <DLange> We need to ping sponsors, both uncontacted leads and round 1 re-pings
17:10:12 <DLange> any help appreciated
17:10:53 <DLange> otherwise the uptake is slow but steady
17:11:36 <pwaring> #topic DC26: Bursaries and visas
17:12:03 <gwolf> I think there is not much to say at this point...
17:12:11 <pwaring> last time we said we would leave this until the university resumed work
17:12:20 <pwaring> which I think isn't until the next meeting
17:12:24 <gwolf> Right, but I understand that will be in February
17:12:26 <gwolf> yes
17:12:33 <pwaring> #topic DC26: Registration
17:12:54 <srud> Sorry.. Joined late
17:13:01 <gwolf> We had the “important date” of yesterday for opening registration
17:13:03 <tumbleweed> sorry, I have not got things moving, technically
17:13:26 <gwolf> however, the Local Team requested some extra day (1 or 2 weeks) to iron some details out.
17:13:36 <gwolf> So, we are targetting February 2 or 9
17:13:48 <DLange> update the important dates page?
17:13:59 <gwolf> yes, we should --- but with which value?
17:14:03 <gwolf> (@locals ?)
17:14:07 <eamanu[m]> yes, after we decide if we move to 2 or 9
17:14:11 <tumbleweed> if you're unsure, say the 9th
17:14:14 <DLange> (and I'd do 9th, nobody will complain when we open early)
17:14:22 <santiago> I understand the answer depends (also) on the bursaries team
17:14:25 <pwaring> yeah, better to surprise positively than disappoint
17:14:25 <DLange> gwolf: fewer questions to answer
17:14:34 <eamanu[m]> santiago: yes
17:14:37 <gwolf> santiago: the Bursaries team will always want to start earlier
17:14:42 <tumbleweed> how much registration are we expecting to be able to open?
17:14:47 <gwolf> But it will yield to reality as much as needed
17:14:57 <tumbleweed> do we have the prices etc. to start everything?
17:15:20 <santiago> the local team wanted to be sure that the delayed opening doesn't have a strong negative impact in the workflows
17:15:24 <gwolf> tumbleweed: I told the team a bit earlier that we can even open registration if some details are missing
17:15:46 <gwolf> it's not ideal, but i.e. regarding shirt sizes --- we have months to tell people to triple-check their size is right.
17:15:58 <tumbleweed> yeah, that's easy to ask people to check later
17:16:24 <gwolf> people have to validate their registration choices anyway for registration confirmation
17:16:46 <tumbleweed> are we expecting to have final prices for food and accommodation by next week?
17:17:47 * gwolf reads some cricket-like line noise...
17:18:22 <pwaring> shall we say open registration by the next meeting? (10th February)
17:18:24 <pwaring> as an aim
17:19:02 <gwolf> pwaring: I understand the local team can commit to it
17:19:16 <eamanu[m]> yes It's a good date
17:19:22 <pwaring> ok let's go with that then
17:19:24 <gwolf> pwaring: again, the discussion was whether we'd be able to open on Feb 2 or 9
17:19:45 <santiago> any objection to open on Feb 9?
17:19:56 <eamanu[m]> but, we didn't hear the opinion from bursarie team
17:20:13 <tumbleweed> utkarsh2102: ^^
17:20:33 <utkarsh2102> o/
17:20:38 <DLange> bursaries will be fine, that team takes the data to process by May 1st
17:20:52 <DLange> and you can guess it won't start in Feb :)
17:20:54 <utkarsh2102> that’ll be fab, yes
17:20:54 <DLange> o/ utkarsh2102
17:21:37 <utkarsh2102> i had said april earlier if we can still follow that timeline.
17:21:45 <utkarsh2102> but i guess we won’t be ready by then?
17:23:52 <eamanu[m]> so we are ok
17:24:07 <pwaring> yes, we can move on now I think
17:24:12 <pwaring> #topic Health policy
17:24:22 <pwaring> a proposed draft policy is online
17:24:23 <pwaring> Health policy
17:24:27 <pwaring> https://pad.debian.net/p/debconf-covid-policy
17:24:50 <pwaring> (general health policy despite the pad URL)
17:25:26 <tumbleweed> I see we have some feedback at the bottom
17:26:50 <pwaring> there was some on the mailing list as well
17:27:02 <gwolf> Regarding the feedback: 1- No, this is not a set of recommendations coming from doctors or the OMS (WHO)
17:27:28 <gwolf> It is inspired by our (debconf-ctte) experience and our best intent
17:27:52 <gwolf> Re: vaccination → We are saying that people SHOULD (not MUST) be vaccinated. We are not turning anybody away if they are not
17:28:02 <terceiro> also we can't really check
17:28:10 <gwolf> so we cannot assume people are immune
17:28:21 <gwolf> (also, vaccination lowers the risk, but is not a silver bullet)
17:29:13 <tumbleweed> if we adopt this, I assume we drop our covid19 vaccination page from registration
17:29:33 <tumbleweed> and instead add a mention of the health policy to our coc approval checkbox
17:29:44 <terceiro> tumbleweed: and replace it with "I read and understand the health policy?"
17:29:50 <terceiro> ah yes, there
17:30:15 <tumbleweed> one checkbox for both is nice and simple
17:30:26 <terceiro> ack
17:30:47 <pwaring> especially as you can't agree to one and not the other
17:30:56 <pwaring> (I assume!)
17:31:17 <tumbleweed> yeah, we don't want people playing those games
17:31:34 <gwolf> right!
17:32:02 <pwaring> anything else we need to say on health policy at this point?
17:32:13 <tumbleweed> shall we agree to adopt it?
17:32:29 <santiago> kudos for the health policy
17:32:47 <pwaring> is everyone in favour of adopting it?
17:33:01 * gwolf raises hand enthusiastly
17:33:04 <tumbleweed> +1
17:33:14 * lenharo[m] agree with the policy
17:33:30 <terceiro> yes please
17:33:33 <eamanu[m]> +1
17:33:45 <pwaring> #agreed health policy adopted
17:33:56 <pwaring> #topic Meeting schedule
17:34:09 <pwaring> next meeting, as mentioned previously, is 10th February, 17:00 UTC as usual
17:34:12 <pwaring> #topic AOB
17:34:14 <pwaring> anything else before we finish?
17:35:51 <pwaring> ok, thanks everyone for coming and see you in two weeks!
17:35:53 <pwaring> #endmeeting