#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 17:00:07 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:09)
  2. DC25: Videos (pwaring, 17:03:18)
  3. DC25: Academic track (pwaring, 17:08:57)
    1. https://hal.science/DEBCONF (pwaring, 17:09:26)

  4. DC26: Sponsors (pwaring, 17:13:45)
  5. DC26: Bursaries and visas (pwaring, 17:18:29)
    1. AGREED: visa team to be formed and added to zammad (pwaring, 17:25:06)

  6. COVID policy (pwaring, 17:32:05)
  7. Meeting schedule (pwaring, 17:38:27)
  8. AOB (pwaring, 17:38:47)


Meeting ended at 17:41:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (28)
  2. tumbleweed (23)
  3. gwolf (12)
  4. martinbayo[mds] (9)
  5. sre4ever (7)
  6. DLange (7)
  7. santiago (6)
  8. nattie (3)
  9. MeetBot (2)
  10. lenharo[m] (1)
  11. EnkelenaH[mds] (1)
  12. bsomers (1)
  13. nattiemh[m] (1)
  14. weepingclown[m] (1)


Generated by MeetBot 0.1.4.