17:00:07 <pwaring> #startmeeting DC26 orga team meeting. https://deb.li/dc26meet
17:00:07 <MeetBot> Meeting started Tue Nov 18 17:00:07 2025 UTC.  The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:09 <pwaring> #topic Roll call
17:00:12 <pwaring> as always, say hi if you're here
17:00:24 <tumbleweed> Hello!
17:00:34 <sre4ever> g'day
17:01:02 <martinbayo[mds]> Hi !
17:01:02 <lenharo[m]> hi!
17:01:22 <EnkelenaH[mds]> Hello
17:01:24 <DLange> pwaring, you are a time source. And hi
17:01:39 <bsomers> o/
17:01:43 <gwolf> o/
17:02:33 <santiago> o/
17:03:14 <nattiemh[m]> Hello from the bus
17:03:18 <pwaring> #topic DC25: Videos
17:03:31 <pwaring> last time the video team were working on some issues
17:06:29 <tumbleweed> Right, so, we had a sprint
17:06:38 <tumbleweed> notes: https://stefanorivera.com/posts/2025/11/09/debian-video-team-sprint-november-2025/
17:07:47 <tumbleweed> the issues aren't all solve yet
17:07:59 <tumbleweed> in fact, I suspcet we may need another sprint
17:08:03 <tumbleweed> but... back to talkin gabout DC25 videos
17:08:10 <tumbleweed> some work still needs to happen for the ones with broken audio
17:08:23 <tumbleweed> not exactly sure who will look at that yet, but hopefully soon
17:08:42 <tumbleweed> that's all from me on this topic
17:08:47 <pwaring> thanks!
17:08:57 <pwaring> #topic DC25: Academic track
17:09:13 <pwaring> last time some talks were public but not all yet
17:09:25 <pwaring> and there was a namespace:
17:09:26 <pwaring> https://hal.science/DEBCONF
17:09:47 <gwolf> Right. AFAICT we are still in the same situation
17:09:56 <gwolf> The delays are due to external people
17:10:11 <gwolf> (i.e. Bastien has sent all of the needed information)
17:10:30 <gwolf> Oh, we have _3_ files!
17:10:35 <gwolf> last time we had 2
17:10:45 <gwolf> ...but we are still missing... 6 or 7?
17:12:31 <pwaring> do we need to say anything else now? should we keep this on the agenda?
17:12:50 <gwolf> pwaring: Keep it on the agenda please
17:13:35 <pwaring> ack
17:13:45 <pwaring> #topic DC26: Sponsors
17:13:54 <pwaring> last time we had 1 sponsor committed and many others contacted
17:14:56 <DLange> now we havw two
17:15:18 <santiago> thanks to sahilister and EnkelenaH[mds] \O/
17:15:20 <gwolf> If every team we have twice as many as the previous one, we will be rich soon!
17:15:42 <gwolf> thanks indeed!
17:16:09 <DLange> yeah, I fear they are not rice grains. But we keep working the leads we have.
17:16:31 <pwaring> sounds good, anything else before we move on?
17:16:46 <gwolf> s/every team/every meeting/ of course ;-)
17:17:05 <DLange> if anybody as leads, please send them
17:17:13 <DLange> has
17:17:17 <martinbayo[mds]> Thanks, and we are also sending the brochure to local businesses from the local team.
17:18:29 <pwaring> #topic DC26: Bursaries and visas
17:19:38 <martinbayo[mds]> We have no updates on the subject; last time we already saw how some visas are processed.
17:20:11 <martinbayo[mds]> I don't know what else needs to be found out about this topic.
17:20:44 <tumbleweed> are we able to form a visa team?
17:21:13 <tumbleweed> we should get those people onto a visa group in zammad
17:21:19 <tumbleweed> (and wipe the old data, which hasn't happened yet)
17:22:24 <santiago> +1
17:24:01 <martinbayo[mds]> +1
17:25:06 <pwaring> #agreed visa team to be formed and added to zammad
17:25:16 <DLange> do we have a list of (potential) visa team members?
17:29:01 <nattie> apparently not yet
17:29:25 <tumbleweed> it is still very early
17:29:30 <tumbleweed> but when volunteers are available, this would be good
17:29:51 <weepingclown[m]> oh meeting o/
17:30:01 <nattie> maybe ask previous members and inquire around loclteam?
17:31:32 <martinbayo[mds]> Someone from the local team will definitely be there;
17:31:49 <pwaring> shall we pick this up again next time then?
17:31:51 <tumbleweed> yep
17:32:05 <pwaring> #topic COVID policy
17:32:14 <pwaring> sre4ever sent out a couple of emails about this today
17:32:41 <sre4ever> yes those were the long due reports
17:33:33 <tumbleweed> thank you!
17:33:35 <sre4ever> and no progress again on the new policy work, planning to work with #debconf-covid-planning when I will have a draft
17:33:57 <sre4ever> so let's keep that on the agenda for next time
17:34:09 <tumbleweed> we have (very recently) had some conversation in the committee about making this a long-lived policy that carries across events
17:34:43 <sre4ever> that would also be my goal
17:35:00 <tumbleweed> and so we should take the lead on it on the committee, rather than have it be a local team driven policy
17:35:22 <tumbleweed> sre4ever: I'd still appreciate it if you continue to take the lead on this
17:35:38 <sre4ever> yes I'm fine with this
17:35:42 <tumbleweed> thanks
17:36:00 <sre4ever> I still think local adjustments will be necessary
17:36:05 <tumbleweed> yes, I'm sure
17:38:12 <pwaring> ok, we can pick this up again next time, thanks for all your work so far sre4ever
17:38:19 <martinbayo[mds]> yes, I agree.
17:38:27 <pwaring> #topic Meeting schedule
17:38:38 <pwaring> next meeting will be in 2 weeks, Tuesday 2nd December
17:38:42 <pwaring> 17:00 UTC as always
17:38:47 <pwaring> #topic AOB
17:38:49 <tumbleweed> thanks pwaring!
17:38:52 <pwaring> anythign else before we finish?
17:39:07 <santiago> o/
17:39:07 <martinbayo[mds]> yes, I just received confirmation that we'll likely have the academic calendar next Monday. And with that, we can set the dates for the development conference.
17:39:18 <tumbleweed> martinbayo[mds]: yay!
17:39:20 <DLange> \o/
17:39:26 <santiago> great!
17:39:47 <nattie> yay!
17:40:20 <martinbayo[mds]> good news !
17:40:45 <gwolf> 😃
17:41:35 <pwaring> ok, thanks everyone for coming and see you in two weeks!
17:41:36 <santiago> another thing: WRT COVID, I think it would be great to have air purifiers as a way to improve air quality. The sooner we have a budget, the sooner we can buy things (this applies for everything, of course, but it'd be great to start working on stuff as soon as possible)
17:41:36 <pwaring> #endmeeting