#debconf-team: DC26 orga team meeting. Agenda: https://deb.li/dc25meet
Meeting started by pwaring at 19:00:11 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 19:00:15)
 
- DC25 (pwaring, 19:03:10)
 
- DC26: Logo competition (pwaring, 19:10:38)
  - https://wiki.debian.org/DebConf/26/Artwork/LogoProposals
    (DLange,
    19:15:48)
 
 
- DC26: Santa Fe site visit (pwaring, 19:18:10)
 
- COVID policy (pwaring, 19:28:54)
 
- Meeting schedule (pwaring, 19:38:07)
 
- AOB (pwaring, 19:38:27)
  - ACTION: pwaring to
    send out email reminding / asking people to update their vote
    (pwaring,
    19:51:15)
 
 
Meeting ended at 19:52:11 UTC
(full logs).
Action items
  - pwaring to send out email reminding / asking people to update their vote
 
Action items, by person
  -  pwaring 
    - pwaring to send out email reminding / asking people to update their vote
 
  
 
People present (lines said)
  - pwaring (39)
 
  - gwolf (23)
 
  - tumbleweed (17)
 
  - DLange (12)
 
  - sre4ever (8)
 
  - martinbayo[mds] (8)
 
  - terceiro (7)
 
  - nattie (7)
 
  - EnkelenaH[mds] (6)
 
  - MeetBot (2)
 
  - h01ger (1)
 
  - azeem (1)
 
Generated by MeetBot 0.1.4.