19:00:11 <pwaring> #startmeeting DC26 orga team meeting. Agenda: https://deb.li/dc25meet
19:00:11 <MeetBot> Meeting started Tue Aug 26 19:00:11 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:15 <pwaring> #topic Roll call
19:00:18 <pwaring> as always, say hi if you're here
19:00:21 <gwolf> o/
19:00:32 <sre4ever> \o
19:00:33 <EnkelenaH[mds]> hi
19:00:56 <tumbleweed> Hello?
19:00:59 <DLange> say hi if you're here
19:01:17 <h01ger> o/
19:01:51 <terceiro> hi
19:02:53 <nattie> hola
19:03:02 <nattie> (she says, practicing her spanish)
19:03:10 <pwaring> #topic DC25
19:03:23 <pwaring> is there anything outstanding from DC25 that we need to discuss? if not I'll drop this from future agendas
19:04:09 <martinbayo[mds]> hi
19:04:18 <DLange> we have feedback and the accounting still open
19:04:58 <DLange> and possibly a reminder for bursary payments around November
19:05:33 <gwolf> DLange: There has been quite a bit of feedback, but I don't know if there's anything worth sharing in a meeting
19:05:49 <gwolf> ...some things have even started to be acted upon :-]
19:07:26 <pwaring> is there anything we need to update / discuss at this point?
19:09:50 <tumbleweed> no
19:10:38 <pwaring> #topic DC26: Logo competition
19:11:00 <martinbayo[mds]> currently, we have four proposals. Deadline: September 21, 2025.
19:11:22 <gwolf> I think there should be not much of news on this front until then :-]
19:11:33 <gwolf> There was the question as to what to use for voting, right?
19:13:01 <martinbayo[mds]> is able to use  https://surveys.debian.net/ for voting ?
19:13:16 * tumbleweed can't remember the pro and cons of using that for voting
19:13:21 <tumbleweed> but I know we have used it before
19:14:01 <terceiro> should be possible, yes
19:14:21 <martinbayo[mds]> great !
19:15:48 <DLange> #link https://wiki.debian.org/DebConf/26/Artwork/LogoProposals
19:16:28 <pwaring> looks like we have soe good submissions already
19:16:35 <pwaring> anything else on logos?
19:16:45 <azeem> let me guess, Santa Fe has a bridge
19:17:09 <martinbayo[mds]> no more for logos
19:17:12 <tumbleweed> (and some attendees will probably be on the other side of it)
19:17:27 <tumbleweed> (or is that a different bridge?)
19:17:34 <gwolf> right, that bridge
19:17:40 <gwolf> the hotel is very close to the bridge
19:17:45 <gwolf> the university, a bit farther
19:18:06 <gwolf> And the city "proper", just across
19:18:10 <pwaring> #topic DC26: Santa Fe site visit
19:19:08 <martinbayo[mds]> On the 27th and the 29th, we will be holding two community events, in Buenos Aires and Santa Fe. respectively, to drum up volunteers and that they can bring us closer to potential sponsors
19:19:08 <martinbayo[mds]> Also on the 29th at noon, we conduct the official site review with the University.
19:19:53 * tumbleweed waves from Buenos Aires
19:22:36 <EnkelenaH[mds]> tumbleweed (IRC): the air must be good
19:22:59 <gwolf> EnkelenaH[mds]: I'd say it must ve similar to Wien's
19:23:07 <tumbleweed> :P
19:23:08 <gwolf> s/ve/be/ FWIW
19:23:51 <DLange> EnkelenaH[mds]: the reason for the name is the fair winds for sailing
19:24:14 <DLange> I fear tumbleweed used a plane though :/
19:24:58 <gwolf> DLange: Viena is not precisely known for its sailing options... Still, it was named Vindobonna ("Good Winds") way back™
19:25:22 <gwolf> (not that it's relevant for the meeting... Anything else re: site visit?)
19:25:52 <tumbleweed> Not much to report here. We've only just arrived and haven't seen anybody or anything yet
19:26:15 <tumbleweed> So far the only news is that drawing cash from Argentine ATMs is not something you want to plan on
19:26:38 <tumbleweed> The advice seems to be: change USD cash or get cash from Western Union
19:26:47 <DLange> gwolf: fake news, Vienna it was named after a small river
19:26:48 <nattie> (which is a faff)
19:27:17 * gwolf +1s tumbleweed. Although my wife said she was surprised on how easy it is to pay by electronic means, even at the smallest informal shop, in Paraná.
19:27:27 <tumbleweed> yeah, it seems everybody takes cards
19:27:38 <sre4ever> do they have something like brasil's pix?
19:28:02 <gwolf> /whatis pix
19:28:12 <tumbleweed> we maybe getting off-topic
19:28:28 <pwaring> yes I think we can move on
19:28:28 <sre4ever> a payment system using mobile phones and optical codes
19:28:40 <DLange> like paypal with QR codes
19:28:43 <gwolf> sre4ever: they have, MercadoPago. (yes, lets move on)
19:28:43 <nattie> oh, bit like payconiq
19:28:47 <nattie> </belg>
19:28:54 <pwaring> #topic COVID policy
19:29:04 <pwaring> an email about this went out to the list yesterday, for private replies
19:29:13 <pwaring> not sure if we need to say anything else at this point?
19:29:25 <sre4ever> just this: please participate
19:29:33 <gwolf> I think it's good to make it formal that it is being worked on
19:30:52 <sre4ever> also it was suggested to provide a way to answer anonymously, anyone else thinks it would be a good idea?
19:33:04 <gwolf> One thing is to "be a good idea"... Another is "how much resoures are you willing to put in it"
19:33:38 <gwolf> In my very personal, heavily privileged opinion... I think people will be disclosing their identities to _you_ and only _you_.
19:34:25 <sre4ever> surveys.debian.net could eventually be used but as a DM I don't have access to it so I would have to work e.g. with santiago
19:34:53 <pwaring> I think it's probably best not to overthink it unless we get no answers
19:35:14 <terceiro> yes agreed on not overthinking it
19:35:21 <pwaring> otherwise we end up trying to make a perfect system for something that has a deadline of 1 week from now
19:36:05 <terceiro> sre4ever: are you planning/expecting to have to fallback to digesting the COVID megathread on debconf-discuss?
19:36:43 <terceiro> well, not exactly a megethread, is it
19:37:06 <terceiro> could have been way worse
19:37:12 <sre4ever> that will be part of it yet
19:37:14 <sre4ever> yes
19:37:15 <terceiro> ack
19:37:19 <gwolf> It could. And it will probably become 😉
19:37:57 <pwaring> ok I think we can move on then
19:38:07 <pwaring> #topic Meeting schedule
19:38:21 <pwaring> next meetings will be 9th September & 15th September, same time as always
19:38:27 <pwaring> #topic AOB
19:38:32 <pwaring> anything else before we finish?
19:38:34 <gwolf> pwaring: do we need weekly meetings?
19:38:46 <gwolf> Should we go back to biweekly perhaps?
19:38:55 <pwaring> oh that's me getting the dates wrong
19:38:56 <tumbleweed> we're on 2 weeks atm
19:39:04 <gwolf> pwaring: lovely :-]
19:39:06 <EnkelenaH[mds]> i know we chose this precise time all together, but my feeling is people are not able to join as its too late for some
19:39:21 <pwaring> 9th + 23rd
19:40:23 <pwaring> the poll was: https://framadate.org/mFiSrjBuWw9bN6EC
19:41:22 <tumbleweed> it doesn't look like it was too late for anyone who was polled, except dis
19:41:50 <pwaring> and santiago
19:41:58 <DLange> what time is it in Argentine?
19:42:09 <nattie> quarter to five
19:42:12 <EnkelenaH[mds]> yeah according to the pool. just that 3 or 4 times it was discussed here
19:42:16 <nattie> (que hora es?!)
19:42:20 <pwaring> Argentine is UTC-3
19:42:44 <DLange> so the local team could possibly do earlier?
19:43:00 <tumbleweed> pwaring: for santiago, my assumption would be that it's inconvenient rather than being too late
19:43:36 <pwaring> previous meetings were the same day but 2 hours earlier
19:43:58 <pwaring> I made the decision based on the poll, but if people want an earlier time we can change it
19:44:00 <EnkelenaH[mds]> our indian friends are not on that list (their fault) but should consider that for later on
19:44:44 <pwaring> (2 hours earlier is actually better for me)
19:45:41 <tumbleweed> people can still add themselves to the poll
19:46:04 <pwaring> oh yes, I thought I'd set a closed date
19:46:07 <pwaring> but obviously not
19:47:00 <pwaring> my suggestion is that if people want to change / add a vote, they do so in the next week or so and then we can review the time
19:48:37 <martinbayo[mds]> pwaring: +1
19:48:46 <DLange> other people will not change your poll though...
19:49:28 <pwaring> no, they can change their vote or add a vote but not change the options
19:49:47 <pwaring> I tried to pick a range of options without it descending into a free for all where each option gets 1 vote
19:50:37 <pwaring> what I will do is send an email out reminding / asking people to update their vote, and then see if it changes
19:50:52 <EnkelenaH[mds]> thank u
19:51:15 <pwaring> #action pwaring to send out email reminding / asking people to update their vote
19:51:21 <pwaring> anything else before we finish?
19:52:04 <DLange> (crickets)
19:52:08 <pwaring> ok, thanks everyone for coming and see you in two weeks!
19:52:11 <pwaring> #endmeeting