#debconf-team: DC26 orga team meeting. Agenda: https://deb.li/dc25meet
Meeting started by pwaring at 19:00:16 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 19:00:20)
 
- DC25: Feedback (pwaring, 19:02:45)
  - https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py
    (pwaring,
    19:02:49)
 
  - AGREED: badger for
    feedback to be sent (pwaring,
    19:06:45)
 
 
- DC25: Retrospective (pwaring, 19:06:56)
 
- DC26: Logo contest (pwaring, 19:10:49)
  - AGREED: logo
    competition: open contest 16/08, close 21/09, voting 24/09-30/09,
    winner announced 01/10 (pwaring,
    19:20:30)
 
  - ACTION: leomartinez
    to send email to gwolf about logo contest (pwaring,
    19:24:15)
 
  - ACTION: gwolf to sign
    logo contest email and send to debconf-announce (pwaring,
    19:24:27)
 
 
- DC26: Site visit (pwaring, 19:24:41)
 
- COVID policy (pwaring, 19:29:41)
 
- Meeting schedule (pwaring, 19:34:18)
  - AGREED: sre4ever to
    collect replies privately on list posting about COVID (pwaring,
    19:40:58)
 
 
- AOB (pwaring, 19:41:39)
 
Meeting ended at 19:44:07 UTC
(full logs).
Action items
  - leomartinez to send email to gwolf about logo contest
 
  - gwolf to sign logo contest email and send to debconf-announce
 
Action items, by person
  -  gwolf 
    - leomartinez to send email to gwolf about logo contest
 
    - gwolf to sign logo contest email and send to debconf-announce
 
  
 
  -  leomartinez 
    - leomartinez to send email to gwolf about logo contest
 
  
 
People present (lines said)
  - pwaring (40)
 
  - tumbleweed (27)
 
  - leomartinez (19)
 
  - gwolf (18)
 
  - sre4ever (15)
 
  - disaster2life (13)
 
  - DLange (13)
 
  - eamanu (11)
 
  - phls (4)
 
  - MeetBot (3)
 
  - EnkelenaH[mds] (3)
 
  - terceiro (3)
 
  - nattie (2)
 
  - lenharo[m] (1)
 
  - martinbayo[mds] (1)
 
  - tchadel[mds] (1)
 
Generated by MeetBot 0.1.4.