19:00:16 <pwaring> #startmeeting DC26 orga team meeting. Agenda: https://deb.li/dc25meet
19:00:16 <MeetBot> Meeting started Tue Aug 12 19:00:16 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:16 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:20 <pwaring> #topic Roll call
19:00:23 <pwaring> as always, say hi if you're here
19:00:26 <tumbleweed> Hello
19:00:27 <disaster2life> Hola!
19:00:33 <eamanu> hola hola o/
19:00:35 <sre4ever> howdy
19:00:42 <lenharo[m]> hi!
19:00:46 <EnkelenaH[mds]> hi o/
19:00:46 <martinbayo[mds]> Hola
19:00:51 <DLange> o/
19:00:55 <nattie> hola
19:02:45 <pwaring> #topic DC25: Feedback
19:02:49 <pwaring> https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py
19:03:02 <pwaring> there is a proposed badger for feedback
19:03:08 <tumbleweed> are we ready to send that?
19:03:16 <tumbleweed> (probably should have done it a week or two ago, but we haven't had a meeting...)
19:03:59 <leomartinez> hi
19:04:11 <pwaring> I think it should go out, any later and people will forget their thougths
19:06:21 * pwaring suggests we agree to send it unless anyone objects in the next minute
19:06:31 <tumbleweed> yeah, let's move on
19:06:45 <pwaring> #agreed badger for feedback to be sent
19:06:53 * tumbleweed sends it
19:06:56 <pwaring> #topic DC25: Retrospective
19:07:57 <tumbleweed> so, we said we'd schedule a retrospective about a month after the conference
19:08:00 <tumbleweed> any thoughts?
19:08:45 <DLange> may be after the feedback as been collected and summarized?
19:09:37 <sre4ever> sound like a good idea
19:09:38 <disaster2life> should the retrospect from the -team's perspective be affected by people's feedbacks?
19:09:41 <tumbleweed> let's hold back a couple of weeks yes
19:09:53 <tumbleweed> maybe during the site visit, maybe after
19:10:20 <DLange> it's better to have that available to discuss, disaster2life
19:10:31 <tumbleweed> it's useful input, yes
19:10:35 <gwolf> Belated o/
19:10:40 <pwaring> ok we can pick this up again next time
19:10:49 <pwaring> #topic DC26: Logo contest
19:11:11 <leomartinez> The idea is to launch contest on Debian Day
19:11:13 <disaster2life> I see
19:12:08 <leomartinez> We need to to define mail for receiving proposals
19:12:21 <pwaring> that's the 16th August
19:12:26 <leomartinez> yes
19:12:34 <eamanu> we can use your mail leomartinez and another one
19:12:56 <leomartinez> yes the debconf.org alias
19:13:25 <eamanu> Ask for upload to wiki who has user, and send by mail if they don't have a wiki mail
19:13:58 <eamanu> also we can explain leave a message how to ask for user, as people prefer
19:14:21 <eamanu> s/can explain/can/
19:14:43 <tumbleweed> have you set a timeline for submissions?
19:14:47 <leomartinez> we set the same requirements from dc25
19:15:10 <leomartinez> yes. August 31st
19:15:20 <DLange> may be add that the logo should be created with Free Software
19:15:45 <leomartinez> s/August/september/
19:15:57 <eamanu> open content 16/08. Close content 21/09
19:15:57 <tumbleweed> DLange: do we care?
19:15:59 <gwolf> then s/31/30/ 😉
19:16:09 <tumbleweed> I mean we want it to use free fonts, but we aren't going to prescribe tools
19:16:16 <DLange> tumbleweed: I do, dunno about "we"+
19:16:26 <leomartinez> I agree
19:16:48 <eamanu> vote period from 24-09 to 30-09
19:16:49 <gwolf> DLange: to avoid a non-free swirled-up proprietary brush?
19:16:49 <DLange> the DC25 font wasn't free (as in Free)
19:17:00 <tumbleweed> gwolf: :P
19:17:27 <tumbleweed> DLange: right, but you can make a bad font choice with free tools too
19:17:42 <DLange> gwolf: to prevent seeing Adobe Illustrator everywhere until tumbleweed scour's the files :D
19:18:09 <DLange> tumbleweed: the content is to be Free is already in the list from DC25 and earlier
19:18:17 <gwolf> tumbleweed: I'd rather die on a free, ugly hill than live in a proprietary posh mansion!
19:18:18 <DLange> just nobody really checks that
19:18:40 <tumbleweed> sure, just this isn't my computer we're talking about
19:18:51 <tumbleweed> like,... we're not going to ask them to design on debian stable :P
19:19:02 <tumbleweed> anyway, if you care about that, that's fine
19:19:07 <tumbleweed> I've made my point
19:19:08 <pwaring> so are we agreed: open content 16/08, close 21/09, voting 24/09-30/09
19:19:17 <gwolf> pwaring: conteSt, please
19:19:22 <gwolf> we don't want no content team involvement
19:19:39 <disaster2life> hehe
19:19:42 <leomartinez> pwaring: yes
19:20:06 <pwaring> #agree logo competition: open contest 16/08, close 21/09, voting 24/09-30/09
19:20:07 <eamanu> pwaring, announce logo winner 01-10
19:20:16 <pwaring> #undo
19:20:16 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x7f3937daa100>
19:20:30 <pwaring> #agreed logo competition: open contest 16/08, close 21/09, voting 24/09-30/09, winner announced 01/10
19:20:50 <pwaring> who will send out the email?
19:21:06 <eamanu> leomartinez?
19:21:11 <leomartinez> me. To debian-announce?
19:21:30 <leomartinez> is that the correct mail list?
19:21:52 <nattie> debconf-announce probably
19:21:53 <pwaring> previously it has gone to: debconf-discuss@lists.debian.org, debconf-team@lists.debian.org
19:22:10 <pwaring> or debconf-announce
19:22:12 <pwaring> we've not been consistent
19:22:25 <pwaring> but I think -announce is best
19:22:27 <tumbleweed> there's also a debian artwork list
19:22:40 <disaster2life> debian announce seems to be release mails mostly? but could send there
19:22:42 <gwolf> doesn't -announce require a DD to sign it?
19:22:44 <leomartinez> so we can define to "debian-announce" and CC to other lists?
19:22:53 <terceiro> debconf-announce
19:23:12 <tumbleweed> gwolf: you can do that :)
19:23:16 <leomartinez> s/debian-announce/debconf-announce/
19:23:26 <disaster2life> also a leomartinez a message beforehand in #debian-publicity so it can go out to all social medias and stuff :)
19:23:39 <gwolf> tumbleweed: right, I'm happy to sign the mail, but leomartinez will have to mail it to me first :-]
19:23:46 <leomartinez> k
19:23:49 <leomartinez> ok
19:24:15 <pwaring> #action leomartinez to send email to gwolf about logo contest
19:24:27 <pwaring> #action gwolf to sign logo contest email and send to debconf-announce
19:24:41 <pwaring> #topic DC26: Site visit
19:24:52 <pwaring> there will be a site visit, not sure if anyone wants to say anything about it?
19:26:14 <phls> sorry for the late comment, but I suggest add a checkbox on the wiki asking If the logo was made using only free software or not
19:29:34 <pwaring> ok, the next agenda item has already had some discussion on the list
19:29:41 <pwaring> #topic COVID policy
19:30:03 <leomartinez> Site Visit: It will be during last week of August
19:30:06 <disaster2life> phls think thats fair, but I am not sure whichever voting thing we used would support us adding that information to it? (I don't remember much from the vote last year)
19:30:43 <disaster2life> August? (this month?)
19:30:51 <DLange> we typically use larjona's limesurvey instance
19:30:55 <eamanu> disaster2life, yes August
19:31:08 <sre4ever> about the COVID policy, so far everybody seems to agree that it needs to be rewritten
19:31:19 <gwolf> DLange: and in case another instance were to be needed, I can offer one as well (I use it at $work)
19:31:29 <DLange> \o/
19:31:36 <disaster2life> eamanu: oh cool!
19:31:57 <phls> disaster2life, for DC25 there was a collum for description. My suggestion is add a collum about the toos used to make the logo
19:31:58 <gwolf> pwaring: COVID policy has been discussed, but...I think it requires quite a bit more discussion and thought
19:32:14 <sre4ever> I'm offering to prepare a draft for a new policy+guidelines and discuss that with the team
19:32:25 <eamanu> sre4ever, thanks
19:32:27 <leomartinez> Yes, and it's important to check local regulations
19:32:44 <disaster2life> phls: ah did it? sounds good enough to inform people and let them choose free tools
19:32:47 <sre4ever> maybe something larger like "health & safety" would be beneficial as well
19:32:52 <pwaring> ok, shall we come back to this once a draft has been prepared?
19:32:55 <sre4ever> I will collect some references
19:32:57 <gwolf> FWIW I believe the COVID policy is in great measure going to be shaped by the facilities we have the conference in (as, how can we set up safe spaces and so on)...
19:33:04 <phls> disaster2life, https://wiki.debian.org/DebConf/25/Artwork/LogoProposals
19:33:06 <pwaring> and we know a bit more abou the conf
19:33:23 <sre4ever> pwaring: we can followup this topic at next meeting yes
19:33:41 <gwolf> I suggest that, during the site visit, localteam + visitingteam have it clearly in mind and try to locate adequate spaces and protocols -- and later we discuss them
19:33:46 <pwaring> ok we're nearly done then
19:33:46 <disaster2life> phls: I meant in the voting software itself-
19:34:18 <pwaring> #topic Meeting schedule
19:34:25 <phls> I know, but I believe at least on the wiki its enough
19:34:33 <sre4ever> wait wait I had to talk about the retro specifically on covid
19:34:33 <pwaring> next meetings will be 26th August and 9th September
19:35:20 <sre4ever> as I joined pretty late I lack some history about the preparation, and there are IMO several layers of concerns that should be addressed
19:35:48 <sre4ever> so I would like to have a separate discussion on the list about that as well
19:36:15 <tumbleweed> that is likely to blow up into sub-discussions that are hard to bring together
19:36:21 <tumbleweed> I mean, peolpe have wildly different views here
19:36:33 <gwolf> sre4ever: There are very strong feelings as to how we reacted (and how we should react)... I fear that discussing this on-list will create an angry megathread
19:36:34 <tumbleweed> but, if you are happy to pick through that, it sounds like a path forward
19:36:37 <sre4ever> yes but precisely I would like to collect the different views
19:36:50 <gwolf> I think we could have a discussion over a Jitsi call or something like that
19:37:02 * tchadel[mds] uploaded an audio file: (126KiB) < https://matrix.debian.social/_matrix/media/v3/download/matrix.debian.social/HCRZfirgcdpOhfqTkKrijuQS/Voice%20message-!kjPWsFCINVFAdwSzAP%3Amatrix.debian.social-75885052-9067-4CC3-AC75-A3948AC8EDE4.ogg >
19:37:14 <gwolf> coming to agreements, trying to consider differing points... what would you say about it?
19:37:36 <DLange> welcome to IRC, tchadel[mds]. Please only type answers.
19:38:20 <EnkelenaH[mds]> thats untypeable :D
19:38:22 <sre4ever> maybe we could have both, I could start on the list stating some questions and objectives, eventually collecting replies privately
19:38:29 <sre4ever> then discuss this over a call
19:38:41 <disaster2life> EnkelenaH[mds]: ^ pretty sure that was accidental
19:38:42 <gwolf> sre4ever: could work for me.
19:39:02 <EnkelenaH[mds]> disaster2life (IRC): yup
19:39:16 <tumbleweed> DLange: looks like tchadel[mds] butt-voice-noted :P
19:40:03 <pwaring> ok, shall we agree to leave sre4ever to collect replies privately from a list posting?
19:40:24 <gwolf> pwaring: sre4ever has my +1
19:40:36 <tumbleweed> +1 here too
19:40:37 <leomartinez> +1
19:40:44 <tumbleweed> I mean, I fear a flamewar, but it's not my flamewar so :P
19:40:58 <pwaring> #agreed sre4ever to collect replies privately on list posting about COVID
19:41:04 <sre4ever> thanks!
19:41:16 <terceiro> you with the replies will be private :-p
19:41:20 <terceiro> *wish
19:41:36 <pwaring> on meeting schedules, I will try and send an email reminder as I think we are a bit lower than usual on attendance and people may have forgotten that we've restarted
19:41:39 * disaster2life inquires the internet on how to not recieve updates from mailing lists-
19:41:39 <pwaring> #topic AOB
19:41:42 <pwaring> anything else before we finish
19:41:58 <DLange> well, Sorting Reply Emails 4ever, I asked about the nick during DebConf :)
19:42:13 <gwolf> DLange: very adequate!
19:42:56 * sre4ever takes notes of that alternate truth :]
19:44:04 <pwaring> ok, thanks everyone for coming and see you in two weeks!
19:44:07 <pwaring> #endmeeting