#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet
Meeting started by pwaring at 17:00:15 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 17:00:18)
 
- DC26 (pwaring, 17:03:09)
 
- DC25: Sponsors & Fundraising (pwaring, 17:09:12)
 
- DC25: Budget (pwaring, 17:10:59)
 
- DC25: Registration: Visas (pwaring, 17:17:36)
  - https://salsa.debian.org/debconf-team/public/websites/dc25/-/commit/8e3a117
    (DLange,
    17:19:32)
 
 
- DC25: Registration: Content team (pwaring, 17:27:30)
 
- DC25: Registration: Confirmation of last day: talks / closing / departure (pwaring, 17:38:48)
  - AGREED: last day
    (Sunday) will be left empty (pwaring,
    17:41:31)
 
  - ACTION: terceiro to
    update important-dates to explain last day situation (pwaring,
    17:42:06)
 
 
- DC25: Day trip (pwaring, 17:42:26)
 
- Meeting schedule (pwaring, 17:44:52)
 
- AoB (pwaring, 17:45:16)
 
Meeting ended at 17:51:46 UTC
(full logs).
Action items
  - terceiro to update important-dates to explain last day situation
 
Action items, by person
  -  terceiro 
    - terceiro to update important-dates to explain last day situation
 
  
 
People present (lines said)
  - gwolf (39)
 
  - pwaring (31)
 
  - bensmrs (26)
 
  - santiago (24)
 
  - tumbleweed (18)
 
  - DLange (14)
 
  - terceiro (9)
 
  - weepingclown[m] (8)
 
  - utkarsh2102 (7)
 
  - disaster2life[mds] (4)
 
  - disaster2life (3)
 
  - MeetBot (2)
 
  - nattie (1)
 
  - AhmedSiam (1)
 
  - gargantua_kerr (1)
 
  - EnkelenaH[mds] (1)
 
  - eamanu (1)
 
Generated by MeetBot 0.1.4.