17:00:15 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:15 <MeetBot> Meeting started Tue Apr 15 17:00:15 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:15 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:18 <pwaring> #topic Roll call
17:00:21 <pwaring> as always, say hi if you're here
17:00:25 <bensmrs> o/
17:00:29 <disaster2life[mds]> heya o/
17:00:30 <nattie> hola
17:00:33 <AhmedSiam> o/
17:00:35 <DLange> hi if you're here
17:00:37 <gargantua_kerr> hoi
17:00:38 <santiago> hi
17:00:48 <weepingclown[m]> hola
17:00:53 <tumbleweed> Hi
17:01:11 <weepingclown[m]> nattie: you stole my line!
17:01:29 <gwolf> ohai
17:01:48 * disaster2life[mds] > <@irc_gwolf:matrix.debian.social> disaster2life: stp being a youngster and embrace IRC as honorable people do
17:01:48 * disaster2life[mds] swears to lean on irc availability, *just* as soon as I figure out a network to the wider world
17:01:52 <EnkelenaH[mds]> Hello
17:02:37 <disaster2life[mds]> oHio
17:03:07 <eamanu> hola hola!
17:03:09 <pwaring> #topic DC26
17:03:46 <gwolf> leommartinez[mds] and martinbayo[mds] will not be connecting to today's meeting, AFAIK (they were busy with real life)
17:03:54 <gwolf> but they had a meeting with the people in the university
17:04:15 <gwolf> we are negotiatng some stuff with them. The good news is that the university wants to host us
17:04:37 <tumbleweed> \o/
17:04:38 <gwolf> the bad news is that they might... find an "alternate way" to charge us what was offered to us as free
17:04:58 <gwolf> eamanu: I don'tknow if you properly followed what leo and martín said...
17:04:58 <tumbleweed> I guess we need to try to spin that charge into a sponsorship
17:05:21 <gwolf> but I understand they want to control funds coming into Argentina, and get a cut from that
17:05:22 <DLange> or we go to Japan :)
17:05:39 <gwolf> ...but it is something we will discuss and settle soonish
17:05:46 <tumbleweed> speaking of: Do you have any idea who will manage funds for us in Argentina?
17:05:52 <gwolf> DLange: that's always a possibility (until it isn't) 😉
17:06:21 <gwolf> tumbleweed: we contacted two organizations. One, I know from over 20 years ago, Vía  Libre, and they seem amenable to the role
17:06:33 <gwolf> The second, I don't remember the name, they are Santa Fe locals IIRC
17:07:06 <tumbleweed> Sounds like you're on top of that
17:07:50 <pwaring> anything else on DC26?
17:08:47 <gwolf> tumbleweed: we are making progress. There's a lot of progress to be made, of course ;-)
17:08:58 <DLange> you have a bit of time still
17:09:05 <DLange> good that these issues come up early
17:09:12 <pwaring> #topic DC25: Sponsors & Fundraising
17:09:51 <DLange> no real news since 2 weeks ago
17:10:04 <DLange> things are moving, slowly
17:10:14 <bensmrs> and the FR vacations don’t help
17:10:32 <gwolf> FWIW I want to congraulate the sponsors team as they have secured _many_ good sponsors recently :-D
17:10:59 <pwaring> #topic DC25: Budget
17:11:00 <gwolf> bensmrs: FR vacations never help.  But they can get us a university campus. So we will accept them.
17:11:46 <santiago> an updated budget is available in the repo
17:12:35 <weepingclown[m]> santiago: did the expenses go up or down for now?
17:13:01 <santiago> I believe that we need to keep the 100 bursaries cap. If a couple of new sponsors materializes, we could revisit it
17:13:06 <bensmrs> About budget, we were able to further cut conference dinner costs and everything has been updated with 1 more plat and 1 more gold sponsors (which is roughly what we’re expecting in the following month).
17:13:38 <bensmrs> weepingclown[m]: we don’t expect expenses to go up
17:13:55 <bensmrs> but as income doesn’t go up, we can’t raise bursary cap
17:14:00 <gwolf> bensmrs:famous last words...
17:14:10 <santiago> weepingclown[m], that ^, but also some income has went down (I made a mistake - that could be fixed if we have more rooms from the venue)
17:14:18 <DLange> then let's leave it as is for the first round of bursaries
17:14:44 <DLange> we can always do a second round, may be we know whether we have more sleeping places at the venue by then as well
17:14:55 <bensmrs> yup
17:15:06 <tumbleweed> I think we need to complete bursaries to get a better idea of our accommodation numbers
17:15:06 <DLange> utkarsh2102: ^ courtesy highlight
17:15:11 <pwaring> anything else on budget at this point?
17:15:16 <tumbleweed> so if we do a second bursary round, we should try to get it done fast
17:15:37 <tumbleweed> BTW, gwolf and I resolved the dc26 team travel issue that was discussed this morning
17:15:51 <tumbleweed> it was one team member with a padded travel cost, reduced it to something reasonable and granted the bursaries
17:16:19 <tumbleweed> we have used 12 accommodation and 13 food bursaries for team members
17:16:36 <DLange> over all teams?
17:16:43 <tumbleweed> yeah
17:16:55 <DLange> sounds quite good
17:17:36 <pwaring> #topic DC25: Registration: Visas
17:18:02 <DLange> People have requested a gpg key to encrypt their emails to visa@
17:18:27 <santiago> tumbleweed updated the website to clarify that we don't provide an openpgp key
17:18:33 <weepingclown[m]> since the first round of bursaries are near, when can we expect to start handing out the invitations?
17:18:40 <tumbleweed> FWIW https://debconf25.debconf.org/about/visas/
17:18:56 <santiago> that attachments are only visible to visa team members via https
17:19:09 <weepingclown[m]> also people who aren't waiting for them as well as those who got team bursaries can get it already
17:19:14 <gwolf> santiago: are visa processes handled via Zamad?
17:19:32 <DLange> #link https://salsa.debian.org/debconf-team/public/websites/dc25/-/commit/8e3a117
17:19:33 <santiago> gwolf, yes
17:19:35 <tumbleweed> the visa team can get the list of people who have requested visa help from FD
17:19:36 <disaster2life> I believe the visa team is on zamad yes?
17:19:37 <gwolf> If so, it makes sense not to have an OpenPGP key
17:19:39 <gwolf> right
17:19:53 <tumbleweed> But I assume people need to contact the visa team to make anything happen
17:20:05 <utkarsh2102> hey
17:20:08 <santiago> and it would be useful to have a list of people not requesting bursaries
17:20:24 <utkarsh2102> i'm still waiting to understand the amount of food and accommodations we can have!
17:20:43 <santiago> utkarsh2102, "<santiago> I believe that we need to keep the 100 bursaries cap. If a couple of new sponsors materializes, we could revisit it"
17:20:47 <santiago> does that answer your question?
17:20:48 <DLange> utkarsh2102: 100 bursaried
17:20:57 <tumbleweed> santiago: the bursary status is in the export that I spoke about
17:20:57 <utkarsh2102> okeydoke, thankies
17:21:02 <utkarsh2102> i missed that perhaps
17:21:07 <santiago> tumbleweed, OK, thanks
17:21:18 <utkarsh2102> it's really not looking good in that case
17:21:35 <utkarsh2102> i mean, we'll have to reject so many people :(
17:21:39 <utkarsh2102> gwolf:^ (fyi)
17:22:00 <gwolf> utkarsh2102: /me expects that :-(
17:22:36 <pwaring> anything else on visas?
17:23:50 <weepingclown[m]> santiago: my question is still unanswered, how *long* would it take to start handing out the invitations once the visa team has the necessary info?
17:24:29 <gwolf> right, several people (mainly from India, but also from China) are nervous about visa processing taking too long
17:24:42 <tumbleweed> and who on the vias team wants this info? (who should I mail it to)
17:25:14 <santiago> weepingclown[m], I missed that question. I'd need from olasd and peb (especially peb, since he will have to sign the invitation letters)
17:25:43 <santiago> as soon as I have the export, I could start preparing invitation letters
17:26:04 <santiago> but please, bear with me, I am being slow this week, having kids at home
17:26:22 <tumbleweed> santiago: OK, I'll get you the data
17:26:34 <santiago> (and my brain is not in the best shape these days...)
17:26:38 <santiago> tumbleweed, thank you
17:26:58 <weepingclown[m]> santiago: thanks, take your time, knowing anything at all helps
17:27:12 <santiago> next week will be easier for me
17:27:30 <pwaring> #topic DC25: Registration: Content team
17:31:07 <weepingclown[m]> does that mean {Registration,Content}- team? a bit confused
17:31:48 <pwaring> it means anything content-team related for registration (CFP etc.)
17:31:56 <pwaring> which may not be relevant now?
17:32:12 <santiago> just in case, content team is reviewing talks
17:32:34 <santiago> and aiming to provide input for bursaries team in the following days
17:32:48 <santiago> tassia[mds], kanashiro, gwolf, please, correct me if I am wrong
17:34:04 <gwolf> Sorry, lost network for some minute
17:34:08 <gwolf> going over backlog
17:34:36 <gwolf> right, we are reviewing talks.
17:34:46 <gwolf> IIRC the deadline for review was the end of this week, right?
17:35:14 <gwolf> We grew the team to a health(ier) 10 people \o/
17:37:11 <disaster2life> yay healthy teams!
17:38:48 <pwaring> #topic DC25: Registration: Confirmation of last day: talks / closing / departure
17:38:55 <bensmrs> :)
17:39:11 <pwaring> I don't know if we still need to discuss this, but a few people complained on the mailing list about the last day situation
17:39:21 <bensmrs> local team handed the matter to content team
17:39:33 <terceiro> TBH I agree that having sessions and leaving on the same day are a bit incompatible
17:39:55 <terceiro> bensmrs: so if content decides to end activities on the Saturday, is the local team OK with it?
17:39:57 <gwolf> Right, content team prefers leaving last day empty
17:40:12 <bensmrs> terceiro: yeah, that’s fine :)
17:40:19 <terceiro> cool, thanks
17:40:20 * gwolf is truly sorry for the bad image he created on list
17:40:30 * gwolf owes an expensive French beer to bensmrs ☹
17:40:36 <bensmrs> not just one
17:40:43 <bensmrs> I want a pool
17:40:58 <gwolf> Well, just for that one mail. We can perfectly throw you to the pool in Camp Goulet.
17:41:03 <gwolf> And then give you a beer.
17:41:07 <pwaring> ok, so is the decision that we leave the last day (Sunday) empty?
17:41:08 <terceiro> who will operate the website updates wrt last day?
17:41:08 <disaster2life> pool of beer? sounds gross
17:41:15 <terceiro> pwaring: yes
17:41:16 <pwaring> if so we can remove this from future meetings
17:41:22 <terceiro> also yes
17:41:31 <pwaring> #agreed last day (Sunday) will be left empty
17:41:45 <tumbleweed> will someone update important-dates to explain?
17:41:56 <terceiro> I can do that
17:42:06 <pwaring> #action terceiro to update important-dates to explain last day situation
17:42:26 <pwaring> #topic DC25: Day trip
17:42:47 <pwaring> last time local team were waiting to hear back
17:43:02 <bensmrs> Still WIP because of FR vacations
17:43:33 <bensmrs> (which I forgot about during last meeting)
17:44:42 <pwaring> no worries
17:44:49 <pwaring> that's pretty much everything then
17:44:52 <pwaring> #topic Meeting schedule
17:45:12 <pwaring> next meeting will be 29th April, 17:00 UTC as usual (sticking with every 2 weeks for now, we will go to weekly closer to DebConf)
17:45:16 <pwaring> #topic AoB
17:45:21 <pwaring> anything else we need to discuss?
17:45:40 <bensmrs> Quick mention that we’re currently working on child care
17:45:49 <bensmrs> would be quite nice to have a child care registration deadline
17:46:02 <gwolf> bensmrs: it would also be good to know what to expect from it
17:46:07 <bensmrs> (because in FR, there’s a limit of kids per person handling them)
17:46:19 <gwolf> i.e. do we expect child care for 2-5 year olds? Or for 8-12 year olds? :-]
17:46:20 <santiago> isn't like that everywhere?
17:46:28 <bensmrs> santiago: dunno :þ
17:46:31 <terceiro> I want to clarify one thing about the last day. With July 20 becoming departure day only, this means DebConf ends on the 19th so I will update all mentions of July 20 as the last day
17:47:09 <santiago> July 19 becomes "Last day of Conference sessions and talks"
17:47:12 <gwolf> santiago: In France, the limit is set by law. In our countries, the limit is set by the shouting ability of the person...
17:47:12 <bensmrs> Oh my bad, there actually is a deadline
17:47:17 <bensmrs> May 7th
17:47:38 <bensmrs> gwolf: exactly
17:47:52 <bensmrs> for what to expect, honestly it depends on the special funding we can secure for that
17:48:02 <bensmrs> we’re actively working on it with rouca
17:48:26 <santiago> bensmrs, we have a line budget for childcare
17:48:34 <gwolf> FWIW child care is great to have... but is not something we should get very much out of our way to provide
17:48:50 <bensmrs> santiago: we do, but we expect it not to be covered by us
17:49:24 <terceiro> santiago: I think we are in agreement?
17:49:24 <gwolf> bensmrs: I understand Camp Goulet provides some activities/"entertainment" for kids
17:49:39 <gwolf> mybe that can count as having the item partially covered
17:49:46 <gwolf> specially because families will mostly stay there?
17:49:55 <bensmrs> it can, but IIRC parents need to be there watching
17:49:58 <santiago> bensmrs, ah yeah, we expect to offset it, but if plan A doesn't work, we need to look for plan B relying on that budget lin
17:50:11 <gwolf> OK
17:50:11 <bensmrs> but it’s a WIP for this week and the next one
17:50:33 <pwaring> I'll add it to the next agenda so we can update then
17:50:46 <pwaring> anythign else before we finish?
17:50:52 <bensmrs> yeah please do
17:51:43 <pwaring> ok, thanks everyone for coming and see you next week!
17:51:45 <gwolf> Ummm.e. transportation between Camp and ITP?
17:51:46 <pwaring> #endmeeting