#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet

Meeting started by pwaring at 17:00:06 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:07)
  2. DC25: Sponsors & Fundraising (pwaring, 17:03:06)
  3. DC25: Budget (pwaring, 17:07:02)
    1. bursaries will be limited at current budget so self-funding needs to be encouraged (pwaring, 17:17:03)
    2. ACTION: Local team to submit budget v1 for approval (pwaring, 17:22:48)

  4. DC25: Registration: Zammad (pwaring, 17:23:30)
    1. Zammad is available (pwaring, 17:25:04)
    2. https://help.debconf.org (pwaring, 17:25:10)

  5. DC25: Registration: Visas (pwaring, 17:26:15)
    1. https://debconf25.debconf.org/about/visas/ (pwaring, 17:26:30)
    2. ACTION: Local team to link to visa wizard from DC25 visa page (pwaring, 17:31:32)

  6. DC25: Registration: Features required for registration (pwaring, 17:33:19)
  7. DC25: Registration: Timeline (pwaring, 17:39:31)
    1. https://debconf25.debconf.org/schedule/important-dates/ has a blank date in may (tumbleweed, 17:41:40)
    2. ACTION: Bursary time to decide on expected approval timeline (pwaring, 17:44:10)
    3. ACTION: santiago to work out and document registration timeline (pwaring, 17:51:11)

  8. DC26: Bids (pwaring, 17:52:20)
    1. https://wiki.debian.org/DebConf/26/Bids (pwaring, 17:53:00)

  9. DC26: Schedule (pwaring, 18:00:02)
  10. Meeting schedule (pwaring, 18:01:24)
  11. AOB (pwaring, 18:02:11)
    1. ACTION: committee to decide DC26 winning bid in the next meeting (11th March) (pwaring, 18:05:18)


Meeting ended at 18:06:44 UTC (full logs).

Action items

  1. Local team to submit budget v1 for approval
  2. Local team to link to visa wizard from DC25 visa page
  3. Bursary time to decide on expected approval timeline
  4. santiago to work out and document registration timeline
  5. committee to decide DC26 winning bid in the next meeting (11th March)


Action items, by person

  1. santiago
    1. santiago to work out and document registration timeline
  2. UNASSIGNED
    1. Local team to submit budget v1 for approval
    2. Local team to link to visa wizard from DC25 visa page
    3. Bursary time to decide on expected approval timeline
    4. committee to decide DC26 winning bid in the next meeting (11th March)


People present (lines said)

  1. tumbleweed (70)
  2. pwaring (62)
  3. gwolf (39)
  4. santiago (28)
  5. DLange (28)
  6. bensmrs (26)
  7. disaster2life[mds] (16)
  8. _rene_ (8)
  9. nattie (5)
  10. Giyeonbang[m] (4)
  11. MeetBot (3)
  12. TakanoriSuzuki[m] (3)
  13. azeem (2)
  14. ShunsukeYoshida[m] (2)
  15. EnkelenaH[mds] (1)
  16. h01ger (1)
  17. NorimitsuSugimoto[m] (1)
  18. olasd (1)
  19. utkarsh2102 (1)


Generated by MeetBot 0.1.4.