17:00:06 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:06 <MeetBot> Meeting started Tue Mar  4 17:00:06 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:07 <pwaring> #topic Roll call
17:00:10 <pwaring> as always, say hi if you're here
17:00:48 <santiago> hi!
17:00:52 <EnkelenaH[mds]> Hi
17:01:03 <TakanoriSuzuki[m]> hi
17:01:05 <bensmrs> o/
17:01:10 <gwolf> o/ !
17:01:17 <nattie> hola
17:01:20 <DLange> o/
17:01:24 <Giyeonbang[m]> O/
17:01:49 <tumbleweed> Hi
17:01:53 <h01ger> \o
17:02:45 <NorimitsuSugimoto[m]> Hi (Japan Team)
17:03:06 <pwaring> #topic DC25: Sponsors & Fundraising
17:03:18 <pwaring> anything to update on this? I think we may have had one extra sponsor since last weke?
17:03:49 <DLange> yes, a second Frenche one \o/
17:03:50 <santiago> two supporters, maybe?
17:03:56 <DLange> one Plat, one Bronze now
17:03:58 <gwolf> 😃
17:03:58 <santiago> and one bronze
17:04:07 <tumbleweed> \o/
17:04:13 * gwolf prepares to swim in a pool of gold coins
17:04:29 <santiago> of bitcoins
17:04:43 <gwolf> santiago: Don't burst my baloon...
17:05:12 <DLange> well he can swim in the gold coins until you bring them to the caterer :D
17:05:22 <santiago> gwolf, do you prefer $libras?
17:05:24 <pwaring> anything else on sponsors?
17:05:48 <santiago> we are still spamming
17:05:55 <DLange> and we need more
17:06:10 <gwolf> DLange: Well, but we wanted to be a Michelin-listed DebConf!
17:06:27 <DLange> local team please contact EDF and anybody else large in France using Debian
17:06:44 <DLange> we can try a few moonshots to their generic marketing email adresses
17:07:02 <pwaring> #topic DC25: Budget
17:07:30 <santiago> An updated budget is available in the budgeting-01 branch
17:07:58 <DLange> is there a reason you don't merge it to main?
17:08:17 <santiago> for now, we are capping food + accommodation bursaries to 100 people
17:08:29 <santiago> DLange, I think it is ready to get merged now
17:08:32 <tumbleweed> so, you're modelling a loss of EUR 4,577.31
17:08:40 <santiago> tumbleweed, so far, yes
17:08:43 <tumbleweed> with expected expenses of EUR 318,152.31
17:08:58 <santiago> with the current sponsors, but hopefully we will get more
17:08:59 <bensmrs> We’re obviously expecting more sponsors to come
17:09:11 <bensmrs> the public sponsors are really slow because of bureaucracy
17:09:26 <tumbleweed> OK, so if we raise more sponsorship, we could possibly raise the cap on food and accommodation bursaries
17:09:28 <bensmrs> but we’ve stayed very conservative in the money we get from sponsors in the estimate
17:09:28 <santiago> and probably there will be income from beer
17:09:35 <bensmrs> more sponsorship => more bursaries
17:09:49 <tumbleweed> sounds good
17:09:58 <bensmrs> and year, DLange, obviously we have contacted big companies
17:10:03 <bensmrs> yeah*
17:10:11 <bensmrs> and EDF is on the roadmap
17:10:31 <DLange> oki, map faster
17:10:34 <DLange> they are slow, too
17:10:39 <tumbleweed> how many attendees is this budget assuming?
17:11:21 <santiago> tumbleweed, 400 attendees
17:11:47 <tumbleweed> and worst case is what, 250?
17:12:03 <tumbleweed> do we have a venue limit?
17:12:19 <santiago> 250 is a worse case scenario, yes
17:12:51 <tumbleweed> and it still mostly balances with 250?
17:12:53 <gwolf> ...and beer can be sold at the price we decide to -- not that we want to seel €5 beers, but we can adjust the knobs to collect more from it
17:14:04 <bensmrs> venue limit is a bit above 400
17:14:34 <tumbleweed> thanks
17:14:57 <bensmrs> gwolf: it’ll be hard to go below €5 for pints in France, except if we have bad pills
17:15:01 <santiago> tumbleweed, according to the "internal" spreadsheet, we would have a loss of ~7K€ for 250 attendees
17:15:17 <tumbleweed> sounds absolutely fine!
17:15:22 <santiago> and with the current sponsors
17:15:27 <gwolf> bensmrs: ouch, I was shooting at an implausibly high value :-)
17:15:42 <bensmrs> that’s a bargain in France…
17:16:02 <pwaring> is there anything else we need to say on budget at this point
17:16:02 <DLange> this will be a wine conf :-)
17:16:04 <gwolf> But we are going to Bretagne
17:16:21 <bensmrs> Everything is getting expensive here…
17:16:24 <gwolf> anyway, /me shuts up...
17:16:24 <tumbleweed> we're going to probably be limited on food and accommodation bursaries
17:16:33 <tumbleweed> so we should probably encourage people to self-fund as much as possible
17:16:43 <santiago> tumbleweed, thanks for highlighting that
17:16:52 <gwolf> Anyway, a loss of 7k€ does not seem as dire as what we discussed last meeting
17:17:03 <pwaring> #info bursaries will be limited at current budget so self-funding needs to be encouraged
17:17:09 <tumbleweed> yeah, I think that's totally workable
17:17:22 <tumbleweed> you should land it and submit it to the DPL
17:17:31 <tumbleweed> I think some sections of the budget are still quite boilerplate
17:17:43 <santiago> we need to push hard to let everybody know that we are not swimming in a pool of golden coins
17:17:49 <tumbleweed> (e.g. I thumbsucked some team travel numbers for modelling, and I saw you had them copied from last year)
17:18:04 <tumbleweed> but we can figure those out in rev 2
17:18:14 <santiago> indeed, I need to discuss those figures with the different teams
17:18:34 <DLange> may be we can ask the teams to reduce to the necessary people
17:18:40 <pwaring> ok, let's review the budget again next meeting when there's been a bit more discussion on the details
17:18:42 <gwolf> santiago: of course. But a loss of €300K is way worse than a loss of €7K, and it *feels like* a pool of gold coins.
17:18:48 <DLange> this seems a good time to pick up that discussion from last year again
17:19:14 <tumbleweed> I wouldn't want to block budget v1 approval on that though
17:19:25 <tumbleweed> let's get registration open in parallel with unpicking this
17:19:42 <santiago> May I send this budget for approval then?
17:19:50 <DLange> well, if you won't block budget approval, the discussion will not have any results
17:20:01 <DLange> of course all teams want to fly everybody on that team
17:20:06 <DLange> it's our friends...
17:21:16 <tumbleweed> then cut the numbers low for v1
17:21:24 <tumbleweed> and teams can fight for increases in v2
17:22:02 <santiago> tumbleweed, thanks for your help on this
17:22:33 <DLange> that sounds good, tumbleweed
17:22:48 <pwaring> #action Local team to submit budget v1 for approval
17:23:11 <pwaring> (for context, in previous years we've submitted budgets around this time, then revised several times)
17:23:30 <pwaring> #topic DC25: Registration: Zammad
17:23:35 <Giyeonbang[m]> Yes, it was true.
17:23:54 <pwaring> tumbleweed / nattie: do you want to say anyting on Zammad?
17:24:00 <tumbleweed> help.debconf.org is alive
17:24:04 <nattie> it exists
17:24:05 <tumbleweed> and receiving a fair amount of spam :P
17:24:25 <tumbleweed> there are registration and visa queues in it
17:24:33 <tumbleweed> if other teams want, we can include them too
17:24:33 <nattie> registration gets a lot of spam, it's just more noticeable with a ticketing system
17:25:04 <pwaring> #info Zammad is available
17:25:10 <pwaring> #link https://help.debconf.org
17:25:31 <pwaring> any questions on Zammad before we move on?
17:25:47 * gwolf shivers at yet another RT
17:26:09 <gwolf> (but I'll be just a user, and if it helps set up queues for organizing our teams' work... I'm more than happy with that!)
17:26:15 <pwaring> #topic DC25: Registration: Visas
17:26:30 <pwaring> #link https://debconf25.debconf.org/about/visas/
17:27:25 <tumbleweed> are we having any kind of visa team this year? (I don't know how much we can help applicants, beyond answering questions)
17:28:00 <Giyeonbang[m]> Is there a system that has changed compared to last year?
17:28:07 <santiago> we need to set the team up
17:28:16 <tumbleweed> Giyeonbang[m]: yes
17:28:26 <gwolf> tumbleweed: AFAICT, we might need to help and follow up, yes...
17:28:42 <gwolf> ...Schengen visas are tough for some nationalities, and invitations will be requested and so on
17:28:52 <nattie> i guess we should encourage people early and often to check what they need from the visa wizard
17:29:00 <gwolf> maybe less bureaucratic than India and Korea, but we will surely need to help some people.
17:29:13 <tumbleweed> so yeah, we need to form a team then
17:29:17 <tumbleweed> and get them added in zammad
17:30:10 <pwaring> can we link to the visa wizard from the DC25 visa page to start with? that way we'd have something to point people at
17:30:28 <bensmrs> yeah that’s the most relevant resource
17:30:49 <bensmrs> if there’s any question, the visa team will first use the visa wizard, actually
17:31:05 <tumbleweed> pwaring: yeah, we should do that
17:31:13 <Giyeonbang[m]> Good.
17:31:22 <nattie> we should mention it when we announce the opening of registration
17:31:32 <pwaring> #action Local team to link to visa wizard from DC25 visa page
17:31:41 <disaster2life[mds]> visa team uses the visa wizard to help the people who the visa wizard doesnt help with?
17:31:58 <pwaring> anything else on visas at this point?
17:32:02 <gwolf> (I am off for a bit --- have a concurrent RL meeting)
17:32:03 <pwaring> (we've still got a few things to cover)
17:32:25 <bensmrs> disaster2life[mds]: well, we won’t know *more* than the official procedure…
17:33:19 <pwaring> #topic DC25: Registration: Features required for registration
17:33:29 <pwaring> this was on the agenda with a question mark so I'm not sure what it refers to
17:33:39 <tumbleweed> so, what's blocking us opening registration?
17:33:44 <bensmrs> Well we need wafer to support several room types
17:33:52 <bensmrs> with different prices
17:33:53 <tumbleweed> it does
17:34:02 <bensmrs> ok fine then ^^
17:34:11 <disaster2life[mds]> bensmrs: reasonable really, _/me grumbles about no internal dark side french visa procedures_
17:34:22 <tumbleweed> but obviously we'll need to ensure that we have availability of what people are registering
17:34:44 <tumbleweed> we need to keep an eye on the numbers to avoid over-selling
17:35:22 <disaster2life[mds]> does wafer now have the ability to close paid registrations off?
17:35:31 <tumbleweed> yes
17:35:38 <bensmrs> disaster2life[mds]: nah unfortunately. Don’t hesitate to ping me tho if you have any question before there’s an official visa team.
17:36:01 <tumbleweed> but we don't have any kind of automatic limits on room types
17:36:17 <disaster2life[mds]> so someone would have to monitor and shut it odd?
17:36:27 <tumbleweed> yeah
17:37:23 <disaster2life[mds]> bensmrs: thank you, ill keep you on my hot dial :*)
17:37:45 <pwaring> any other registration features we need to discuss?
17:37:58 <disaster2life[mds]> tumbleweed: noted, so periodic checks would be nice then
17:38:09 <tumbleweed> let's configure the pricing from this budget and let people test things out on wafertest
17:38:15 <tumbleweed> I'll do that after this meeting
17:39:02 <bensmrs> nice, I’ll make myself available, should you want to discuss the different room types (we have lots of them unfortunately)
17:39:17 <pwaring> okay great
17:39:23 <pwaring> thanks for your hard work as always tumbleweed
17:39:31 <pwaring> #topic DC25: Registration: Timeline
17:39:40 <tumbleweed> shall we try to pin down a timeline?
17:39:43 <pwaring> yes
17:39:48 <bensmrs> yes
17:39:49 <tumbleweed> we need a budget approved
17:39:58 <tumbleweed> I'd assume we can get that within about a week, but DPLs get busy too...
17:40:13 <santiago> (preparing the budget approval email right now)
17:40:47 <tumbleweed> so, should we assume that we're opening in a week?
17:41:22 <tumbleweed> or two
17:41:30 <tumbleweed> when do we close bursary applications?
17:41:40 <tumbleweed> https://debconf25.debconf.org/schedule/important-dates/ has a blank date in may
17:41:47 <DLange> three weeks later should be fine
17:41:49 <tumbleweed> this could probably be pulled forward to April
17:41:55 <DLange> two weeks is a bit a stretch for people
17:42:05 <tumbleweed> yeah, I think 3 weeks is a good minimum
17:42:15 <tumbleweed> and it's about long enough for the bursary team to constitute itself
17:42:17 <pwaring> we can always extend, but not contract
17:42:28 <DLange> utkarsh2102^ courtesy highlight, work coming up
17:43:11 <tumbleweed> we'll need to ask the bursary team for their expected approval timeline
17:43:13 <pwaring> 2024 we sent out bursary confirmations in MAy
17:43:20 <tumbleweed> but typically that's 2-3 weeks for review and ranking
17:43:40 <pwaring> (end of May)
17:43:42 <DLange> three weeks should be fineâ„¢
17:43:45 <tumbleweed> if you have any deadlines for swag orders, we should get these into important-dates too
17:44:03 <tumbleweed> and accommadtion booking deadlines etc
17:44:10 <pwaring> #action Bursary time to decide on expected approval timeline
17:44:31 <pwaring> anything else on timelines?
17:45:36 <tumbleweed> will someone take an action to get it onto the website?
17:45:42 <tumbleweed> (defined and onto the website)
17:46:00 <bensmrs> Bursary responses may be needed for visas
17:46:03 <disaster2life[mds]> order deadlines?
17:46:06 <DLange> has the discussion to shorten DebCamp or not been concluded?
17:46:09 <bensmrs> because plane tickets are needed for visas
17:46:26 <DLange> I was traveling so I did not follow IRC / lists much
17:46:29 <bensmrs> (and a justification that you are wealthy enough to live in France for the period)
17:47:11 <disaster2life[mds]> that ones gonna be a pain :-/
17:47:20 * gwolf is bck
17:47:28 <gwolf> (short RL meeting after all :-) )
17:47:32 <_rene_> it is no difference to any past debconf in Schengen
17:47:51 <bensmrs> yeah, Schengen visas are a pain in that regard
17:47:53 <_rene_> unless the french are actually far more strict in Schengen visa then e.g. Germany :)
17:48:05 <_rene_> (where you also have to do that)
17:48:08 <tumbleweed> raising the question again: Will anyone take the action to figure out and document the registration timeline?
17:48:23 <bensmrs> Well the Govt needs proof that you’ll travel back, and proof that you won’t live in the streets
17:48:40 <_rene_> yup
17:49:14 <_rene_> or disappear and overstay until infinity (I am deliberately not saying "staying illegaly")
17:49:39 <disaster2life[mds]> _rene_: unsure but isnt schengen supposed to unify the requirements too?
17:50:06 <pwaring> tumbleweed: can we put that action onto 'local team'?
17:50:11 <_rene_> disaster2life[mds]: I don't need one I am a citizen of a Schengen member :)
17:50:13 <disaster2life[mds]> _rene_: "overstaying your visa" is a phrase i think works
17:50:20 <pwaring> (ideally an individual would be actioned)
17:50:28 <tumbleweed> pwaring: Ideally a person, but sure
17:50:30 <_rene_> but I can imagine the rules being the same but person a, b or c more strict
17:50:31 <olasd> _rene_, disaster2life[mds]: maybe not the right moment to have this discussion?
17:50:32 <santiago> I can take that action
17:50:55 <pwaring> thanks
17:50:59 <disaster2life[mds]> olasd: yup, apologies
17:51:11 <pwaring> #action santiago to work out and document registration timeline
17:51:15 <DLange> let's try mine again: <DLange> has the discussion to shorten DebCamp or not been concluded?
17:51:19 <_rene_> olasd: yup, sorry
17:51:33 <santiago> DLange, we haven't considered shortening DebCamp
17:51:55 <DLange> ok, thank you, I read it as an option to save cost somewhere
17:51:56 <pwaring> anything else on DC25?
17:52:12 <santiago> pwaring, not for the moment
17:52:16 <pwaring> great
17:52:20 <pwaring> #topic DC26: Bids
17:52:22 <gwolf> DLange: We were considering it last week as we panicked at the budget
17:52:39 <gwolf> (I suggested it, there was no real consideration AFAICT)
17:52:55 <azeem> (what about the DC25 CfP, did that go out yet?)
17:53:00 <pwaring> https://wiki.debian.org/DebConf/26/Bids
17:53:26 <pwaring> there are still 3 bids, though I think we've only heard about Japan + Argentina recently
17:53:30 <santiago> azeem, that is a question for content team: gwolf, kanashiro, tassia[mds] ^
17:53:40 <gwolf> It didn't go out yet
17:53:56 <gwolf> FWIW I think many of us have been kept too busy :-( I haven't had any cycles to spare
17:54:01 <disaster2life[mds]> pwaring: dont believe thailand is happening
17:54:01 <DLange> gwolf: thanks!
17:54:18 <gwolf> There is this idea of this academic track, with which I am in principle 100% in favor, but...
17:54:32 <disaster2life[mds]> I might poke at josh again maybe
17:54:36 <gwolf> ...I think I can now publicly doubt it can be implemented in practice, as we have delayed things for too long
17:54:49 <azeem> sorry for being too late, we've now moved on to DC26
17:55:12 <gwolf> disaster2life[mds]: wait, DC26? Weren't we ... Ah, sorry! pwaring, please add a topic on Content Team later!)
17:55:45 <gwolf> disaster2life[mds]: FWIW I am not talking as a DC-Committee member here, as I'm excusing from the role as I'm presenting Argentina...
17:55:45 <pwaring> gwolf: I have added it to the agenda for next tme
17:56:18 <gwolf> ...but AFAICT, the Thailand bid didn't participate at any point in this round, only in the original presentations at Korea
17:56:31 <pwaring> is there anything we need to say / discuss / decide on DC26 bids, given that a winner hasn't been chosen?
17:56:33 <gwolf> I pinged Josh around January and got no reply
17:56:41 <pwaring> Thailand haven't updated their bid page since November 2024
17:56:46 <gwolf> pwaring: We want a winner to be chosen ;-)
17:57:13 <disaster2life[mds]> yup, I believe the bid was in the heat of the moment, but pretty sure it wont pull through, ill try contacting and cross it out if I dont get a follow up?
17:58:06 <gwolf> disaster2life[mds]: They were contacted already in time.
17:58:23 <gwolf> We had a first IRC meeting, and they didn't show up.
17:58:26 <tumbleweed> We haven't taken a vote, but I think the general consensus within the committee in the moment is that the Argentina bid is the stronger option rigth now
17:58:55 <tumbleweed> Japan's split venue is definitely a complication
17:59:13 <tumbleweed> But the team did a good job on getting its costs down to reasonable levels
17:59:18 <TakanoriSuzuki[m]> We Japan team updated the Venue for using same place after last meeting.
17:59:19 <disaster2life[mds]> gwolf: indeed, just wanted to consider if we should ping them again or cross them off the list now-
17:59:47 <pwaring> ok, if there's no decision to be made here then we can move on
17:59:49 <tumbleweed> TakanoriSuzuki[m]: ah, I missed that
18:00:02 <pwaring> #topic DC26: Schedule
18:00:13 <gwolf> disaster2life[mds]: I think that if anybody has to reach out, it has to be the Committee directly
18:00:17 <TakanoriSuzuki[m]> The negotiations aren't certain yet, though.
18:00:17 <pwaring> can we discuss anything schedule-related without a confirmed winning bid
18:00:20 <ShunsukeYoshida[m]> We developed a proposal with one venue.
18:00:54 <gwolf> tumbleweed++ ; I'm sure that if Argentina gets chosen for DC26, Japan can present a killer DC27 proposal!
18:01:08 <disaster2life[mds]> gwolf (IRC) yes probably-
18:01:19 <DLange> or the other way around gwolf :)
18:01:24 <pwaring> #topic Meeting schedule
18:01:24 <tumbleweed> I would hope so too. Both bids are DebConfs I want to go to
18:01:37 <gwolf> DLange: right, but as I'm talking ex-cathedra, let me light my side of the street ;-)
18:02:02 <pwaring> next meetings will be 11th March and 18th March, 17:00 UTC as usual (still weekly for now)
18:02:11 <pwaring> #topic AOB
18:02:12 <gwolf> tumbleweed: We could have a split, with DebCamp in Japan and DebConf in Argentina or so! ;-)
18:02:14 <pwaring> anything else before we finish
18:02:25 <tumbleweed> With the cost situation it had looked like we would be able to reach a decision without a vote
18:02:37 <tumbleweed> but it seems like we should take one now
18:02:56 <tumbleweed> but... we need to get more of the committee to a meeting for that
18:03:08 <tumbleweed> currently there's just gwolf (abstein) nattie and me here
18:03:22 <DLange> that's quorum :)
18:03:24 <santiago> pwaring, please, don't forget the Content team topic
18:03:34 <pwaring> santiago: it is on the next agenda
18:03:35 <gwolf> tumbleweed: Maybe there can be an #action for the committee deciding soon?
18:03:49 <pwaring> (although people can add things to the agenda as well - please do so if there's something missing!)
18:03:52 <ShunsukeYoshida[m]> Please check the Japanese proposals in one place and compare them.
18:03:53 <tumbleweed> yeah, let's take an action to decide between now and the end of next meeting
18:03:55 <gwolf> i.e. within a given timeframe?
18:04:23 <pwaring> #action committee to decide DC26 winning bid by 17:00 UTC 11th March
18:04:33 <pwaring> anything else before we finish
18:04:51 <tumbleweed> s/17:00/18:00/ we could vote in the meeting
18:05:05 <pwaring> #undo
18:05:06 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x7f3937df89a0>
18:05:18 <pwaring> #action committee to decide DC26 winning bid in the next meeting (11th March)
18:05:24 <utkarsh2102> super, thanks for the highlight, bursary team will be ready by then.
18:05:28 <gwolf> tumbleweed: I strongly suggest to vote before the meeting... Maybe announce during the meeting. But anyway :-)
18:06:41 <pwaring> ok, thanks everyone for coming and see you next week!
18:06:44 <pwaring> #endmeeting