#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet
Meeting started by pwaring at 16:55:18 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 16:55:23)
 
- DC25: Site Visit report back (pwaring, 17:03:14)
 
- DC25: Sponsors & Fundraising (pwaring, 17:12:04)
 
- DC25: Organization (pwaring, 17:19:13)
  - https://github.com/freescout-help-desk/freescout
    (pwaring,
    17:19:34)
 
  - AGREED: freescout to
    be used for registration and visa team emails (pwaring,
    17:25:44)
 
  - https://freescout.net/modules/
    (DLange,
    17:34:17)
 
 
- DC25: Venue (pwaring, 17:38:00)
 
- DC25: Accommodation (pwaring, 17:41:48)
 
- DC25: Food (pwaring, 17:44:02)
 
- DC25: Website (pwaring, 17:48:22)
  - help needed with website tasks (pwaring,
    17:50:05)
 
  - https://micronews.debian.org/2024/1732054774.html
    (santiago,
    17:52:14)
 
 
- DC26: Schedule (pwaring, 17:54:19)
  - https://wiki.debian.org/DebConf/26/Bids
    (pwaring,
    17:55:23)
 
 
- Meeting schedule (pwaring, 18:01:39)
 
- AoB (pwaring, 18:02:21)
 
Meeting ended at 18:04:31 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - bensmrs (61)
 
  - tumbleweed (58)
 
  - pwaring (51)
 
  - DLange (30)
 
  - tumblingweed (23)
 
  - disaster2life (20)
 
  - santiago (17)
 
  - weepingclown (9)
 
  - weepingclown[m][m] (4)
 
  - MeetBot (2)
 
  - h01ger (2)
 
  - bremner (2)
 
  - EnkelenaHaxhiu[m] (1)
 
  - akashsanthosh[m] (1)
 
Generated by MeetBot 0.1.4.