16:55:18 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
16:55:18 <MeetBot> Meeting started Tue Nov 26 16:55:18 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:55:18 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:55:23 <pwaring> #topic Roll call
16:55:26 <pwaring> as always, say hi if you're here
16:55:47 <weepingclown> hi o/
16:55:51 <DLange> pwaring is early but DLange is here :o)
16:56:07 <pwaring> argh yes that's Nextcloud not doing reminders at the right time :)
16:56:10 <pwaring> we'll give it a few minutes
16:56:15 <tumbleweed> hi!
16:56:33 * tumbleweed is on a train on the way to the airport, after the site visit
16:56:37 <DLange> We should get Nextcloud to sponsor us again :o)
16:56:53 <tumbleweed> so I'll probably switch to a phone during the meeting and maybe drop off for a bit
16:58:15 <bensmrs> o/
16:58:20 <disaster2life> heya!
16:58:30 <EnkelenaHaxhiu[m]> Hi
16:58:57 <disaster2life> ah yes the site visit team leaves today, hope that was informational
17:00:10 <santiago> hi!
17:00:10 <pwaring> ok *now* it's 17:00 :)
17:00:50 <h01ger> somewhere.
17:01:24 * pwaring is in UTC
17:01:40 <DLange> you are in the clouds :)
17:03:14 <pwaring> #topic DC25: Site Visit report back
17:03:25 <tumbleweed> let me quickly start
17:03:26 <tumbleweed> So, we looked at all of the proposed rooms in the venue:
17:03:30 <tumbleweed> Photos: https://people.debian.org/~stefanor/dc25-site-visit/
17:03:37 <tumbleweed> I think we're pretty set on which room is being used for what, for the main talk rooms
17:03:43 <tumbleweed> BoF rooms and some hacklabs are classrooms, fairly strightforward
17:03:47 <tumbleweed> Front Desk is still being figured out
17:03:52 <tumbleweed> Venue security will be an issue, so we'll have to have greeters at the entrance
17:04:04 <h01ger> with bag checks?
17:04:17 <tumbleweed> maybe? we'll see what the security situation is at the time
17:04:35 <tumbleweed> Video looks doable. We expect to have good support from the network team
17:04:47 <tumbleweed> And we can use venue AV equipment - they have *almost* everything we need
17:05:05 <tumbleweed> I'm waiting on some floor plans that we can measure cable runs on, and then we can mock up some layouts
17:05:43 <tumbleweed> that's all I thought about bringing up, but we'll obviously cover more stuff in later sections of the meeting
17:05:48 <DLange> what's the issue with the venue security you are expecting?
17:05:51 <bensmrs> @ bag checks, il will depend on the “terrorist attack level” in place then
17:06:06 <bensmrs> I don’t think we’ll need that tho
17:06:10 <tumbleweed> we're expecting to have to hire some venue security ourselves, but that's not for any explicit check role
17:06:26 <tumbleweed> but the venue wants attendees to be identified and badged
17:06:32 <tumbleweed> so we'll have to meet them at the entrance and issue badges
17:06:50 <bensmrs> the ones doing the identification will be one of ours
17:06:51 <tumbleweed> we're thinking we can do that by having badge printing in the entrance corridor, on the busy days
17:07:07 <tumbleweed> maybe they'll be escorted to somewhere else on quieter days
17:07:10 <bensmrs> external security are just for… well, security
17:07:26 <DLange> or have badges pre-printed, we know who's gonna arrive
17:07:35 <bensmrs> that’ll be a waste
17:07:38 <tumbleweed> yeah, we could
17:07:44 <bensmrs> cuz 10-ish% don’t show up
17:08:04 <tumbleweed> I think the waste in swag is probably far worse
17:08:04 <DLange> bensmrs: who cares? We'll waste more than 50 sheets of paper
17:08:04 <disaster2life> is this because of the nearby national security operations, or just generally security concerns of the campus?
17:08:33 <bensmrs> DLange: you probably don’t, and I’m not here to convince you otherwise
17:08:45 <tumbleweed> the venue will also want the government names of all attendees beforehand
17:08:54 <santiago> disaster2life, AFAIK, general national policy: https://en.wikipedia.org/wiki/Vigipirate
17:08:58 <tumbleweed> but the ydon't have to be on badges
17:08:58 <bensmrs> disaster2life: no, it’s pretty regular stuff
17:09:07 <disaster2life> well, its sheets of paper, wasted ink, wasted lanyards, and plastic badge holders, but for those most certainly arriving, we could if they give us a heads up?
17:09:43 <tumbleweed> disaster2life: we'll have to have those lanyards and holders anyway
17:09:50 <tumbleweed> let's not get caught up on this detail, now
17:09:54 <tumbleweed> it's really just a detail
17:10:08 <disaster2life> ah that seems interesting on the security levels
17:10:24 <pwaring> is there anything else anyone wants to ask about the site visit?
17:10:37 <bensmrs> but nothing really new about security, it’s already been talked aboutw
17:10:50 <disaster2life> tumbleweed: it is, we'll figure out a good method to deal with it
17:12:04 <pwaring> #topic DC25: Sponsors & Fundraising
17:13:41 <DLange> both sahilister and EnkelenaHaxhiu[m] have started to spam sponsors
17:14:25 <weepingclown> spam :p
17:14:41 <DLange> we have no leads for local sponsors yet
17:15:02 <tumbleweed> we had some discussion about this, on site too
17:15:17 <tumbleweed> I think there are some ideas in the local team, but the yhaven't found the right entry-points
17:15:18 <DLange> cool, can you share the gist?
17:15:41 <tumbleweed> the gist is that there are companies they want to go after. They need to work contacts
17:16:09 <DLange> I think the local team should ask buxy for leads
17:16:20 <DLange> Freexian has a lot of French company contacts
17:16:40 <DLange> (through the LTS / ELTS sponsoring)
17:16:55 <bensmrs> We’re starting to contact public sponsors and have transmitted the brochure to the school’s partner companies
17:17:29 <tumbleweed> DLange: yeah. LTS has a list of public sponsors, we looked thorugh them
17:17:36 <DLange> great
17:17:40 <tumbleweed> (and of course there are more, if Freexian is willing to be involved in that)
17:18:22 <pwaring> ok shall we leave it there for now then
17:18:22 <DLange> ask, they could send the brochure to their contacts
17:18:36 <DLange> lots of gain for very little effort on the local team's side...
17:19:13 <pwaring> #topic DC25: Organization
17:19:34 <pwaring> https://github.com/freescout-help-desk/freescout
17:19:36 <tumbleweed> so, I have a couple of organization topics
17:20:14 <tumbleweed> 1. Should we consider using a helpdesk style mail system for team aliases?
17:20:28 <tumbleweed> EMF has been using freescout, so nattie and I have seen it
17:20:37 <tumbleweed> it's AGPL, and from my PoV, seems fine. But I've never tried to run it
17:21:00 <tumbleweed> I'd like it to be easier for people to work together on responding to queries
17:21:28 <tumbleweed> At the moment, it's hard to know if something is being thought about, or got an out-of-band reply
17:21:58 <DLange> we can try it a year and if it works make it the default and if not, go back to distribution lists
17:22:08 <pwaring> it would also solve the issue we sometimes have where someone's anti-spam policy bounces a mail (if they're simple distribution lists rather than mailing lists)
17:22:17 <tumbleweed> yeah, that was horrible
17:22:27 <tumbleweed> nattie seems willing. I can organize a debian.net VM for it
17:22:48 <pwaring> sounds like it's worth spinning up and making sure it does everything, if you're happy to do that?
17:22:58 <disaster2life> seems good, think it would provide a direct point of contact for issues?
17:23:12 <pwaring> we can always fallback to lists if something goes horribly wrong
17:23:14 <tumbleweed> it'll be a mess of private data. But I do prefer that to spewing private data at a range of team members
17:23:28 <tumbleweed> disaster2life: yes, I'd propose using it for registration@ and visa@
17:23:31 <DLange> disaster2life: it's the same email aliases, just a collaborative way of reading / answering them
17:23:32 <tumbleweed> maybe more
17:24:25 <pwaring> ok, are we agreed on using freescout?
17:24:42 <weepingclown> tumbleweed: that'd very much help visa and registration team collaboration I guess
17:24:57 <tumbleweed> great
17:24:58 <tumbleweed> we'll try
17:25:13 <tumbleweed> my 2nd issue here was tracking work for dc25
17:25:34 <tumbleweed> we've used gitlab issues in recent years for cross-team dependencies
17:25:41 <tumbleweed> shall we put them in https://salsa.debian.org/debconf-team/public/data/dc25 ? (I can turn issues on)
17:25:41 <disaster2life> DLange: looking at it, think it'll hopefully provide more on the response point too? but yeah, good for easier collaboration
17:25:44 <pwaring> #agreed freescout to be used for registration and visa team emails
17:26:49 <DLange> tumbleweed: do we have a better alternative?
17:27:00 <DLange> (I don't think we have...?!?)
17:27:07 <tumbleweed> I think they're currently using a pad
17:27:19 <weepingclown> salsa issues was what I was going to suggest as well
17:27:22 <tumbleweed> either more of us need access, or we need to push/interrogate the pad via IRC :P
17:27:24 <weepingclown> pretty convenient
17:27:28 <bensmrs> we are using a shared pad, but the url is not public, cuz it contains sensitive data
17:27:56 <DLange> "we" as in the local team?
17:27:58 <bensmrs> most of it can be made public somewhere else tho
17:28:01 <bensmrs> DLange: yep
17:28:05 <bensmrs> sorry :)(
17:28:15 <tumbleweed> bensmrs: you think you can move the public stuff to issues?
17:28:17 <DLange> it's all French to me anyways :D
17:28:22 <bensmrs> haha
17:28:23 <disaster2life> would probably at some point want to clean up all the issues from all the other debconfs too I think :p
17:28:28 <tumbleweed> we can do private issues too, if you need them
17:28:37 <tumbleweed> obvs you'll probably want some more tracking on top of issues
17:28:39 <tumbleweed> gitlab has boards
17:28:42 <tumbleweed> and there are other things too
17:28:43 <bensmrs> tumbleweed: well, I can give you access to the pad and you’ll maybe help transform it into issues
17:28:50 <bensmrs> but really the pad format works well for us
17:29:03 <bensmrs> “us” as in the local team :)
17:29:07 <DLange> then keep it?
17:29:26 * tumbleweed needs to get off a train in a minute
17:29:27 <bensmrs> sure but I think the point tumbleweed tries to raise is that more people will want access to it
17:29:38 <tumbleweed> well, we have things we need to ask you and probably vice-versa
17:29:38 <DLange> then share the access?
17:29:42 <tumbleweed> you'll need to scale up above the pad
17:29:47 <bensmrs> again… sigh… there are private data
17:29:57 <bensmrs> so maybe make another public one
17:30:08 <bensmrs> and there’ll be grunt work to sync both…
17:30:13 <weepingclown> well, then convert the shareable part to issues I suppose
17:30:27 <DLange> or remove what is too private from the pad
17:30:36 <bensmrs> we need the private parts
17:30:36 <DLange> no need to have your blood sugar values there
17:30:53 <weepingclown> DLange: unless they really need to keep it?
17:30:57 <santiago> removing the private part is not an option. the data reamins in the history
17:30:58 <bensmrs> names and addresses of who is managing what, confidential prices, stuff like that
17:31:18 <tumblingweed> You don't need to change that
17:31:27 <tumblingweed> We just need a way to work with your team
17:31:30 <DLange> your confidential prices will be in public ledger soon
17:31:40 <bensmrs> yes, but not noz
17:31:42 <tumblingweed> And we only see you here regularly
17:31:42 <bensmrs> now
17:31:52 <bensmrs> there’s something called mutual trust when you talk to a commercial party
17:31:57 <bensmrs> :)
17:32:17 <bensmrs> most prices will be public on Jan
17:32:20 <tumblingweed> I'm not saying open everything
17:32:44 <bensmrs> but most names need to stay private, although we need to ping them from time to time to check how everything is going
17:32:47 <tumblingweed> I'm saying I need to file an issue somewhere saying that video team is blocked on floorplans
17:33:00 <bensmrs> I’ll try to remove most sensitive data
17:33:05 <weepingclown> let's not convolute the topic and agree ont the part that we need some method to collaborate
17:33:08 <tumblingweed> And there currently isn't anywhere that your team looks at
17:33:39 <bensmrs> well now we have the private repo :)
17:33:50 <bensmrs> and the other floor plans will arrive this week
17:33:54 <tumblingweed> OK
17:34:05 <tumblingweed> Public one has issues on now, too
17:34:12 <DLange> Note on FreeScout: That seems to be open core and lots of functionality is in paid (AGPL) modules
17:34:17 <DLange> #link https://freescout.net/modules/
17:34:23 <tumblingweed> Yeah
17:35:05 <tumblingweed> Eww saved replies is paid
17:35:10 <santiago> let's have both things then, we (local team) can still use the pad, and salsa issues for more inter-team collaboration needs
17:35:13 <pwaring> is there something we can agree now on issues? I'm conscious of time
17:35:17 <tumblingweed> Maybe I need to look at other options again
17:35:55 <DLange> we use zammad for CCC Congress
17:35:59 <DLange> just as a data point
17:36:21 <tumblingweed> Thanks!
17:36:57 <bensmrs> eww was it painful last time I used it :D
17:36:59 <disaster2life> I think what santiago said doesn't exactly have disagreement? it might just be a pain to keep up with both system though
17:37:19 <pwaring> ok, let's go with pad for local and salsa for inter-team for now
17:37:41 <bensmrs> let’s say we have yet no inter-team stuff to actually deal with :)
17:37:57 <bensmrs> except video/local, but it’s handled on a private repo
17:38:00 <pwaring> #topic DC25: Venue
17:38:05 <tumblingweed> It starts coming now
17:38:22 <disaster2life> tumblingweed: I think freescout might not be usable at all? the "teams module" seems to be a paid module
17:38:30 <pwaring> is there anythign on venue that wasn't covered under the site visit?
17:38:33 <tumblingweed> Train arrives. Brb
17:38:39 <bensmrs> nah everything covered :)
17:38:41 <bensmrs> oh
17:38:48 <bensmrs> we may want to book new rooms
17:39:08 <santiago> bensmrs, there will be registration, content, ... that will need some collaboration too
17:39:08 <bensmrs> after site visit, we’ve found several rooms that looked interesting to tumblingweed and nattie
17:39:11 <pwaring> is that something we need to decide/agree now?
17:39:16 <bensmrs> santiago: I know :)
17:39:18 <pwaring> or needs further investigation
17:40:18 <disaster2life> just interesting rooms we could use for BoFs or social spaces and such?
17:41:06 <santiago> pwaring, I don't think there is anything we need to decide now
17:41:12 <santiago> but I can be wrong :-)
17:41:36 <bensmrs> disaster2life: hacklabs
17:41:43 <pwaring> ok let's move on then
17:41:48 <pwaring> #topic DC25: Accommodation
17:41:49 <bensmrs> and small meeting rooms
17:41:57 <bensmrs> and the no-so-used-recently dpl room :)
17:42:11 <santiago> there were some questions about booking a couple of more extra interesting rooms, but nothing that can be handled offline
17:42:12 <bensmrs> peb is handling the campsite
17:42:47 <bensmrs> let’s say we couldn’t get there in time because of a road accident…
17:43:21 <pwaring> anything else on accommodation?
17:43:33 <bensmrs> more news to come soon, but we’re pretty fixed since last month on this topic!
17:43:55 <disaster2life> DPL room? that sounds cool :)
17:44:02 <pwaring> #topic DC25: Food
17:44:13 <pwaring> last time catering options were being investigated
17:44:18 <bensmrs> That’s the trick part :)
17:44:26 <pwaring> but I don't think we had anything specific nailed down
17:44:42 <bensmrs> some people are pushing for a one-caterer event
17:44:52 <bensmrs> I’m getting more and more convinced that it’s *not* possible
17:45:11 <bensmrs> we’re still exploring options, but we’ll most probably have to deal with multiple caterers
17:45:21 <weepingclown> so what about the one for debcamp and one for debconf idea?
17:45:26 <santiago> bensmrs, why?
17:45:41 <bensmrs> santiago?
17:45:42 <disaster2life> weepingclown: think its more so about the different meals in a day iirc
17:45:49 <bensmrs> not sire what you’re asking
17:46:13 <santiago> bensmrs, it wouldn't be possible to have a single caterer
17:46:29 <bensmrs> well have we found one yet?
17:47:03 <santiago> nop, but I was wondering if I was missing any technical or some restriction
17:47:15 <bensmrs> I’m not saying it’s impossible
17:47:33 <bensmrs> I still have to ask around
17:47:43 <pwaring> if it's still under investigation shall we have an update at the next meeting (if there is something agreed by then)
17:47:53 <bensmrs> But the fact that day 1 of DebConf is our national holiday, it gets tricky
17:48:12 <bensmrs> sure pwaring
17:48:22 <pwaring> #topic DC25: Website
17:48:43 <pwaring> presumably the website is a work in progress, unless there's something specific we need to discuss?
17:49:05 <disaster2life> I think tumbleweed did some work on the website I assume he still is still commuting
17:49:10 <santiago> and the related logo/artwork call for proposal has been made
17:49:13 <tumblingweed> I have some things to implement
17:49:30 <tumblingweed> But I'm not currently swimming with time
17:49:32 <bensmrs> @ logo, we may want to advertise it on more channels, I dunno
17:49:40 <tumblingweed> So help would be handy
17:50:05 <pwaring> #info help needed with website tasks
17:50:35 <disaster2life> tumblingweed: I could try and help, I was able to at least get to setting up the env last in busan
17:50:37 <weepingclown[m][m]> tumblingweed: I thought about some ideas that'd make life easier for front desk last time (still have to remember what all)
17:50:41 <pwaring> anything else on the website?
17:50:56 <weepingclown[m][m]> can I ping you later about where I should go to implement those?
17:51:06 <weepingclown[m][m]> *if I have time*
17:51:19 <disaster2life> bensmrs: would a bits post with the publicity team be helpful for it? don't think we sent out anything regarding it
17:51:31 <tumblingweed> Sure
17:51:39 <santiago> disaster2life, it was already done
17:52:09 <disaster2life> don't see anything on bits.debian.org, but alright
17:52:14 <santiago> https://micronews.debian.org/2024/1732054774.html
17:52:24 <pwaring> it was sent on 19/11
17:52:26 <santiago> ah, it was a micronews
17:52:37 <pwaring> to debconf-announce
17:53:13 <bensmrs> well first time I hear about micronews :D
17:53:17 <pwaring> it might be worth a reminder 2 weeks before the deadline, which would be 1st Dec
17:53:19 <disaster2life> ah indeed, my bad, well then lets hope it disseminates further
17:53:57 <santiago> pwaring, I had the reminder in mind. thanks for writing it down
17:54:14 <pwaring> we've got one more thing to discuss so I'm going to move us on to try and finish for 18:00
17:54:19 <pwaring> #topic DC26: Schedule
17:55:09 <pwaring> tumblingweed: over to you
17:55:23 <pwaring> https://wiki.debian.org/DebConf/26/Bids
17:55:25 <tumblingweed> Bid schedule
17:55:31 <tumblingweed> We need to move things along
17:56:58 <tumblingweed> Did anyone make progress in prodding bids?
17:57:33 <santiago> gwolf, ^ ?
17:59:13 <akashsanthosh[m]> Hoi ( I think I'm late, will read on)
18:01:00 <pwaring> as no one has said anything I guess they're not arounhd?
18:01:06 <tumblingweed> I guess I can hassle people outside the meeting
18:01:16 <pwaring> yep let's do that
18:01:26 <bremner> there is rumours about Japan, from NIIBEYutaka[m]
18:01:39 <pwaring> #topic Meeting schedule
18:01:41 <weepingclown[m][m]> well, I know at least the Japanese team is making progress
18:01:49 <pwaring> next meetings will be 10th December, 7th January
18:01:59 <pwaring> I'm assuming we don't want to meet on Christmas Eve...
18:02:21 <pwaring> #topic AoB
18:02:23 <pwaring> anything else?
18:03:11 <tumblingweed> My backpack is getting the 3rd degree at CDG
18:04:07 <disaster2life> try avoiding CDG, noted
18:04:28 <bremner> try avoiding being tumblingweed ?
18:04:29 <pwaring> ok, thank you all for coming and see you in two weeks!
18:04:31 <pwaring> #endmeeting