#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet
Meeting started by pwaring at 13:00:08 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 13:00:14)
 
- Registration (pwaring, 13:03:32)
 
- Accommodation (pwaring, 13:05:22)
 
- Swag (pwaring, 13:07:07)
 
- Day trip (pwaring, 13:14:04)
  - https://wiki.debian.org/DebConf/24/DayTrip
    (jmkim,
    13:14:34)
 
  - https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/issues/48#note_504064
    (jmkim,
    13:17:27)
 
  - ACTION: local team to
    add day trip times to wiki (pwaring,
    13:20:03)
 
 
- Budgeting (pwaring, 13:21:20)
 
- DebConf 25 (pwaring, 13:23:56)
 
- Meeting schedule (pwaring, 13:28:05)
 
- AoB (pwaring, 13:28:56)
 
Meeting ended at 13:31:16 UTC
(full logs).
Action items
  - local team to add day trip times to wiki
 
People present (lines said)
  - pwaring (28)
 
  - jmkim (19)
 
  - nattie (18)
 
  - DLange (12)
 
  - MeetBot (2)
 
  - weepingclown[m]1 (2)
 
  - youngbin[m] (1)
 
  - lenharo (1)
 
  - EnkelenaH[m] (1)
 
  - sahilister (1)
 
  - tumblingweed (1)
 
  - Giyeonbang[m] (1)
 
  - billchenchina (1)
 
  - akashsanthosh[m] (1)
 
  - jmkim[m] (1)
 
Generated by MeetBot 0.1.4.