13:00:08 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:00:08 <MeetBot> Meeting started Tue Jul 9 13:00:08 2024 UTC. The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:14 <pwaring> #topic Roll call
13:00:19 <pwaring> as always, say hi if you're here
13:00:23 <youngbin[m]> o/
13:00:25 <nattie> hi if you're here
13:00:28 <jmkim> o/
13:00:30 <DLange> aww, damn nattie
13:00:34 <lenharo> hi o/
13:00:54 <EnkelenaH[m]> hello
13:01:00 <sahilister> hello
13:01:00 <tumblingweed> Hi, sorry double booked again
13:01:27 <weepingclown[m]1> o/
13:01:35 * DLange cancels tumbleweed's other appointment :o)
13:02:28 <Giyeonbang[m]> o/
13:03:14 <billchenchina> o/
13:03:32 <pwaring> #topic Registration
13:03:32 <akashsanthosh[m]> Hoi
13:03:50 <nattie> not much to report on that front
13:05:12 <nattie> people exist, and they're coming?
13:05:18 <weepingclown[m]1> I read is as 'so much' and got confused for a sec :p
13:05:22 <pwaring> #topic Accommodation
13:05:39 <nattie> room assignments are underway
13:06:16 <nattie> once they're ready, we will inform people
13:06:32 <jmkim> tmr i have a meeting with the dorm, we will decide the curfew time's action
13:07:07 <pwaring> #topic Swag
13:07:19 <pwaring> last time we asked if the SVG designs were print safe?
13:07:37 <pwaring> and local team were going to ask nattie about volunteer t-shirts
13:07:48 <nattie> we are having volunteer shirts
13:09:08 <DLange> and I have reviewed the T-Shirt logos for print safety
13:09:26 <nattie> are they good to go?
13:09:36 <DLange> they have been submitted to production
13:09:42 <nattie> OK, great
13:09:45 <DLange> I have no idea about the bags though
13:10:11 <nattie> I have certainly seen some talk about the bags
13:10:19 <nattie> jmkim: has the bag order been placed?
13:10:46 <jmkim> Yes, we ordered
13:11:01 <nattie> \o/
13:11:06 <pwaring> ok, sounds like everything is in hand for swag then?
13:11:10 <DLange> did you use the same logo-sheet as the T-Shirts?
13:11:25 <jmkim> Yes, we used coloured-version of the t-shirts logo pane
13:11:42 <DLange> ok, I have not seen that before :/
13:11:44 <jmkim> It will be on ivory background
13:12:26 <jmkim> oh, will share to you asap, we can change the design for now
13:13:00 <jmkim> for other swags, local team ordered: tumbler, towel, handheld fan, steinless mug
13:13:20 <nattie> we'll definitely be well hydrated and well dried!
13:13:24 <DLange> ok, please do
13:13:31 <DLange> better safe than sorry
13:13:39 * jmkim[m] uploaded an image: (267KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/cyNmDDBPoorzZOHVRWDrcPVz/image.png >
13:14:04 <pwaring> #topic Day trip
13:14:14 <DLange> jmkim[m]: svg please or some other vector format
13:14:15 <pwaring> last time there was a query about insurance on the day trip
13:14:34 <jmkim> https://wiki.debian.org/DebConf/24/DayTrip
13:15:29 <jmkim> We will have 3 options, all are "group tour"-type day trip for this year
13:16:10 <DLange> Shall we register for them already?
13:16:54 <jmkim> ^Yup
13:17:17 <DLange> great
13:17:27 <jmkim> https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/issues/48#note_504064
13:17:39 <nattie> quick question, how long will the tours be? just approximately
13:17:44 <jmkim> Can this be implemented in wafer in-time?
13:17:53 <nattie> (for the benefit of those with limited energy, etc.)
13:18:05 <jmkim> nattie: lemme seee the quotes
13:19:13 <nattie> and does "Hanbok Experience" mean getting to try one on?
13:19:15 <jmkim> 0830-1800 (lunch 1300-1400)
13:19:25 <nattie> or just watching other people wearing them?
13:19:38 <jmkim> we can try one
13:19:43 <pwaring> can we add the times to the wiki please? as that may affect who wants to come
13:19:45 <nattie> nice :)
13:19:53 <jmkim> pwaring: surely, will do
13:19:57 <pwaring> great thanks
13:20:03 <pwaring> #action local team to add day trip times to wiki
13:20:09 <pwaring> anything else on the day trips?
13:20:27 <jmkim> will add to the wiki some more information when we gather more
13:21:20 <pwaring> #topic Budgeting
13:21:29 <pwaring> latest budget was signed off by the DPL on 5th July
13:21:47 <pwaring> do we need to say anything else on the budget? presumably it's pretty much firmed up now
13:23:14 <jmkim> i will decrease and increase slightly more next week, but not very much thing
13:23:33 <jmkim> nothing more for now 🫡
13:23:56 <pwaring> #topic DebConf 25
13:24:38 <pwaring> santiago-: do you want to say anything about DC25?
13:26:18 <nattie> we'd really like to know
13:28:01 <pwaring> okay, looks like they're not here so hopefully we can have an update next time
13:28:05 <pwaring> #topic Meeting schedule
13:28:21 <pwaring> next IRC meeting will be 16th July, then after that it's DebCamp so there will be in-person meetings on-site
13:28:37 <pwaring> frequency TBC
13:28:56 <pwaring> #topic AoB
13:29:01 <pwaring> anything else that we need to discuss now?
13:31:13 <pwaring> ok, thank you all for coming and see you next week!
13:31:16 <pwaring> #endmeeting