#debconf-team Meeting
Meeting started by tzafrir at 16:58:37 UTC
(full logs).
Meeting summary
- Roll Call (tzafrir, 16:59:20)
 
- Finance: Second installment payment for Debconf 23 venue (tzafrir, 17:02:51)
 
- Sponsorship (tzafrir, 17:07:32)
 
- Import of swag (tzafrir, 17:12:24)
 
- #Budget update (tzafrir, 17:15:38)
 
- Registration: Numbers and room allocations for hotel (tzafrir, 17:29:48)
 
- Bursaries (tzafrir, 17:42:24)
 
- Visa - Security clearance from MHA and Political clearance from MEA (tzafrir, 17:45:37)
 
- Swag payments (tzafrir, 17:49:55)
 
- Content: update (tzafrir, 17:54:31)
  - https://salsa.debian.org/debconf-team/public/websites/dc23/-/merge_requests/80
    (terceiro,
    17:58:09)
 
  - https://iprs.org/  (anupaannjoseph[m],
    18:03:16)
 
  - ACTION: anupaannjoseph[m] to investigate public performance
    music license (nattie,
    18:10:34)
 
  - ACTION: srud and
    content team to discuss specifics of the schedule later (nattie,
    18:15:28)
 
 
- video team (nattie, 18:16:21)
  - we will have news about local equipment hire
    next week (nattie,
    18:17:16)
 
 
- Progress on Haifa DebConf (nattie, 18:18:25)
  - https://people.debian.org/~stefanor/dc24-haifa-photos/
    (nattie,
    18:24:39)
 
 
- meeting schedule (nattie, 18:26:54)
  - AGREED: Next meeting
    21 August, 17:00 UTC (nattie,
    18:27:45)
 
 
- AOB (nattie, 18:27:52)
  - amenities near infopark to be mapped
    tomorrow (nattie,
    18:29:28)
 
 
Meeting ended at 18:30:39 UTC
(full logs).
Action items
  - anupaannjoseph[m] to investigate public performance music license
 
  - srud and content team to discuss specifics of the schedule later
 
Action items, by person
  -  anupaannjoseph[m] 
    - anupaannjoseph[m] to investigate public performance music license
 
  
 
  -  srud 
    - srud and content team to discuss specifics of the schedule later
 
  
 
People present (lines said)
  - nattie (53)
 
  - tumbleweed (48)
 
  - srud (36)
 
  - [pirate]praveen (29)
 
  - gwolf (23)
 
  - santiago (22)
 
  - tzafrir (21)
 
  - anupaannjoseph[m] (16)
 
  - tumblingweed (11)
 
  - DLange (9)
 
  - utkarsh2102 (7)
 
  - kanashiro[m]1 (6)
 
  - terceiro (6)
 
  - joeniocosta[m] (5)
 
  - MeetBot (4)
 
  - carina (3)
 
  - efraim (1)
 
  - nattiemh[m] (1)
 
  - pwaring (1)
 
  - sahilister (1)
 
Generated by MeetBot 0.1.4.