#debconf-team: DebConf 23 Team meeting: https://deb.li/dc22meet
Meeting started by pwaring at 17:59:14 UTC
(full logs).
Meeting summary
- Roll Call (pwaring, 17:59:19)
 
- DC22: Sponsorship (pwaring, 18:01:04)
 
- DC22: Finances (pwaring, 18:07:41)
  - DC22 final budget has been prepared
    (pwaring,
    18:12:34)
 
 
- DC23: Budget (pwaring, 18:12:41)
  - https://cryptpad.fr/sheet/#/2/sheet/edit/kYzA2ecDEijO+PjO1-HKrpPk/
    (pwaring,
    18:14:44)
 
 
- DC23: Website (pwaring, 18:15:18)
  - https://debconf23.debconf.org/
    (pwaring,
    18:15:39)
 
 
- DC23: Sponsorship brochure (pwaring, 18:18:07)
 
- DC23: Team staffing (pwaring, 18:20:01)
 
- DC23: Site visit (pwaring, 18:22:54)
 
- Meeting schedule (pwaring, 18:25:06)
  - AGREED: future
    meetings will be at 17:00 UTC (same schedule, fortnightly on
    Mondays, next meeting 5th September) (pwaring,
    18:33:00)
 
 
- AOB (pwaring, 18:33:08)
 
Meeting ended at 18:34:32 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pwaring (43)
 
  - DLange (20)
 
  - abrahamr (11)
 
  - nattie (10)
 
  - srud (7)
 
  - MeetBot (3)
 
  - bhe[m] (3)
 
  - sahilister (3)
 
  - tumbleweed (2)
 
  - anupaannjoseph[m] (2)
 
  - j4v4m4n (2)
 
  - EnkelenaHaxhiu[m] (1)
 
  - Lenharo[m] (1)
 
  - PirateBady[m] (1)
 
Generated by MeetBot 0.1.4.