17:59:14 <pwaring> #startmeeting DebConf 23 Team meeting: https://deb.li/dc22meet
17:59:14 <MeetBot> Meeting started Mon Aug 22 17:59:14 2022 UTC. The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:19 <pwaring> #topic Roll Call
17:59:29 <pwaring> call your rolls! (or just say hi)
17:59:41 <nattie> hello, rolls!
17:59:46 <srud> Hi
17:59:48 <bhe[m]> Hi
17:59:58 <abrahamr> Hey o/
18:00:12 <anupaannjoseph[m]> Hi
18:00:13 <EnkelenaHaxhiu[m]> Hi
18:01:04 <pwaring> #topic DC22: Sponsorship
18:01:14 <sahilister> hello
18:01:16 <pwaring> Q: Do we know what Giz is covering, yet?
18:01:22 <Lenharo[m]> hi
18:02:12 <DLange> \o/ hi
18:03:09 <j4v4m4n> hi
18:04:32 <PirateBady[m]> hi
18:05:09 <pwaring> tumbleweed: was there anything specific you wanted to ask about sponsorship, other than the above questions?
18:07:41 <pwaring> #topic DC22: Finances
18:07:55 <pwaring> the other question on this on the agenda was 'are we ready for a final bill from flossk?'
18:07:58 <DLange> I can just state that the local team has assembled a sponsorship team and they have git access.
18:08:33 <DLange> I will update the alias when we do the annual sweep of all aliases / groups etc.
18:08:52 <pwaring> DLange: is that for DC23 or 22?
18:08:57 <DLange> DC23
18:09:09 <pwaring> ah, this is the DC22 washup bit
18:09:11 <DLange> sorry, both in the line
18:09:16 <pwaring> np
18:10:44 <DLange> it should say http://deb.li/dc23meet in the meetbot headers btw.
18:11:28 <pwaring> okay, we'll move on to DC23 stuff now
18:11:31 <DLange> tumbleweed made a final budget
18:11:41 <DLange> and we are close to that in accounting
18:11:42 <nattie> abrahamr: please don't adjust the topic manually during a meeting
18:11:49 <DLange> ... as the same person does both :-)
18:11:56 <DLange> and that was the DC22 info :D
18:12:06 <abrahamr> nattie: Will keep in mind.
18:12:25 <abrahamr> Sorry about this time.
18:12:30 <nattie> no worries!
18:12:34 <pwaring> #info DC22 final budget has been prepared
18:12:41 <pwaring> #topic DC23: Budget
18:13:44 <pwaring> is there a budget for DC23 yet, or is it too early?
18:13:50 <srud> Budget is in process
18:14:03 <bhe[m]> pwaring: We laid out of expense on a spread sheet (https://cryptpad.fr/sheet/#/2/sheet/edit/kYzA2ecDEijO+PjO1-HKrpPk/)
18:14:44 <pwaring> #link https://cryptpad.fr/sheet/#/2/sheet/edit/kYzA2ecDEijO+PjO1-HKrpPk/
18:15:18 <pwaring> #topic DC23: Website
18:15:35 <pwaring> there is a website!
18:15:38 <bhe[m]> s/of/our
18:15:39 <pwaring> #link https://debconf23.debconf.org/
18:16:23 <srud> Website is very basic as of now
18:16:29 <DLange> I guess Lenovo will like the current CSS style :D
18:16:43 <pwaring> it has the dates, which is the most important thing
18:17:25 <srud> Yes, it does have dates
18:17:26 <pwaring> unless there's anything particular we need to say/discuss about the website at this point, we can move on to the next item
18:17:55 <DLange> yes, please move on
18:18:07 <pwaring> #topic DC23: Sponsorship brochure
18:19:19 <pwaring> is the brochure a work in progess at the moment?
18:19:22 <abrahamr> The sponsorship team is working on finalising the content for the brochure.
18:19:32 <DLange> We had a meeting on this onsite in Kosovo and ... what abrahamr says :)
18:19:50 <pwaring> great, I think that's all we need at the moment :)
18:20:01 <pwaring> #topic DC23: Team staffing
18:21:32 <j4v4m4n> local sponsorship team had our first meeting, minutes https://etherpad.wikimedia.org/p/dc23-sponsorship-1
18:22:21 <pwaring> cool, any other teams want to provide an update or ask for volunteers? if not we can move on
18:22:28 <srud> It is in process.. We have people involved in various teams.. Full staffing ongoing
18:22:47 <srud> Will give full list next meeting
18:22:54 <pwaring> #topic DC23: Site visit
18:24:33 <pwaring> nattie: is this something you wanted to discuss?
18:24:40 <nattie> not currently
18:24:43 <pwaring> k
18:24:50 <DLange> I heard tumbleweed was interested in organizing one. That's the total of my knowledge on this topic, too.
18:25:06 <pwaring> #topic Meeting schedule
18:25:30 <pwaring> we are back to fortnightly meetings, so the next two will be Monday 29th August & Monday 12th September, 18:00 UTC
18:25:41 <pwaring> #topic AOB
18:25:52 <pwaring> anything else that needs to be discussed?
18:26:06 <nattie> pwaring: wouldn't fortnightly mean the 5th and thw 19th?
18:26:07 <abrahamr> 18:00 UTC is 11:30 PM IST :(
18:26:15 <pwaring> ah
18:26:22 <nattie> and also what abrahamr said
18:26:31 <abrahamr> Is there something we can do about that?
18:26:33 <pwaring> nattie: yes I can't math with dates
18:26:39 <DLange> may be we should move the meeting earlier then
18:26:47 <nattie> let's go back to the meeting scheduling topic, please?
18:26:56 <nattie> (you can #undo) the most recent topic change)
18:26:58 <pwaring> #undo
18:26:58 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x15aa610>
18:27:28 <tumbleweed> urgh, managed to miss the meeting, sorry
18:27:36 <nattie> it's OK, there's still a bit left
18:27:44 <pwaring> what time would work for the local team?
18:28:38 <sahilister> Maybe 9 pm IST/3.40 pm UTC
18:28:42 <abrahamr> Some time between 15:00 UTC - 17:00 ITC would work for me.
18:29:18 <sahilister> s/3.40/3.30
18:29:19 <DLange> that is 11:30 - 13:30 UTC
18:29:46 <nattie> i think he meant 17:00 UTC, not ITC
18:29:59 <abrahamr> Yeah sorry
18:30:15 <abrahamr> s/ITC/UTC
18:31:05 <DLange> we should probably go for the end of that timespan
18:31:31 <pwaring> would 17:00 UTC work for everyone else, i.e. an hour earlier than the current meeting schedule?
18:31:34 <DLange> more Indians at home from work and more of a chance for Europeans / South Africans to be able to added
18:31:41 <DLange> s/added/attend/
18:32:03 <srud> Works for me
18:32:05 <tumbleweed> pwaring: sounds fine to me
18:32:05 <abrahamr> 17:00 UTC works for me.
18:32:13 <anupaannjoseph[m]> +1
18:32:17 <DLange> cool, let's try that
18:33:00 <pwaring> #agreed future meetings will be at 17:00 UTC (same schedule, fortnightly on Mondays, next meeting 5th September)
18:33:08 <pwaring> #topic AOB
18:33:10 <pwaring> anything else?
18:33:30 <abrahamr> Nothing from my end.
18:34:29 <pwaring> okay, thank you all for coming and see you in two weeks!
18:34:32 <pwaring> #endmeeting