#debconf-team: Debconf team meeting https://deb.li/dc22meet
Meeting started by tzafrir at 17:59:46 UTC
(full logs).
Meeting summary
- Roll Call (tzafrir, 17:59:55)
 
- In-person event planning (tzafrir, 18:02:47)
  - ACTION: EnkelenaH[m]
    to share map of room layouts (tzafrir,
    18:07:12)
 
 
- Bursary status (tzafrir, 18:08:03)
 
- Meeting schedule (tzafrir, 18:15:16)
  - AGREED: Next meeting:
    Mon, June 13th, 18:00 UTC (tzafrir,
    18:16:20)
 
 
- #AoB (tzafrir, 18:16:36)
  - https://peertube-search.com/search?query=debconf+loopy
    (urbec,
    18:21:31)
 
 
Meeting ended at 18:23:48 UTC
(full logs).
Action items
  - EnkelenaH[m]  to share map of room layouts
 
Action items, by person
  -  EnkelenaH[m] 
    - EnkelenaH[m]  to share map of room layouts
 
  
 
People present (lines said)
  - tzafrir (16)
 
  - EnkelenaH[m] (12)
 
  - tumbleweed (10)
 
  - phls (7)
 
  - highvoltage (3)
 
  - MeetBot (2)
 
  - nattiemh[m] (2)
 
  - lenharo (1)
 
  - pwaring (1)
 
  - urbec (1)
 
  - arianit[m] (1)
 
Generated by MeetBot 0.1.4.