17:59:46 <tzafrir> #startmeeting Debconf team meeting https://deb.li/dc22meet
17:59:46 <MeetBot> Meeting started Mon Jun 6 17:59:46 2022 UTC. The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:46 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:55 <tzafrir> #topic Roll Call
18:00:00 <tumbleweed> o/
18:00:02 <tzafrir> Now is the time to say hi
18:00:05 <lenharo> Hi!
18:00:06 <arianit[m]> hi
18:00:07 <nattiemh[m]> Hi if you're there
18:00:22 <pwaring> o/
18:00:22 <EnkelenaH[m]> hello
18:00:52 <highvoltage> hi
18:02:47 <tzafrir> #topic In-person event planning
18:04:18 <EnkelenaH[m]> there isn't any change from last week
18:05:20 <tumbleweed> we'd still like to see some plans :)
18:05:27 <tumbleweed> (venue layout)
18:05:34 <EnkelenaH[m]> I know :)
18:05:51 <EnkelenaH[m]> our team member Besfort is working on that
18:05:53 <tumbleweed> thanks
18:05:58 <EnkelenaH[m]> he said he will make it this week
18:06:02 <EnkelenaH[m]> lets see
18:06:06 <tzafrir> So this remains an action item for next week?
18:06:21 <EnkelenaH[m]> it does
18:07:12 <tzafrir> #action EnkelenaH[m] to share map of room layouts
18:08:03 <tzafrir> #topic Bursary status
18:09:00 <tumbleweed> utkarsh2102, phls?
18:09:10 <phls> Hi, we have talked with SPI folks about some details
18:09:33 <phls> for the reimbursement process
18:09:54 <phls> So, basically now we're waiting people buy their tickets
18:11:03 <tumbleweed> I see some still in the pending status
18:11:18 <phls> for food and accommodation, right?
18:11:18 <tumbleweed> should we move them to expired? Or we're waiting for response from them
18:11:37 <tumbleweed> ah, yeah, mostly
18:11:44 <phls> I changed the expire date for next sunday, and I sent email to them
18:11:47 <tumbleweed> right
18:12:25 <EnkelenaH[m]> we still have like 40 places left for accommodation and like 100 for food
18:13:23 <phls> there are 14 pending people for food + accommodation now
18:14:57 <tzafrir> Anything else on this topic?
18:15:08 <phls> no
18:15:16 <tzafrir> #topic Meeting schedule
18:15:31 <tzafrir> Next week? June 13th?
18:15:41 <nattiemh[m]> Sounds good
18:15:48 <EnkelenaH[m]> yea
18:16:20 <tzafrir> #agreed Next meeting: Mon, June 13th, 18:00 UTC
18:16:36 <tzafrir> #topic #AoB
18:16:48 <tzafrir> Any?
18:17:57 <tumbleweed> not from me
18:18:03 <tzafrir> So thanks everyone.
18:18:06 <highvoltage> do we have access to any TVs we can show loopy on?
18:19:12 <EnkelenaH[m]> there is a small TV at the main hall
18:20:05 <EnkelenaH[m]> maybe Im too young to know what exactly you want to show there ::P but yeah
18:20:48 <highvoltage> I suppose a small tv is better than nothing
18:21:31 <urbec> https://peertube-search.com/search?query=debconf+loopy
18:22:21 <EnkelenaH[m]> thanks urbec (IRC)
18:23:16 <tzafrir> So, if there isn't any other business,
18:23:48 <tzafrir> #endmeeting