#debconf-team: DebConf 22 Team meeting
Meeting started by pwaring at 17:59:58 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 18:00:15)
 
- Decision on in-person vs remote conference (pwaring, 18:02:32)
  - AGREED: DC22 will be
    an in-person conference (pwaring,
    18:05:15)
 
 
- In-person event planning (pwaring, 18:16:09)
  - https://msh.rks-gov.net/wp-content/uploads/2022/03/Vendimi-per-masat-e-reja-kunder-Covid-19-01-mars-2022-ENG.doc
    (EnkelenaH[m],
    18:16:10)
 
 
- In-person event planning: Tracks and talk types (pwaring, 18:18:29)
  - Talk type + Track can be specified on the Talk
    Submission form (pwaring,
    18:20:47)
 
  - https://debconf22.debconf.org/talks/new/
    (pwaring,
    18:20:52)
 
 
- Call for Proposals (pwaring, 18:22:41)
  - https://salsa.debian.org/debconf-team/public/websites/dc22/-/merge_requests/5/diffs
    (pwaring,
    18:23:46)
 
  - https://wiki.debian.org/Teams/Publicity
    (pwaring,
    18:31:42)
 
  - ACTION: EnkelenaH[m]
    to update the website with confirmation that DC22 is
    in-person (pwaring,
    18:32:48)
 
 
- Important dates (pwaring, 18:34:47)
  - https://debconf22.debconf.org/schedule/important-dates/
    (pwaring,
    18:35:38)
 
  - ACTION: EnkelenaH[m]
    to update Important Dates on website (pwaring,
    18:38:17)
 
  - AGREED: bursary
    deadlines: 1st May (applications), 15th May (bursary team to make
    offers), 29th May (bursary recipients to accept) (pwaring,
    18:49:27)
 
 
- Remote contingency planning (pwaring, 18:58:51)
 
- In-person COVID-19 logistics planning (pwaring, 19:02:41)
  - ACTION: EnkelenaH[m]
    and eraha1[m] to write plan for COVID-19 requirements (testing,
    quarantine etc.) (pwaring,
    19:07:23)
 
 
- DC21 shirts (pwaring, 19:10:33)
  - DC21 shirts have shipped, waiting for
    invoices (pwaring,
    19:10:40)
 
 
- Meeting schedule (pwaring, 19:10:47)
  - Next meeting will be Monday 21st March 2022 at
    18:00 UTC (pwaring,
    19:10:59)
 
 
- AOB (pwaring, 19:11:13)
 
Meeting ended at 19:13:58 UTC
(full logs).
Action items
  - EnkelenaH[m] to update the website with confirmation that DC22 is in-person
 
  - EnkelenaH[m] to update Important Dates on website
 
  - EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)
 
Action items, by person
  -  EnkelenaH[m] 
    - EnkelenaH[m] to update the website with confirmation that DC22 is in-person
 
    - EnkelenaH[m] to update Important Dates on website
 
    - EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)
 
  
 
  -  eraha1[m] 
    - EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)
 
  
 
People present (lines said)
  - pwaring (70)
 
  - tumbleweed (41)
 
  - EnkelenaH[m] (38)
 
  - DLange (27)
 
  - terceiro (25)
 
  - arianit[m] (17)
 
  - phls (14)
 
  - valmirio[m] (3)
 
  - MeetBot (2)
 
  - tzafrir (2)
 
  - eraha1[m] (1)
 
  - edonis[m] (1)
 
Generated by MeetBot 0.1.4.