17:59:58 <pwaring> #startmeeting DebConf 22 Team meeting
17:59:58 <MeetBot> Meeting started Mon Mar 7 17:59:58 2022 UTC. The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:15 <pwaring> #topic Roll call
18:00:22 <pwaring> as always, please say hello if you're here (I'm Paul)
18:00:29 <EnkelenaH[m]> hello
18:00:32 <DLange> \o/
18:00:45 <valmirio[m]> Hi, Valmir here
18:01:13 <eraha1[m]> Hi
18:01:20 <edonis[m]> Hi
18:01:29 <tumbleweed> o/
18:01:36 <terceiro> h
18:01:37 <terceiro> hi
18:02:32 <pwaring> #topic Decision on in-person vs remote conference
18:02:52 <pwaring> as agreed last time, we need to decide whether we are having in-person or remote (we agreed previously not to attempt a hybrid)
18:03:11 <arianit[m]> here as well
18:03:28 <pwaring> does anyone have any strong feelings either way, or should we proceed to a vote?
18:04:02 <DLange> Voting is not useful
18:04:19 <EnkelenaH[m]> Kosovo team is ready and fully supports the in-person conference
18:04:31 <DLange> this is a decision the local team should take and their leader, EnkelenaH[m], should communicate
18:04:40 <DLange> as in the above line :)
18:04:46 * DLange is a slow typer
18:04:48 <pwaring> okay, fair enough
18:05:15 <pwaring> #agreed DC22 will be an in-person conference
18:05:31 <tumbleweed> we said we'd make our decision based on these metrics: https://salsa.debian.org/debconf-team/public/data/dc22/-/blob/main/fundraising/brochure/brochure.en.tex#L363-370
18:07:45 <arianit[m]> situation is turning to normal slowly. restrictions are being removed, few cases.
18:07:50 <pwaring> so gatherings of 500 allowed, pre-COVID travel restrictions, 200+ willing to attend
18:09:53 <arianit[m]> we can't say that, it will take a bit more time to get 500 people in one venue, but we believe we can get an exception or have smaller venues. travel requirements are 2 vaccines. we have to find out about the 3rd.
18:10:20 <arianit[m]> we had the last wave late so relaxation of rules will take a bit more time.
18:10:42 <tumbleweed> yeah, for the 200+ thing, we'd probably have to poll attendees. I don't know if we want to do that, or just guess
18:10:57 <DLange> both is probably very much the same
18:11:03 <pwaring> how quickly do people usually register?
18:11:06 <arianit[m]> problem in Kosovo is that we have big weddings which act as super spreaders. the conference is different though.
18:11:20 <pwaring> if we opened registration we might know fairly soon if we were hitting the numbers (relative to previous years)?
18:11:37 <EnkelenaH[m]> people might wait to register in the late days
18:11:59 <EnkelenaH[m]> I dont think there is a point in opening registration to decide if we are having it or not
18:12:12 <tumbleweed> pwaring: usually quite slowly. A bunch at the beginning, and then a slow trickle
18:12:44 <tzafrir> EnkelenaH[m]: you can have a tentative registration.
18:12:47 <phls> is it already allowed group of people inside closed spaces as auditoriums?
18:13:05 <arianit[m]> polling should be easy, not sure how reliable though
18:13:13 <EnkelenaH[m]> <phls "is it already allowed group of p"> yep
18:13:24 <phls> great
18:14:51 <DLange> we just had MWC in Barcelona with 20k attendees, the time of online-events is luckily over at least until next autumn
18:15:41 <pwaring> I think then given that the local team feels the situation is moving in the right direction (and 2 vaccinations is basically a requirement for anywhere) then we've made the decision to go in-person and can move on
18:15:59 <tumbleweed> +1
18:16:09 <pwaring> #topic In-person event planning
18:16:10 <EnkelenaH[m]> https://msh.rks-gov.net/wp-content/uploads/2022/03/Vendimi-per-masat-e-reja-kunder-Covid-19-01-mars-2022-ENG.doc
18:16:36 <EnkelenaH[m]> Latest government restrictions
18:17:10 <EnkelenaH[m]> > Unless otherwise specified in this Decision, indoor gatherings of up to 50% of capacities (workshops, meetings, seminars, trainings or other gatherings) are allowed. Except those under the age of 12, participants are obliged to possess any of the evidence mentioned in points 19.1 to 19.4 in order to be allowed to enter these premises, and the organizer is obliged to provide a physical distance of one (1) meter between persons and
18:17:10 <EnkelenaH[m]> check the relevant evidence, such as:
18:17:27 <tzafrir> OK. This is information that should be in the site and/or wiki.
18:17:43 <pwaring> yes, was going to suggest that's linked to from the site
18:17:52 <EnkelenaH[m]> yes, will update website
18:18:05 <pwaring> local info in English is useful as (for example) the gov.uk website is out of date
18:18:29 <pwaring> #topic In-person event planning: Tracks and talk types
18:18:58 <pwaring> have we decided the tracks and talk structure?
18:19:06 <arianit[m]> make sure to update it in the future as well as it will likely change
18:20:30 <pwaring> nvm, looks like the Talk Submissions form has both so I'll take this off future agendas
18:20:46 <EnkelenaH[m]> yes, we did decide last time
18:20:47 <pwaring> #info Talk type + Track can be specified on the Talk Submission form
18:20:52 <pwaring> #link https://debconf22.debconf.org/talks/new/
18:20:54 <tumbleweed> I think we carried over the last year's ones
18:21:13 <pwaring> we did
18:21:52 <pwaring> they seem to cover most possibilities, and there's an Other option
18:22:18 <EnkelenaH[m]> <pwaring "they seem to cover most possibil"> I thought so
18:22:33 <pwaring> let's run with them for now
18:22:41 <pwaring> #topic Call for Proposals
18:23:04 <pwaring> last time the MR was pending
18:23:38 <pwaring> does it need any further work or can it be merged + deployed?
18:23:46 <pwaring> #link https://salsa.debian.org/debconf-team/public/websites/dc22/-/merge_requests/5/diffs
18:24:29 <terceiro> I can merge/deploy that later today if noone beats me to it
18:24:30 <terceiro> but
18:24:34 <EnkelenaH[m]> It still is because we havent opened CfP yet. I assume it should be merged on that day right
18:24:41 <tumbleweed> yeah
18:25:04 <terceiro> I think we need to draft an announcement about the in-person decision + the cfp?
18:25:09 <EnkelenaH[m]> I remember last time we agreed for 14 March to be opened
18:25:32 <terceiro> or should we just use the cfp as that announcement directly?
18:25:55 <tumbleweed> generally more announcements = more publicity
18:25:56 <EnkelenaH[m]> <terceiro "or should we just use the cfp as"> I saw that for the Brazilian edition you used the cfp
18:26:26 <terceiro> EnkelenaH[m]: well for the brazilian being in person or not wasn't an issue
18:27:03 <terceiro> I'm probably overthinking this, I think we can just send the cfp
18:27:15 <pwaring> +1 for just the CFP, keep it simple
18:27:20 <EnkelenaH[m]> two would be okay as well
18:27:27 <pwaring> the CFP does say 'will take place in ...'
18:27:28 <DLange> well, we can say in that email that the event will be in-person
18:27:35 <DLange> just so nobody wonders and needs to ask
18:28:19 * EnkelenaH[m] < https://matrix.debian.social/_matrix/media/r0/download/matrix.debian.social/jDzWjbrTEsjktScKSZPMSpvT/message.txt >
18:28:27 <pwaring> can we merge the CFP today and then send the email in the next few days? I don't think it matters if someone stumbles across t beforehand
18:29:26 * EnkelenaH[m] < https://matrix.debian.social/_matrix/media/r0/download/matrix.debian.social/bujgDhFbOUOpGXFMSWdnnwaO/message.txt >
18:30:03 <terceiro> yeah I think so
18:30:06 <phls> I suggest write a news and publish on the DC22 website saying: It's confirmed DC22 will be in-person
18:30:17 <phls> just small
18:30:18 <tumbleweed> pwaring: +1
18:30:21 <tumbleweed> phls: +1 I mean
18:30:54 <pwaring> does anyone want to volunteer to write the "confirmed" news post?
18:31:06 <phls> and with a link to CfP page
18:31:37 <EnkelenaH[m]> I can do that
18:31:42 <pwaring> #link https://wiki.debian.org/Teams/Publicity
18:31:44 <EnkelenaH[m]> regarding the website
18:31:49 <pwaring> that has all the info for the publicity team
18:32:25 <phls> when the news was published, we send the link to micronews.debian.org
18:32:48 <pwaring> #action EnkelenaH[m] to update the website with confirmation that DC22 is in-person
18:33:18 <EnkelenaH[m]> <phls "and with a link to CfP page"> I would not link it as its not opened yet
18:33:38 <phls> ah ok
18:33:45 <DLange> we can update the news if we want to
18:33:50 <phls> indeed
18:34:35 <pwaring> okay, I think we're moving everything forward on this topic, which is good :)
18:34:47 <pwaring> #topic Important dates
18:35:38 <pwaring> #link https://debconf22.debconf.org/schedule/important-dates/
18:36:14 <pwaring> ^ can we fill in any of the TBD dates? we've already agreed 14th March for CFP opens, 7th March for decision on physical conf, open registration same day as CFP?
18:36:37 <pwaring> and do we want to set a deadline of CFP + 6 weeks for talks?
18:36:59 <DLange> I think we had one during the last meeting
18:37:29 <pwaring> and yes, April 15
18:37:34 <DLange>
18:17:25 <EnkelenaH[m]> on the content team room, we spoke about April 15 being the day for CFP to be closed
18:37:46 <pwaring> does anyone want to volunteer to put those dates on the website?
18:37:57 <EnkelenaH[m]> I will
18:38:17 <pwaring> #action EnkelenaH[m] to update Important Dates on website
18:38:23 <EnkelenaH[m]> <pwaring "^ can we fill in any of the TBD "> do we agree on this
18:38:54 <pwaring> EnkelenaH[m]: we agreed the March + April dates last time
18:39:05 <pwaring> we haven't discussed/agreed bursaries or swag deadlines
18:40:13 <terceiro> both need to be ASAP because logistics
18:40:50 <EnkelenaH[m]> 1 July works
18:41:08 <EnkelenaH[m]> as tumbleweed (IRC) also suggested on the description of his MR
18:41:18 <EnkelenaH[m]> our team is ok with 1 July
18:41:26 <terceiro> 1 July for what exactly?
18:41:36 <DLange> bursary may be May 15th
18:41:52 <DLange> two months should be enough for people to apply if they needs a bursary
18:41:53 <EnkelenaH[m]> terceiro (IRC): DEBCONF_CONFIRMATION_DEADLINE = date(2022, 7, 1)
18:42:03 <EnkelenaH[m]> <pwaring "we haven't discussed/agreed burs"> DEBCONF_CONFIRMATION_DEADLINE = date(2022, 7, 1)
18:42:13 <DLange> also that gets us registrations early, which we want to see how many people want to come this year
18:42:18 <terceiro> yes this is confirmation for swag
18:42:33 <terceiro> bursaries need to be way earlier. what DLange proposes works
18:42:53 <EnkelenaH[m]> DEBCONF_BURSARY_DEADLINE = date(2022, 5, 1)
18:42:53 <EnkelenaH[m]> DEBCONF_BURSARY_ACCEPTANCE_DEADLINE = date(2022, 6, 1)
18:43:03 <EnkelenaH[m]> does this work, as tumbleweed (IRC) suggested
18:43:14 <pwaring> 1st May for bursaries, 1st June to accept bursary
18:43:29 <pwaring> that would give people roughly 6 weeks from registration opening
18:43:34 <terceiro> probably does
18:43:40 <DLange> no, 2 weeks to accept bursary is enough
18:43:50 <EnkelenaH[m]> so May 15 then
18:44:04 <tumbleweed> 2 weeks to accept the bursary is enough if the bursary team is ready to go
18:44:12 <terceiro> there are two deadlines, one for the bursary requests, and a second for accepting it
18:44:16 <tumbleweed> that means the team needs to be recruited, and someone found to lead it, around the time bursaries open
18:44:24 <phls> who is leading bursary team this year?
18:44:27 <phls> ops
18:44:35 <phls> :-)
18:45:56 <DLange> proposal: May 15 busary deadline, May 29 busary decision communication (latest), June 12th busary acceptance deadline
18:46:44 <valmirio[m]> <pwaring "1st May for bursaries, 1st June "> Should be finished before june, as flying tickets will be much expensive closer to summer
18:47:15 <DLange> people will know by - latest - May 29th
18:47:38 <phls> DC19 was april 15 and 30
18:47:51 <DLange> (they can click "accept" then for a good two weeks to account for holidays and fights with spouses etc :))
18:48:15 <pwaring> should we put the initial deadlines two weeks before those dates, on the basis that we can move deadlines back (but not forward)
18:48:26 <arianit[m]> we should aim to buy air tickets as early as possible since prices go up in July-August
18:48:28 <pwaring> 1/15/29
18:48:32 <terceiro> I would pull everything earlier
18:48:44 <EnkelenaH[m]> I am for the earlier version too
18:48:50 <EnkelenaH[m]> -2 weeks each
18:48:53 <pwaring> 1st May (deadline to apply), 15th May (deadline to offer), 29th May (deadline to acept)
18:48:53 <DLange> so then move it two weeks earlier
18:48:56 <DLange> fine for me
18:49:02 <tumbleweed> wfm
18:49:21 <terceiro> cool
18:49:27 <pwaring> #agreed bursary deadlines: 1st May (applications), 15th May (bursary team to make offers), 29th May (bursary recipients to accept)
18:49:27 <arianit[m]> do they need 2 weeks to consider if they've applied?
18:50:01 <DLange> holiday or work travel happens, see my line above
18:50:15 <DLange> no need for us to rush people if we are not exactly fast either
18:50:21 <tumbleweed> arianit[m]: think of it the other way around
18:50:29 <tumbleweed> if they don't accept the bursary, we can give it to someone else
18:50:57 <tumbleweed> so, if they apply, but don't get their act together and make it happen, we still get to spen dthe money
18:51:35 <arianit[m]> we should think this further
18:52:22 <tumbleweed> that's why we have the explicit acceptance of the bursary. Without it, many people receive bursaries and don't come to the conference. With it, some people still do, but fewer people
18:52:24 <arianit[m]> July is bad here with regard to air tickets. camp arrivals may be ok, second part of July worse
18:53:10 <DLange> did you set the conference dates or not?
18:53:30 <EnkelenaH[m]> he is talking about the arrival date only, if its saturday or sunday
18:54:16 <pwaring> we agreed arrival 16th, opening 17th at the last meeting
18:54:22 <arianit[m]> DLange (IRC): yes
18:54:51 <DLange> then I suggest to stick to them or change them *very* *fast*
18:56:29 <arianit[m]> no, I'm only wondering when we buy the tickets we are sponsoring.
18:56:48 <terceiro> arianit[m]: we don't buy tickets. people do, and get reimbursed
18:56:48 <DLange> we don't buy them, the attendees do
18:56:56 <arianit[m]> of course, we should recommend the same to everyone.
18:57:04 <arianit[m]> right, which is a cost to us
18:57:09 <tumbleweed> and they have to come to the conference to get reimbursed
18:57:25 <DLange> they tell us how much they think it will cost and we assess their applications on a cost ./. merit basis
18:57:53 <arianit[m]> the sooner they buy tickets, the better
18:57:58 <pwaring> so ultimately it is up to bursary recipients to make sure they buy their tickets in time
18:58:12 <arianit[m]> more than 2 months in advance preferably
18:58:44 <pwaring> okay, I think we've covered dates now
18:58:51 <tumbleweed> right, that's why the bursary decisions need to be early enough
18:58:51 <pwaring> #topic Remote contingency planning
18:59:01 <tumbleweed> talking arrival dates. We usually have some volunteers arrive a day or two early, to set up network, accommodation, etc.
18:59:20 <tumbleweed> There's a setting in the conference system for what date to allow as the earliest arrival date
18:59:27 <tumbleweed> we must decide what to set it to
18:59:41 <terceiro> that's for regular attendees, no?
18:59:49 <tumbleweed> orga
19:00:05 <tumbleweed> but of course people can arrive earlier than the date they entered
19:00:18 <terceiro> I mean does the setting apply to orga? why would it?
19:00:50 <tumbleweed> oh, I'm misremembering
19:00:52 <tumbleweed> ignore all of this
19:00:54 <terceiro> in other words, shouldn't that setting reflect the earlier date we allow regular attendees to arrive (so that we are ready to receive them?)
19:00:59 <tumbleweed> VOLUNTEERS_FIRST_DAY is for the volunteers system, not arrival dates
19:01:10 <terceiro> aah
19:01:12 <tumbleweed> (I think we had some hacky thing for early orga arrival in thepast)
19:01:26 <tumbleweed> so... back to the topic
19:01:27 <pwaring> can we punt that decision until the next meeting?
19:01:37 <tumbleweed> I added this agenda item when we decided to go in-person
19:01:46 <terceiro> s/Remote contingency planning/Remote attendance planning/ ?
19:01:59 <tumbleweed> pff, never mind, that's the next item
19:02:05 * tumbleweed should shut up
19:02:06 <terceiro> k
19:02:24 <pwaring> I think we'll defer the remote attendance until the next meeting, as we're overunning and we don't have all the in-person stuff in place yet
19:02:41 <pwaring> #topic In-person COVID-19 logistics planning
19:02:49 <tumbleweed> so... back to what I was saying
19:03:08 <tumbleweed> if we announce debconf 22 in person, we really should have some COVID-19 contingency plans in place and published
19:03:18 <tumbleweed> i.e. availability of tests
19:03:35 <tumbleweed> rooms for quarantine (people are sharing rooms)
19:03:43 <tumbleweed> food for people quarantining
19:03:44 <tumbleweed> etc.
19:04:03 <tumbleweed> I don't know how much the local team has thought about this stuff, yet?
19:05:36 <valmirio[m]> We haven't thought that much, but the place is quite big so we could easly accommodate those who tests positive
19:06:26 <tumbleweed> I would suggest actioning somebody to write up a plan that we can publish
19:06:53 <EnkelenaH[m]> eraha1: we should do this
19:07:04 <tumbleweed> I'm sure we'll refer to it in registration. And if it's there in time, from the in-person announcement
19:07:23 <pwaring> #action EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)
19:07:35 <pwaring> let's review that at the next meeting
19:07:46 <EnkelenaH[m]> the in-person announcement goes tomorrow? Or can we delay it more?
19:08:26 <pwaring> in-person announcement goes on/after 14th March, which is when the CFP opens
19:08:41 <terceiro> EnkelenaH[m]: I think it can go out before, just make sure to mention that there will be such COVID-19 contingency measures in place
19:09:31 <pwaring> anything else on CV19 logistics?
19:10:33 <pwaring> #topic DC21 shirts
19:10:40 <pwaring> #info DC21 shirts have shipped, waiting for invoices
19:10:44 <pwaring> (purely for the minutes)
19:10:47 <pwaring> #topic Meeting schedule
19:10:59 <pwaring> #info Next meeting will be Monday 21st March 2022 at 18:00 UTC
19:11:13 <pwaring> #topic AOB
19:11:20 <pwaring> anything else that we need to discuss?
19:11:59 <phls> EnkelenaH[m], I suggest you create a wiki page like that: https://wiki.debian.org/DebConf/19/TeamRoles
19:12:52 <EnkelenaH[m]> thanaks phls (IRC)
19:12:56 <phls> there are some usufull pages in wiki: https://wiki.debian.org/DebConf/19
19:13:55 <pwaring> okay, thank you all for coming and see you in two weeks! (sorry for the overrun, hopefully next time it will better)
19:13:58 <pwaring> #endmeeting