#debconf-team: Debconf 22 Team meeting
Meeting started by pwaring at 18:00:06 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 18:00:15)
 
- Meeting schedule (pwaring, 18:08:46)
  - Next meeting will be Monday 7th February 2022
    at 1800 UTC (pwaring,
    18:08:50)
 
 
- AOB (pwaring, 18:08:53)
  - AGREED: DC22 will be
    remote or in-person (to be decided) but will not be hybrid
    (pwaring,
    18:27:32)
 
  - remote speakers presenting to in-person
    audience is a challenge (content delivery + questions) (pwaring,
    18:36:52)
 
  - compromise option for hybrid event is two
    parallel tracks: one fully-remote, one fully in-person (pwaring,
    18:40:09)
 
 
Meeting ended at 18:46:02 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pwaring (46)
 
  - tumbleweed (19)
 
  - arianit (12)
 
  - nattie (12)
 
  - MeetBot (7)
 
  - EnkelenaH[m] (5)
 
  - tumblingweed (1)
 
  - valmirio[m] (1)
 
  - tzafrir (1)
 
Generated by MeetBot 0.1.4.