18:00:06 <pwaring> #startmeeting Debconf 22 Team meeting
18:00:06 <MeetBot> Meeting started Mon Jan 24 18:00:06 2022 UTC. The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:15 <pwaring> #topic Roll call
18:00:22 <pwaring> as always, say hi if you're here (I'm Paul)
18:00:22 <EnkelenaH[m]> hi
18:00:24 <nattie> here, rolly, rolly!
18:00:37 <arianit> hi
18:01:00 <valmirio[m]> Hi Valmir here :)
18:01:40 <pwaring> #topic Website
18:01:51 <pwaring> Is there anything that needs to be done/discussed for the website?
18:02:29 <pwaring> e.g. the CFP
18:04:14 <EnkelenaH[m]> I think its still early for it
18:04:36 <nattie> +1
18:04:43 <EnkelenaH[m]> I see the 2020 one wad done on 26 of Feb
18:04:47 <EnkelenaH[m]> was
18:05:31 <pwaring> ok, we can move on then!
18:05:37 <pwaring> erm
18:05:47 <pwaring> actually that's about the only item other than meeting schedule
18:06:05 <pwaring> #topic Meeting schedule
18:06:10 <EnkelenaH[m]> The covid situation is worsening here as in every country
18:06:29 <pwaring> #info Next meeting will be Monday 14th February 2022 at 1800 UTC
18:06:33 <pwaring> #topic AOB
18:07:10 <nattie> pwaring: is that 3 weeks from now?
18:07:20 <pwaring> nattie: doh
18:07:29 <pwaring> yes it is
18:07:31 <arianit> entry requirements are 3 vaccines or 2 vaccines + PCR. so quite strict. this might give you an idea on the entry requirements into the future.
18:07:37 <nattie> i think you can #undo
18:07:41 <pwaring> #undo
18:07:41 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x18c7c10>
18:07:58 <pwaring> #info Next meeting will be Monday 7th February 2022 at 1800 UTC
18:08:08 <nattie> i think you need to undo further, as that was two items
18:08:25 <pwaring> #undo
18:08:25 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x15e3310>
18:08:26 <pwaring> #undo
18:08:26 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x18c7210>
18:08:26 <pwaring> #undo
18:08:26 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x114d390>
18:08:37 <pwaring> #undo
18:08:37 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1551c50>
18:08:46 <pwaring> #topic Meeting schedule
18:08:50 <pwaring> #info Next meeting will be Monday 7th February 2022 at 1800 UTC
18:08:53 <pwaring> #topic AOB
18:10:01 <pwaring> do we have a plan for if either Kosovo closes/restricts borders or other countries do (e.g. if speakers from the US aren't allowed to leave)
18:11:24 <tzafrir> Can this be a surprise? If this happens, will we still have Debconf on site?
18:12:08 <arianit> my prediction looking at the trend is that from the Kosovo side entry will be allowed under strict conditions, we have to see about organizing large events. we might be able to get an exemption provided we test as well.
18:13:07 <arianit> that is if the situation is bad nationally
18:13:43 <arianit> we have to be ready logistically for smaller venues
18:15:03 <pwaring> do we also have the tech in place if we have to do remote or hybrid?
18:15:22 <nattie> that's a question for videoteam (for the moment)
18:15:37 <nattie> tumbleweed: are you about?
18:17:52 <tumblingweed> Hi
18:18:13 * tumbleweed catches up
18:19:15 <tumbleweed> With the state of our stack, I think hybrid is a lot harder than fully remote
18:19:36 <tumbleweed> We've got a remote stack that mostly works
18:19:53 <tumbleweed> If we were to do a hybrid event, we'd need volunteers to start working on infrastructure for it
18:21:26 <pwaring> okay, then I guess we have two options for that: 1. Decide to plan for a hybrid event (and start working on it now, just in case) or; 2. Decide that we will be either fully remote or fully in-person
18:22:08 <pwaring> (we don't need to decide if it will be fully remote/in-person, just whether we want to have hybrid as an option)
18:22:36 <tumbleweed> My approach would be to say that hybrid isn't an option unless a team volunteers to make it happen
18:23:46 <pwaring> sounds fair
18:26:11 <nattie> shall we agree to have either/or and not in-between?
18:26:30 <nattie> (we've had remote participation from individual speakers before, but that was an exception rather than the rule)
18:26:32 <tumbleweed> unless something changes, I think so
18:26:33 <pwaring> yes, I was just about to put that :)
18:27:32 <pwaring> #agreed DC22 will be remote or in-person (to be decided) but will not be hybrid
18:27:57 <pwaring> is there anything else anyone wants to discuss?
18:28:14 <nattie> not from me
18:28:50 <tumbleweed> I guess an easy hybrid model that could work is to have an in-person track and a remote-only track
18:29:17 <tumbleweed> but ... nothing more from me
18:29:24 <pwaring> anything from the local team?
18:30:01 <arianit> we're discussing, we can bring all speakers be limited to those that have an active role
18:30:23 <nattie> arianit: sorry, could you clarify that a little bit?
18:30:30 <arianit> *but
18:30:38 <arianit> so video team will be fine
18:31:34 <arianit> so if you'd like to talk, you have to be physically present, and number of other attendees will be limited based on the circumstances
18:32:25 <pwaring> arianit: that would still be a hybrid event though, as most attendees would be remote?
18:32:54 <arianit> you have streaming anyways. they'll be passive participants.
18:33:26 <tumbleweed> yeah
18:33:41 <tumbleweed> COVID in general means there probably will be people who won't be able to make it in-person, and will want to present things, no matter what rules we set
18:34:02 <tumbleweed> however, the video team isn't actively working on anything to make that easier, at the moment
18:35:19 <pwaring> if I'm understanding it right, 'hybrid' in this context means having speakers remote *and* in-person
18:35:30 <pwaring> as opposed to having an in-person event which happens to make a stream available
18:35:36 <tumbleweed> yeah
18:35:40 <nattie> indeed, since we've always had streams available (since DC6, anyway)
18:36:08 <tumbleweed> the things we don't have great solutions for are: remote speakers presenting to an in-person audience
18:36:17 <tumbleweed> (a recording is probably best, but then attendance won't be great)
18:36:42 <tumbleweed> and a remote speaker taking questions from an in-person audience
18:36:52 <pwaring> #info remote speakers presenting to in-person audience is a challenge (content delivery + questions)
18:37:00 <tumbleweed> probably the best is to treat the in-person audience the same as remote attendees, and have questions be handled by pad / IRC / text
18:37:21 <tumbleweed> and then there's volunteers. A smaller conference means less volunteers
18:37:29 <tumbleweed> but a hybrid event probably requires more volunteers than a regular conference
18:38:48 <pwaring> for now shall we stick with the potential compromise of one in-person track, one remote track
18:39:05 <pwaring> eventually run in parallel but almost as separate events (from a logistical perspective)
18:39:15 <pwaring> that would give us the most flexibility
18:39:35 <tumbleweed> yeah, from a quick thumb-suck, that's the best approach
18:40:09 <pwaring> #info compromise option for hybrid event is two parallel tracks: one fully-remote, one fully in-person
18:40:19 <pwaring> okay, let's review this next time
18:40:45 <pwaring> does anyone have anything else they want to discuss?
18:41:36 <arianit> I would do a poll with potential speakers. if most of them are willing to come to Kosovo, we will accommodate them first.
18:42:03 <arianit> and not do the online track at all.
18:43:01 <pwaring> we can probably (he says, having nothing to do with the process) put a question for that on the CfP page...
18:43:57 <pwaring> anything else? if not we can close for the evening
18:45:59 <pwaring> okay, thank you all for coming, see you in two weeks (Mon 7 Feb, 1800 UTC)!
18:46:02 <pwaring> #endmeeting