#debconf-team: Debconf Team meeting

Meeting started by pwaring at 17:59:53 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 18:00:11)
  2. Rough estimates for t-shirt costs (DC21) (pwaring, 18:02:50)
    1. AGREED: 600 EUR agreed as budget for printing and shipping DC21 t-shirts for speakers and volunteers who didn't receive one (pwaring, 18:11:09)
    2. ACTION: nattie to put additional t-shirts in motion (pwaring, 18:13:23)

  3. Find a designer/team (pwaring, 18:13:29)
    1. https://media.debconf.org/dc21/fundraising/debconf21_sponsorship_brochure_en.pdf (pwaring, 18:20:08)
    2. https://wiki.debconf.org/wiki/Logos is a list of historical debconf logos (tumbleweed, 18:20:47)
    3. https://wiki.debconf.org/wiki/Logos (pwaring, 18:21:09)
    4. https://wiki.debian.org/DebConf (pwaring, 18:23:04)
    5. AGREED: use generic/no logo on sponsorship brochure for now, logo design to be agreed ASAP (pwaring, 18:24:49)
    6. https://lists.debian.org/debconf-team/2021/04/msg00020.html (pwaring, 18:27:17)
    7. ACTION: arianit2[m]1 to discuss with team and decide which route is best for design work (pwaring, 18:29:47)

  4. @debconf.org list membership updates (pwaring, 18:30:02)
  5. Meeting schedule (pwaring, 18:39:30)
    1. AGREED: meeting schedule to remain at every 2 weeks for now, at 1800 UTC, next two meetings: 1 Nov, 15 Nov (pwaring, 18:42:34)

  6. AOB (pwaring, 18:42:40)
    1. http://meetbot.debian.net/debconf-team/2021/debconf-team.2021-09-20-17.59.log.html (pwaring, 18:45:47)


Meeting ended at 18:51:47 UTC (full logs).

Action items

  1. nattie to put additional t-shirts in motion
  2. arianit2[m]1 to discuss with team and decide which route is best for design work


Action items, by person

  1. arianit2[m]1
    1. arianit2[m]1 to discuss with team and decide which route is best for design work


People present (lines said)

  1. pwaring (51)
  2. tumbleweed (41)
  3. nattiemh[m] (10)
  4. arianit2[m]1 (9)
  5. EraHamiti[m] (8)
  6. valmirio[m] (5)
  7. MeetBot (3)
  8. urbec (1)
  9. highvoltage (1)


Generated by MeetBot 0.1.4.