17:59:53 <nattie> #startmeeting
17:59:53 <MeetBot> Meeting started Mon Sep 20 17:59:53 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:58 <nattie> #chair pwaring
17:59:58 <MeetBot> Current chairs: nattie pwaring
18:00:08 <nattie> today's meeting will be mostly chaired by pwaring
18:00:46 <DLange> gee, new team and everything new :-)
18:00:55 <EnkelenaH[m]> hi, Enkelena here from Kosovo team
18:01:08 <pwaring> #link https://deb.li/dc21meet
18:01:08 <era> Hi everyone, I'm Era from the Kosovo team
18:01:10 <pwaring> the agenda
18:01:15 <pwaring> #topic roll call
18:01:17 <nattie> #link https://deb.li/dc21meet
18:01:22 <lenharo> Hi
18:01:25 <valmirio> Hi everyone, I'm Valmirio from the Kosovo team
18:01:31 <pwaring> say "hi" (or your preferred greeting) if you're here
18:01:36 * nattie waves for the roll call
18:01:40 <tumbleweed> Hi
18:01:48 <arianit> Hello
18:02:05 <tumbleweed> we should probably all say who we are, too. Thanks for the people doing that
18:02:24 * nattie is Nattie M-H of general debconf presence
18:02:30 <tumbleweed> I'm Stefano from the Core Team, Committee, and Video Team
18:02:50 <arianit> Arianit, Kosovo team
18:02:52 <nattie> (i engage in various orga activities)
18:02:56 <pwaring> I'm Paul, nattie's glamorous assistant (and purveyor of freight forwarding for Debian in the UK)
18:03:30 <lenharo> i'm Lenharo. From Brazil. I like to help :)
18:03:40 <DLange> Daniel Lange (DLange) from the DebConf Committee, typically taking care of sponsors and finances a bit
18:04:52 <pwaring> #topic Debconf21 tear-down
18:05:05 <pwaring> Is there anything still outstanding from Debconf21? (reimbursements etc)
18:05:48 <lenharo> yeah.. i have to send a few t-shirts..
18:06:24 <nattie> Freewear have just been paid, so that's no longer outstanding
18:06:49 <pwaring> #info Freewear have been paid for t-shirts
18:06:59 <pwaring> #info A few t-shirts are awaiting posting
18:07:30 <pwaring> tumbleweed: anything on the money side?
18:07:35 <tumbleweed> ZA hasn't shipped shirts yet
18:07:38 <tumbleweed> I think the pins only just arrived
18:07:43 <tumbleweed> so waiting for all of that
18:07:58 <tumbleweed> and final invoices from brazil
18:07:59 <nattie> glad they've arrived, though!
18:08:25 <tumbleweed> still waiting on some sponsors to be invoiced
18:08:38 <tumbleweed> and waiting for the final bursary payment summary
18:09:15 <tumbleweed> that's it
18:09:21 <pwaring> #info Some invoices to be raised/received (t-shirts, sponsors) and bursary payment summary to be finalised
18:09:27 <pwaring> tumbleweed: thanks
18:09:38 <pwaring> anything else on DC21 before we move on
18:10:16 <DLange> are the videos all posted and linked?
18:10:27 <DLange> istr that was an issue last time / meeting?
18:10:39 <tumbleweed> yep, all posted
18:10:40 <tumbleweed> and linked
18:10:46 <DLange> awesome!
18:10:56 <tumbleweed> budget wise, we're still well under the swag budget
18:10:59 <pwaring> #info All videos are posted and linked
18:11:18 <tumbleweed> so there has been some talk of a small batch of post-conference t-shirt printing
18:11:30 <tumbleweed> (and paid 2nd shirts, etc.)
18:11:45 <pwaring> tumbleweed: is that something we need to make a decision on here? Or for a future meeting?
18:11:57 <DLange> we'd need cost info first
18:12:45 <tumbleweed> I'd be happy to authorize up to $500 for things like that. esp. if we make money on sales
18:13:09 <tumbleweed> we could make a decision at that level, or we could wait for a specific proposal, with a budget
18:13:19 <DLange> the latter please
18:14:13 <pwaring> does anyone want to take the action to produce a proposal? Then next time we can discuss it
18:14:17 <tumbleweed> that may happen outside the regular meeting cycle if it does
18:14:36 <tumbleweed> (I'm assuming we're going to discuss slowing them down, later)
18:14:59 <pwaring> yes that's on the agenda :)
18:15:33 <nattie> i think we can move on to the handover
18:15:52 <pwaring> #topic Handover to Kosovo
18:16:04 <terceiro> hi, I'm a bit busy with something else here, will read the backlog later
18:16:20 <pwaring> DC22 orga, would you like to say hi?
18:16:26 <DLange> /q tumbleweed
18:16:32 <EnkelenaH[m]> hi \o/
18:16:40 * DLange is trying again :)
18:16:50 <era> hi :)
18:16:55 <arianit> hello
18:17:07 <arianit> there's about 5 of us here
18:17:36 <pwaring> great
18:17:41 <valmirio[m]> Hii :)
18:17:42 <nattie> as you can see from the agenda, we need to get some members from Team Kosovo onto the core teams
18:17:59 <pwaring> which are: Design, Website, Sponsorship, Content, Bursaries, Registration, Treasurer
18:18:17 <pwaring> though there's probably some overlap, and people can be on more than one team
18:18:19 <nattie> Registration is fortunately already covered (hi Arianit!)
18:18:39 <pwaring> #info Registration team is assembled
18:19:08 <EnkelenaH[m]> era (IRC): you should be on the content team
18:19:19 <arianit> what is content?
18:19:29 <nattie> content is the programme - what talks happen, etc.
18:19:32 <arianit> program?
18:19:35 <nattie> yeah
18:19:36 <pwaring> schedule
18:19:36 <DLange> talk selection and scheduling
18:19:41 <arianit> I can be on that as well
18:19:59 <nattie> just be careful not to take on too many tasks at once
18:20:06 <arianit> Valmir is on sponsorship
18:20:07 <nattie> i'd say no more than 2 or 3
18:20:26 <EnkelenaH[m]> I'll be on the Sponsorship too
18:20:51 <valmirio[m]> I think it is ok for now :)
18:20:54 <nattie> has era agreed to be on content?
18:21:00 <era> yes, sure!
18:21:08 <nattie> #info Arianit and era to join content team
18:21:21 <nattie> #info Valmir and Enkelena to join sponsorship team
18:21:27 <EnkelenaH[m]> Era could also do bursaries please
18:22:04 <nattie> only if era agrees :)
18:22:14 <era> okay, I can be on bursaries too
18:22:24 <nattie> #info Era to join bursaries team also
18:22:46 <pwaring> any more volunteers?
18:22:57 <nattie> anyone for website, design, and/or treasurer?
18:23:21 <DLange> awesome, emails and salsa accounts for sponsors and bursaries team members to me please
18:23:46 <pwaring> #action Sponsors and Bursaries team members to contact DLange with emails and Salsa accounts
18:23:46 <EnkelenaH[m]> will do.
18:23:59 <pwaring> #link https://salsa.debian.org/
18:24:11 <pwaring> for anyone who has not used Salsa before
18:24:53 <pwaring> okay, let's move on
18:25:05 <pwaring> #topic Handover to Kosovo - Next steps
18:25:11 <nattie> just as a reminder: you don't have to run the whole show by yourselves
18:25:33 <valmirio[m]> Ill be on treasurer team as well
18:25:36 <nattie> we are here and more than happy to work together
18:25:52 <pwaring> yes, there are many people who help with every Debconf, not just specific ones
18:25:56 <era> thank you nattie
18:26:07 <pwaring> #undo
18:26:07 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x18803d0>
18:26:20 <pwaring> #info valmirio to join treasurer team
18:26:34 <pwaring> #topic Handover to Kosovo - Next steps
18:26:40 <EnkelenaH[m]> I'll do design team
18:26:55 <pwaring> #undo
18:26:55 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x18803d0>
18:27:02 <tumbleweed> valmirio[m]: OK, please chat to DLange and me about treasurer stuff later
18:27:05 <pwaring> #info EnkelenaH to join design team
18:27:18 <pwaring> #topic Handover to Kosovo - Next steps
18:27:19 <valmirio[m]> <tumbleweed "valmirio: OK, please chat to DLa"> OK
18:27:29 <pwaring> last time we discussed a website for DC22
18:28:23 <pwaring> terceiro: have you had chance to look at this? (no worries if not)
18:29:14 <tumbleweed> I can also take that over
18:29:18 <tumbleweed> I have time today
18:29:47 <pwaring> #action tumbleweed to setup website for DC22
18:29:51 <pwaring> thanks
18:30:26 <pwaring> there's also the sponsorship brochure - do we need that now or can it wait until a bit later down the line?
18:30:42 <nattie> it's a good idea to get the sponsorship brochure ready quickly
18:30:55 <EnkelenaH[m]> We have a draft, which we can send in like two days once we give a better look at it
18:30:56 <nattie> since some sponsors budget for year N in the autumn of year N-1
18:31:04 <nattie> EnkelenaH[m]: sounds good
18:33:50 <pwaring> ok, shall we leave that with the sponsorship team and just note at the next meeting that it's ready?
18:34:54 <nattie> SGTM
18:35:09 <pwaring> #action Sponsorship team to feedback once brochure is ready
18:35:10 <DLange> SGTM2
18:35:17 <pwaring> excellent
18:35:20 <pwaring> moving on
18:35:23 <pwaring> #topic Meeting schedule
18:35:43 <pwaring> at the moment we have meetings every 2 weeks, Monday 18:00 UTC
18:35:57 <nattie> for the moment, i think we can go to every 4 weeks
18:35:58 <pwaring> however, do we want to reduce that frequency in the early days
18:36:06 <EnkelenaH[m]> agree with Nattie
18:36:27 <arianit> agree
18:36:35 <tumbleweed> as long as it doesn't block getting the sponsorship drive moving forward
18:36:47 <DLange> nah, no worries
18:36:52 <tumbleweed> so, we won't be meeting as a team to approve the brochure, logo, etc.
18:37:14 <EnkelenaH[m]> we can do the next one in two weeks, then we move to four
18:37:23 <nattie> that will happen outside the meetings, and get reported as a status update at the next meeting, perhaps?
18:37:31 <tumbleweed> (and probably that t-shirt printing, mentioned earlier, will happen based on a decision outside a regular meeting)
18:37:36 <DLange> EnkelenaH[m]: sounds like a good compromise
18:38:10 <pwaring> ok, can people say if they want 2 weeks (next) then 4 weeks, or straight to 4 weeks
18:38:29 <nattie> i would propose the next two meetings be 4 october, and then 1 november
18:38:32 <DLange> 2, then 4 as per EnkelenaH[m] and tumbleweed's suggestion above
18:39:05 <tumbleweed> and yeah, no need to wait for the meeting in 2 weeks to get things done
18:39:09 <tumbleweed> we're all here, all the time :)
18:39:10 <nattie> indeed
18:39:19 <nattie> i mean, of course we have lives!  totally!
18:39:46 <pwaring> #agreed next meetings: 4th Oct, 1st Nov, then every 4 weeks at the same day/time
18:39:59 <pwaring> #topic AOB
18:40:11 <tumbleweed> one technical thing comes to mind
18:40:15 <pwaring> anything else that wasn't on the agenda and needs discussion/agreement
18:40:21 <nattie> i would just like to reiterate terceiro's point about a go/no-go date for in-person in Kosovo
18:40:34 <nattie> of course we hope that it can happen, but we need a backup plan, *just in case*
18:40:37 <tumbleweed> EnkelenaH[m] noticed that email she sends from @debconf.org through my mail server (DKIM signed) is still getting marked as spam in her tests
18:40:48 <tumbleweed> should we do SPF for @debconf.org email?
18:40:53 <tumbleweed> not much more we can do, beyond that...
18:40:54 <DLange> do we keep UTC or move with Winter time in Europe?
18:41:13 <pwaring> tumbleweed: I would say yes, based on my experience (Google pretty much requires SPF AFAICT)
18:41:20 <valmirio[m]> <DLange "do we keep UTC or move with Wint"> YES
18:41:42 <tumbleweed> then I'll need IPs from anyone who wants to send mail from @debconf.org
18:42:12 <pwaring> okay, let's deal with mail first
18:42:21 <tumbleweed> ah, DMARC would be the one other thing we could do
18:42:25 <pwaring> #action Anyone who sends mail from @debconf.org to send their IPs to tumbleweed
18:42:33 <pwaring> #action tumbleweed to investigate DMARC
18:42:37 <DLange> tumbleweed: include mailly and muffat please, that's what I use :)
18:42:48 <tumbleweed> ack
18:43:15 <pwaring> point 2: do we keep UTC or move with Europe winter time
18:43:33 <pwaring> presumably we'd move the meeting but still advertise UTC (to be consistent with everywhere else)
18:43:47 <nattie> i feel like we've previously moved it with Europe winter time, but now i'm less certain
18:43:47 <DLange> well, then we need to agree on when to change it
18:44:10 <DLange> Europe and the US change to normal time at different dates typically
18:44:38 <DLange> I'd prefer an hour earlier, so for me staying with UTC would be better
18:44:57 <DLange> (as 18:00 UTC is 19:00 CET but 20:00 CEST)
18:45:30 <EnkelenaH[m]> <DLange "(as 18:00 UTC is 19:00 CET but 2"> 🥳
18:45:33 <pwaring> does anyone else have a strong preference
18:46:29 <nattie> i think staying with UTC would make for less disruption and confusion
18:46:59 <pwaring> ok, let's leave until the next meeting then, as that will still be in summer time anyway
18:47:14 <pwaring> point 3: go/no-go date for in-person DC
18:47:30 <nattie> as mentioned, we *really* hope it will be in-person
18:47:34 <nattie> *but*
18:47:57 <nattie> better to be prepared in case it goes pear-shaped than have it sprung on us unprepared
18:48:07 <tumbleweed> What's the timeline for committment to the venue?
18:48:36 <tumbleweed> from the experience of DC20, for our attendees we should make the decision before we open registration
18:48:51 <nattie> *nods*
18:48:59 <tumbleweed> and usually the timing of opening registration is based on having enough time to offer travel bursaries
18:49:08 <arianit> have you thought some criteria go/no-go depends on? will 95% of the attendees be vaccinated?
18:49:29 <tumbleweed> the minimum is probably: 2 weeks to appyl for bursaries followed by 2 weeks to vote on them. But typically 1 month + 2 weeks
18:49:37 <DLange> I think it mostly depends on what Kosovo allows
18:49:43 <DLange> event and travel-wise
18:50:02 * nattie would be fine with revisiting this topic as a regular agenda item in two weeks
18:50:15 <nattie> but i wanted to bring it to people's attention sooner rather than later
18:50:18 <DLange> may be revisit it in January?
18:50:37 <DLange> I mean we will not have registration or anything else crucial before that
18:51:04 <nattie> let's think a bit about criteria so we have a start of an idea in the next two weeks, and then we can just revisit the iteam briefly to see where we are with it at the next meeting
18:51:07 <pwaring> okay, let's leave it as a recurring agenda item and we can update if there's progress/decision or a decision needs to be made
18:51:24 <pwaring> obviously nattie and I are of one mind
18:51:36 <pwaring> anything else before we close?
18:51:45 <nattie> nothing else from me just now
18:52:10 <DLange> all fine, go, go, go team Kosovo!
18:52:16 <arianit> yeah, we'll revisit regularly. this summer was way open and then the numbers hit. we'll probably reach 70% vaccination this year but then it also depends on how the virus behaves.
18:52:23 <pwaring> great, thanks everyone for coming, see you in 2 weeks!
18:52:25 <pwaring> #endmeeting