#debconf-team Meeting
Meeting started by nattie at 18:00:08 UTC
(full logs).
Meeting summary
- roll call (nattie, 18:00:21)
 
- last meeting's actions (nattie, 18:02:42)
  - tumbleweed has composed and sent a mail to
    people involved in design (nattie,
    18:03:21)
- tumbleweed has also based a very preliminary
    budget on last year's budget (nattie,
    18:03:45)
 
 
- Community Team - CoC and enforcement (nattie, 18:05:16)
  - the Community Team would like to know whether
    someone from the general DebConf team would like to be more directly
    involved in incident response (nattie,
    18:12:34)
 
 
- design check-in (nattie, 18:17:46)
  - phls will be meeting with design telegram group
    members this week (nattie,
    18:20:12)
- https://salsa.debian.org/zleap-guest/debconf2021poster
    (zleap,
    18:20:59)
- https://salsa.debian.org/zleap-guest/debconf2021poster
    This poster has been updated (nattie,
    18:22:20)
 
 
- CFP (nattie, 18:22:48)
  - the CfP draft is nearly ready to go out, but
    depends on the website infrastructure being set up (tracks, talk
    types, etc.) (nattie,
    18:26:03)
 
 
- Sponsors (nattie, 18:27:49)
  - sponsoring fees will likely be similar to the
    ones for DC20 (nattie,
    18:29:40)
- the matter of sponsor logos on the t-shirts to
    be discussed further by the t-shirt team (nattie,
    18:35:42)
 
 
- budget (nattie, 18:37:31)
  - https://salsa.debian.org/debconf-team/public/data/dc21-online/-/blob/master/budget/budget.ledger
    (nattie,
    18:38:22)
 
 
- fiscal sponsor (nattie, 18:39:33)
  - Debian France has been contacted to act as
    fiscal sponsor, but not yet replied (nattie,
    18:41:06)
 
 
- AOB (nattie, 18:41:15)
  - Will the chat be matrix-based? (nattie,
    18:42:07)
- https://en.wikipedia.org/wiki/Whit_Monday
    (bittin^,
    18:47:29)
- https://www.qppstudio.net/public-holidays-by-date/may-24.htm
    (bittin^,
    18:47:51)
- AGREED: next meeting
    24th May 2021, 18:00 UTC (nattie,
    18:48:17)
 
Meeting ended at 18:48:41 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - nattie (82)
- DLange (27)
- bittin^ (18)
- terceiro (11)
- phls (10)
- zleap (10)
- mollydb (10)
- seabass (7)
- amacater (6)
- Noisytoot (4)
- peb (4)
- MeetBot (3)
- anisa (2)
- olasd (2)
- pwaring (2)
- EnkelenaH[m] (2)
- rmateus[m] (1)
- srud (1)
Generated by MeetBot 0.1.4.