18:00:08 <nattie> #startmeeting
18:00:08 <MeetBot> Meeting started Mon May 10 18:00:08 2021 UTC. The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:13 <nattie> and as if on cue!
18:00:17 <zleap> hello
18:00:18 <nattie> anyway
18:00:21 <nattie> #topic roll call
18:00:24 <rmateus[m]> Hi
18:00:26 * bittin^ is here
18:00:26 <anisa> Hello o/
18:00:33 * amacater is here
18:00:42 <pwaring> o/
18:00:44 <DLange> Say hello if you are here for the meeting. Not? :)
18:00:52 <mollydb> hi! (i'm from the Community Team)
18:00:54 * nattie is definitely not here for the meeting
18:01:03 <amacater> what mollydb said
18:01:29 <nattie> (FYI Community Team, you're on after we go through the last meeting's actions)
18:01:48 <nattie> Hey, look at all these people who are here!
18:02:06 * mollydb doesn't feel any pressure at all.
18:02:27 <nattie> we really are mostly harmless here
18:02:42 <nattie> #topic last meeting's actions
18:02:57 <peb> yeah yeah, and then you ask if one can help and then... tons of invoices to make for Debian France :P
18:03:02 <peb> ***harmless***
18:03:03 <peb> :D
18:03:08 <EnkelenaH[m]> hi
18:03:21 <nattie> #info tumbleweed has composed and sent a mail to people involved in design
18:03:45 <nattie> #info tumbleweed has also based a very preliminary budget on last year's budget
18:04:23 <nattie> i'll wait to ask terceiro about the CFP as that's actually a later agenda item
18:04:37 <terceiro> hi (sorry)
18:04:48 <srud> Hi
18:04:50 * terceiro missed the roll call
18:04:51 <nattie> terceiro: we'll do the CFP later, fear not
18:05:16 <nattie> #topic Community Team - CoC and enforcement
18:05:16 <Noisytoot> What's the point of using #topic to change the topic rather than /topic?
18:05:25 <nattie> mollydb, amacater: the floor is yours
18:05:38 <nattie> Noisytoot: they're MeetBot commands
18:05:40 <phls> hi
18:05:40 <DLange> Noisytoot: the bot writes it to the meeting minutes
18:05:42 <bittin^> Noisytoot: to get the meeting bot to log
18:06:04 <peb> Noisytoot: MeetBot changes the topic conveniently, but the command also serves at defining the topics in the logging part
18:06:14 <mollydb> nattie: :)
18:06:44 <mollydb> We want to talk a bit about the incident response/Code of Conduct enforcement at DebConf
18:06:45 <amacater> OK. Just to register the CT presence and to ask nicely if we could possibly have either a BOF or a Bits from CT team session: also to check what needed to be done from us - mollydb pck up
18:07:15 <mollydb> There's what we think will be needed, but also what you think will be needed.
18:07:48 <mollydb> Are there plans for channel mods, etc?
18:07:54 <nattie> re a BoF or similar - please register a session, and i should think that would be fine
18:08:10 <bittin^> you really are needed
18:08:44 <nattie> i believe there was a list last year of channels mods and similar, as well
18:09:01 <amacater> Are you likely to need us for DebCamp as well?
18:09:11 <nattie> (which i can go look for, or if anyone happens to have it to hand...)
18:09:33 <zleap> channel mods are also useful for q/a, techy questions or helping people find which room a talk is in
18:09:43 <mollydb> From our side, our current plans are to keep track of email and generally be available for responding to incidents as they come up. Mostly in our experience this is telling people to be nice, but in unfortunate cases it could mean things like asking people to leave the event, etc. How would the rest of the DC team like to interface with that?
18:09:55 <DLange> will chat be Matrix-based this time?
18:10:22 <DLange> (I know this was discussed in the video team but I don't know about what was decided.)
18:10:39 <nattie> that, i don't know. sorry
18:10:42 <mollydb> And another question is whether anyone from the general DC team is interested in being more directly involved in incident response?
18:11:48 <nattie> we might have to take a bit of time to get back to you on that one
18:12:08 <terceiro> in general, all debconf-ctte members and debconf IRC ops have IRC moderation
18:12:13 <terceiro> ... rights
18:12:34 <nattie> #info the Community Team would like to know whether someone from the general DebConf team would like to be more directly involved in incident response
18:12:36 <terceiro> I guess we can/should give those rights to the CT as well
18:12:38 <zleap> at libreplanet we could act on something then report it, or report the incident
18:13:49 <zleap> mollydb, i think 'asking' people to be nice, rather than telling them works better, at least first time
18:13:55 * amacater has foolish question: since this is online - what TZ are we in for sessions - how early/late do we need coverage
18:14:09 <bittin^> zleap: sounds good if its someone harssing someone badly it sounds better to act on it directly/ban the person then write it down and take care of it an hour later
18:14:21 <nattie> amacater: that will depend on what times we end up arranging with speakers
18:14:36 <DLange> and language-tracks
18:14:47 <zleap> yeah, as long as actions are reported, that covers the backs of moderators
18:14:58 <DLange> if we get Brazil and India tracks, these timezones will be filled
18:15:26 <bittin^> phls talked about wanting to run a Brazil track previous meetings
18:15:36 <zleap> yes i remember that
18:16:39 <nattie> amacater, mollydb: would you be willing to join us again at the next meeting so we can update you further?
18:16:49 * amacater says yes for me
18:16:52 <mollydb> nattie: yes
18:17:02 <nattie> grand!
18:17:18 <nattie> are we good to move on to design?
18:17:25 <zleap> yea
18:17:31 <DLange> can you record the Q on Matrix?
18:17:35 <mollydb> zleap: not ignoring you, but i think that's a conversation for outside of a meeting. though i do agree with you generally. :)
18:17:46 <nattie> #topic design check-in
18:17:51 <nattie> any news on design?
18:18:16 <nattie> we know there's been a mail out to the non-lusophone designers, but i have no idea what the response has been
18:18:16 <phls> this week I will have a meeting with some design telegram group members
18:18:41 <phls> to talk about it and see if they have some ideas
18:18:47 <nattie> cool. tell them we say hi!
18:18:56 <phls> nattie, ok :-)
18:19:48 <phls> we will make a jitsi talk and some kind of hands on
18:19:56 <zleap> i did update my promo poster with the 2021 banner
18:20:12 <nattie> #info phls will be meeting with design telegram group members this week
18:20:46 <nattie> phls: will the jitsi talk be streaming, or is it not really public?
18:20:51 <nattie> (just out of curiosity)
18:20:59 <zleap> https://salsa.debian.org/zleap-guest/debconf2021poster
18:21:13 <zleap> if that helps
18:21:23 <phls> it's public
18:21:37 <DLange> and most probably in Portuguese :)
18:21:44 <phls> but on jitsi. Would you like a share the link?
18:22:05 <nattie> only if you don't mind - perhaps just share it closer to the time?
18:22:16 <phls> yes, sure
18:22:19 <phls> I will send
18:22:20 <nattie> #link https://salsa.debian.org/zleap-guest/debconf2021poster This poster has been updated
18:22:26 <nattie> phls: obrigada
18:22:45 <phls> :-)
18:22:48 <nattie> #topic CFP
18:22:54 <nattie> terceiro: right, you're on!
18:23:03 <terceiro> we have a cfp draft
18:23:11 <terceiro> I was going to send it out during the weekend
18:23:26 <terceiro> but I reminded that I still need to setup the site infra to take the submissions
18:23:41 <terceiro> so it will go out soon(TM) as long as I figure this out
18:23:47 <terceiro> I'm hoping this week
18:24:04 <terceiro> this is setting up tracks, talk types etc and making sure everything is working
18:24:28 <nattie> #info the CfP draft is nearly ready to go out, but depends on the infrastructure to receive submissions to be ready
18:25:27 <nattie> #undo
18:25:27 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x17334d0>
18:26:03 <nattie> #info the CfP draft is nearly ready to go out, but depends on the website infrastructure being set up (tracks, talk types, etc.)
18:26:21 <Noisytoot> What's <MeetBot.items.Info object at 0x17334d0>?
18:26:34 <bittin^> the thing on the two rows above
18:26:41 <nattie> Noisytoot: that's the meeting minutes that MeetBot generates
18:26:47 <bittin^> nattie fixed it better formatted
18:26:48 <Noisytoot> Why does it print it like that?
18:26:55 <nattie> or rather, a part that i just removed and rephrased because i wanted to be more specific
18:27:21 <nattie> Noisytoot: have a look at the meeting minutes at the end of the meeting, it will make more sense in context
18:27:49 <nattie> #topic Sponsors
18:28:08 <nattie> DLange: your turn :)
18:28:38 <nattie> should we do subtopics, or are you happy to just have it under one topic?
18:28:40 <DLange> just wanted to ping a last time for people that want to join the sponsors' team for DC21
18:28:58 <DLange> ideally folks that do fundraising for the next conferences as well
18:29:16 <DLange> it seems we will go for a similar fee structure as DC20
18:29:26 * anisa is happy to continue
18:29:38 <DLange> ... and we need to know whether we want to do sponsor logos on T-Shirts this time
18:29:40 <nattie> #info sponsoring fees will likely be similar to the ones for DC20
18:29:41 <EnkelenaH[m]> what was the room name again, I could not find it the last time
18:30:07 <DLange> see PM
18:30:23 <DLange> thanks anisa!
18:30:48 <bittin^> DLange: depends on what it costs, and if the sponsors pay for it i guess ?
18:31:00 <DLange> nattie: as T-Shirt queen, what's your take on logos?
18:31:05 <bittin^> and depends if its okay with the printing house of shirts we use
18:31:06 <nattie> as a person who deals with shirts: if we do put sponsor logos, could we please have them (in SVG format) as early as possible?
18:31:09 <bittin^> but thats just my two cents
18:31:38 <bittin^> but yeah maybe could go to on the back of the shirts for the gold and platinum sponsors or something?
18:32:25 <nattie> bittin^: it may surprise you, but that's pretty much what we've done at previous in-person debconfs, though the level required for inclusion on shirts has varied across years
18:32:47 <nattie> we broke with tradition last year for the first time in a long while
18:33:00 <DLange> nattie: you can have the logos, but if you promise the perk, you need to make sure they are printed well and in all shops you run print batches...
18:33:03 <bittin^> ah i see (sorry did not know that not been to any in person debconfs)
18:33:05 <DLange> hence I was asking
18:33:13 <seabass> I think some might feel uncomfortable wearing an advert for a sponser. Would there be alternative t-shirts available for those people?
18:33:44 <DLange> we never had that seabass, not at a DebConf
18:33:44 <nattie> DLange: that's partly why i've specified SVG
18:34:28 <DLange> well, you (T-Shirt team) need to decide whether we do logos on the back
18:34:47 <nattie> we'll discuss that a bit further then
18:34:48 <DLange> sponsors' team will get you the logos but fulfillment is clearly in your ballpark then
18:34:55 <DLange> okis
18:35:04 <bittin^> maybe a box that says sponsors and some smaller logos
18:35:35 <DLange> bittin^: we can do a design after we have the yeah / nah decision on logos at all
18:35:42 <nattie> #info the matter of sponsor logos on the t-shirts to be discussed further by the t-shirt team
18:36:09 <bittin^> DLange: sounds like a plan
18:36:19 <nattie> i see the bit on the agenda about t-shirt production in Brazil - yeah, that's effectively what happened last year anyway
18:37:11 <nattie> anything else on sponsors for now?
18:37:19 <DLange> ack and we have that financially covered by a Brazilian sponsor (most likely)
18:37:22 <DLange> nope
18:37:31 <nattie> #topic budget
18:38:13 <nattie> there is, as mentioned, a very preliminary budget, copied from last year's budget
18:38:22 <nattie> #link https://salsa.debian.org/debconf-team/public/data/dc21-online/-/blob/master/budget/budget.ledger
18:38:42 <nattie> voilĂ
18:39:17 <nattie> i don't think tumbleweed is available this instant to tell us more
18:39:29 <nattie> so
18:39:33 <nattie> #topic fiscal sponsor
18:39:41 <nattie> peb: are you still around?
18:40:34 <nattie> looks like not, but that's fine
18:41:06 <nattie> #info Debian France has been contacted to act as fiscal sponsor, but not yet replied
18:41:15 <nattie> #topic AOB
18:41:28 <nattie> i've been asked to make a note of the question about the chat protocol
18:42:07 <nattie> #info Will the chat be matrix-based?
18:42:22 <nattie> anything else before i set the next meeting date?
18:42:54 <seabass> I'd like to ask about the scheduling for DebConf21
18:43:00 <nattie> in what sense?
18:43:14 <seabass> Is there someone who will be producing the XML and iCalendar files for the event?
18:43:27 <seabass> If not, I would be most happy to volunteer for this.
18:43:39 <nattie> i think wafer does that, but i think terceiro may know a more specific answer
18:43:48 <DLange> we have a conference management system that does this, yes wafer
18:43:49 <olasd> yeah, it does
18:43:51 <nattie> (wafer being our conference management system)
18:44:10 <seabass> Ah, I see
18:44:31 <Noisytoot> seabass, Are you going to use LPBot/Scheduloid?
18:44:38 <nattie> but if you're not careful, you may find yourself dragged into website maintenance
18:44:38 <olasd> it does need human sacrif^operators to do the scheduling once the accepted events are decided
18:45:07 <seabass> nattie, haha I am quite used to getting myself into more than I bargained for at these sort of meetings :)
18:45:49 <nattie> just for the sake of the logs minutes, would you all mind holding off for just a moment? i think if we schedule the next one and close this one, we can continue discussion in a less formal way in a moment
18:45:58 <nattie> *logs and minutes
18:46:11 <nattie> two weeks from now puts us at the 24th of May
18:46:23 <DLange> sounds good
18:46:31 <bittin^> works for me
18:46:51 <nattie> isn't it a bank holiday for some people? just checking
18:47:06 <pwaring> 31st is a bank holiday in the UK
18:47:29 <bittin^> https://en.wikipedia.org/wiki/Whit_Monday
18:47:33 <DLange> UK, where real holidays are bank holidays...
18:47:51 <bittin^> https://www.qppstudio.net/public-holidays-by-date/may-24.htm
18:47:57 <bittin^> not sure if Whit Monday is a holiday however or not
18:48:02 <seabass> It is, IIRC
18:48:02 <nattie> well, as long as people are fine with the 24th
18:48:17 <nattie> #agreed next meeting 24th May 2021, 18:00 UTC
18:48:31 * nattie gently points out the direction in which timezones go
18:48:41 <nattie> #endmeeting