#debconf-team Meeting

Meeting started by nattie at 17:59:30 UTC (full logs).

Meeting summary

  1. roll call (nattie, 17:59:36)
  2. logo proposals (nattie, 18:00:42)
    1. https://wiki.debian.org/DebConf/20/Artwork/LogoProposals (nattie, 18:01:04)
    2. AGREED: the deadline to vote for logos will be Sunday 28th June (nattie, 18:03:41)

  3. t-shirts (nattie, 18:04:05)
    1. ACTION: DLange to contact Andrew Lee about a quote for cotton t-shirts from Taiwan (nattie, 18:09:02)
    2. shirts from Printful would be about USD15 with USD5-10 for shipping (nattie, 18:09:53)
    3. shirts from lenharo's other supplier would be about USD10, but there is not yet a shipping quote (nattie, 18:10:08)
    4. AGREED: shirts will be guaranteed for the USD50 and USD200 registration levels (nattie, 18:30:30)
    5. https://debconf20.debconf.org/schedule/important-dates/ currently has this cut-off at some time in July (tumbleweed, 18:31:51)
    6. https://salsa.debian.org/debconf-team/public/websites/dc20/-/blob/master/settings.py#L204-212 (tumbleweed, 18:37:31)
    7. http://spi-inc.org/meetings/agendas/2020/2020-06-22/ (meeting is later tonight) (DLange, 18:40:30)
    8. AGREED: for purposes of t-shirts, orga team and speakers are deemed to have paid USD 50 (nattie, 18:54:24)

  4. AOB (nattie, 18:55:08)
    1. AGREED: next meeting 29 June, 18:00 UTC (nattie, 19:03:12)


Meeting ended at 19:03:18 UTC (full logs).

Action items

  1. DLange to contact Andrew Lee about a quote for cotton t-shirts from Taiwan


Action items, by person

  1. DLange
    1. DLange to contact Andrew Lee about a quote for cotton t-shirts from Taiwan


People present (lines said)

  1. DLange (93)
  2. tumbleweed (77)
  3. nattie (62)
  4. gwolf (20)
  5. lenharo (18)
  6. terceiro (14)
  7. anisa (5)
  8. valhalla (4)
  9. indiebio_ (3)
  10. MeetBot (2)
  11. bremner (1)
  12. tzafrir (1)
  13. joostvb (1)


Generated by MeetBot 0.1.4.