17:59:30 <nattie> #startmeeting
17:59:30 <MeetBot> Meeting started Mon Jun 22 17:59:30 2020 UTC. The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:36 <nattie> #topic roll call
17:59:42 <nattie> say hi if you're here for this
17:59:48 <lenharo> hi
17:59:51 <terceiro> hi
17:59:52 <nattie> "hi if you're here for this"
17:59:53 <tumbleweed> o/
17:59:56 <anisa> Hello
17:59:58 <indiebio_> o/
18:00:21 <anisa> hi if you're here for this
18:00:42 <nattie> #topic logo proposals
18:00:46 <DLange> o/
18:01:04 <nattie> #link https://wiki.debian.org/DebConf/20/Artwork/LogoProposals
18:01:38 <lenharo> very good options :-)
18:01:53 <nattie> surprisingly, if we ask people to propose logos, people propose logos
18:02:01 <tumbleweed> yeah :)
18:02:03 <tumbleweed> so, DLange proposed 3 days for voting on them. Sound reasonable?
18:02:10 <nattie> fine for me
18:02:22 <nattie> so a Friday deadline or a Thursday one?
18:02:32 <DLange> Sunday?
18:02:38 <DLange> I mean we have the next meeting on Monday
18:02:44 <tumbleweed> sure, we could give it a week
18:02:56 <DLange> and nothing amazing will happen on the weekend in between anyways :)
18:02:56 <nattie> that would be an interesting value of "three days"
18:03:03 <DLange> I'm an engineer
18:03:06 <DLange> close enough :)
18:03:41 <nattie> #agreed the deadline to vote for logos will be Sunday 28th June
18:04:01 <tumbleweed> 3 days with a safety factor of 2
18:04:05 <nattie> #topic t-shirts
18:04:22 <nattie> we have info for Andrew's offer on the agenda
18:04:33 <nattie> lenharo: do you have any info to add, did you find anything over the week?
18:04:47 <lenharo> i got another quote from printful.
18:05:04 <nattie> give us a rough idea?
18:05:18 <lenharo> t-shirt price: ~15 USD and shipping ~5-10USD
18:05:51 <DLange> that's a bit pricey
18:05:53 <nattie> a little pricier than Andrew's option
18:06:03 <lenharo> and i didn't have answer about shipping from another quote.
18:06:12 <DLange> we can do that in Europe or in the States cheaper and there's more developers there
18:06:13 <nattie> lenharo: could you remind us how much the other place you looked at was for the t-shirts themselves?
18:06:31 <nattie> DLange: printful *is* in the US and Europe
18:06:36 <lenharo> nattie, about 10USD
18:06:40 <nattie> but yeah, it's a bit pricey
18:06:45 <indiebio_> I think the online shops take a premium over going through the admin in-person. So if I get the shirts printed, then post them in my own envelopes etc, that's cheaper, predictably.
18:07:07 <indiebio_> which is probably better for SA, but not for Europe, dunno
18:07:10 <tumbleweed> don't forget andrew's shirts aren't cotton
18:07:22 <nattie> *nods*
18:07:24 <tumbleweed> maybe we should ask him for a cotton quote
18:07:42 <nattie> i'd be more than happy to have masks/scarves from Andrew, but am less enthusiastic about the non-cotton shirts
18:07:58 <DLange> yeah, I think that's a common position
18:08:20 <DLange> can somebody ask him for Cotton via email? He's dutyfully and rightly sleeping now. Hopefully.
18:08:25 <nattie> since you're the main person in contact with him, could you inquire of him about that?
18:08:33 <DLange> gee, I feared that
18:08:41 <DLange> action me :)
18:09:02 <nattie> #action DLange to contact Andrew Lee about a quote for cotton t-shirts from Taiwan
18:09:53 <nattie> #info shirts from Printful would be about USD15 with USD5-10 for shipping
18:09:57 <tumbleweed> so, aside from specifics of suppliers
18:10:08 <nattie> #info shirts from lenharo's other supplier would be about USD10, but there is not yet a shipping quote
18:10:13 <tumbleweed> it seems like shirts + masks for 300 are within budget, right?
18:10:20 <DLange> yes
18:10:28 <tumbleweed> should we set a budget for them?
18:10:36 <nattie> yeah, let's
18:10:56 <tumbleweed> that could wait for supplier selection, too...
18:11:05 <DLange> and some more sponsor feedback
18:11:16 <nattie> so, next week or the week after?
18:11:16 <terceiro> budget for the worst case, spend less
18:11:29 <anisa> wouldnt it cost cheaper if we organize one supplier per continent?
18:11:53 <tumbleweed> shipping between continents isn't necessarily the expensive bit
18:11:56 <bremner> coordination is a cost too
18:12:23 <DLange> I'm in favour of the idea
18:12:36 <DLange> because then we get T-Shirts for the conference and not after
18:13:00 <DLange> we could set a max price and then each continent can find a supplier for that price and have them made there
18:13:00 <tumbleweed> is international shipping that backlogged atm?
18:13:09 <DLange> yes
18:13:24 <DLange> Andrew can't even give an estimate and DHL is backlogged 2 weeks
18:13:34 <DLange> (from my company's shippings)
18:14:31 <DLange> The cheap envelopes are neither Priority nor Air Mail
18:15:01 <DLange> so typically 3 weeks plus 2 on top now
18:15:29 <DLange> Inter-Continent we can do 1-2 weeks safely (the latter in the US :))
18:15:29 <tumbleweed> so, you think that it's still possible to get shirts to attendees before the event, at all?
18:16:08 <nattie> i think it would be foolish to guarantee it
18:16:13 <tumbleweed> let's assume we pick a logo and printer next week
18:16:24 <DLange> yes, I think we can do that
18:16:24 <nattie> we could say we hope to, but nothing is really guaranteed atm
18:16:42 <tumbleweed> nattie: yeah, no guarantees. My question is whether we should try
18:16:42 <DLange> (but I'm with nattie ... only best effort guaranteed)
18:17:03 <DLange> we'd need a process to decide who gets a free T-Shirt and who doesn't
18:17:17 <DLange> and ... a payment method or better a shop supplier for the latter
18:17:21 <tumbleweed> we'd also need registration to have bee nopen
18:18:02 <nattie> probably safer to have people expect them after the conference, then be pleasantly surprised if they show up early
18:18:15 <tumbleweed> lenharo: any idea what the lead time for printful is?
18:18:36 <tumbleweed> nattie: what I'm trying to get at is: Should we be pushing hard on shirts now
18:18:45 <tumbleweed> or do them after the event, with sponsor logos etc
18:18:55 <lenharo> tumbleweed, let me check.
18:19:15 <DLange> no sponsor logos please
18:19:24 <tumbleweed> OK, that does simplify things
18:19:28 <DLange> we can't get that guaranteed in de-central printing
18:19:42 <DLange> and if they are broken / wrong, we ... get issues
18:19:55 <DLange> we did not promise this perk for DC20 online, so we can as well ... not do it
18:19:56 <tumbleweed> So, we need: quantities & sizes (means guessing or registration having been opened for long enough), printing lead time, shipping time, customs time
18:20:08 <lenharo> don't have this information at the site. but i guess no more than 5 days
18:20:11 <tzafrir> So what do sponsors get? Only a logo on the web site? (besides platinum ones)
18:20:28 <DLange> and on the streams / recordings
18:20:39 <DLange> and a nice thank you on the opening for the higher levels
18:20:57 <tumbleweed> to open registration, we need to know what sizes are available (i.e. have picked suppliers)
18:21:08 <DLange> (we have no brochure and no flyer for DC20 online, so we've been making this up on the go as much as possible)
18:21:48 <tumbleweed> and have a payment option, if we're taking paid shirt orders
18:22:12 <DLange> I think we can't do that without a shop
18:22:21 <lenharo> tumbleweed, i guess, we can use some default size table, and convert when supplier is choosed.
18:22:33 <valhalla> wouldn't that be a paid registration level?
18:22:49 <DLange> people have been asking for that funnily
18:22:58 <tumbleweed> valhalla: that would be an easy solution, yes
18:23:11 <nattie> or something like meals/accom would usually be
18:23:17 <nattie> we can bill for things
18:23:19 <gwolf> oh - I'm late for the meeting, but will try to follow
18:23:21 <tumbleweed> lenharo: that works for the mid-sizes, but not for the extremes (i.e. how big and small do they go)
18:23:31 <DLange> I guess if people pay $100+ for the conference, I'm happy we invest a (relative) lot of time for getting them their swag
18:23:59 <DLange> but not for no benefit to Debian / DebConf
18:24:05 <tumbleweed> our decision was free, 50 and 200
18:24:15 <tumbleweed> presumably we could guarantee shirts for 50 and 200
18:24:30 <DLange> 50 could be hard incl. shipping
18:24:32 <tumbleweed> and do first-come-first-serve for free. Or something
18:24:39 <DLange> depending on where the person lives
18:25:39 <tumbleweed> you think so? With andrew's pricing it's $10 materials + $10 shipping
18:26:15 * gwolf cheers for the insistence of the shirts being cotton
18:26:16 <lenharo> For Latin America, i guess i will spend no more than 15 USD to shipping. (and about 6 USD to produce here in Curitiba)
18:26:40 <DLange> I doubt he can ship for $10 world-wide
18:26:50 <tumbleweed> but you think more than $40?
18:26:52 <DLange> I only asked for Europe and US prices, they are in that range
18:27:07 <gwolf> lenharo: We discussed earlier (when I was pursuing my friend to do the printing as she has repeatedly done) shipping to a central point per country or something like that
18:27:21 <DLange> Pacific Islands, sure. But we won't have many $50 registrants from there. So we can take the risk if we want to.
18:27:33 <gwolf> but getting the logistics right with multilevel delivery... gets too complicated
18:27:43 <gwolf> we are trying to send to individuals...
18:27:45 <DLange> We can always decline to ship to strange looking people with borrowed credit cards :o)
18:28:00 <tumbleweed> DLange: so, are you objecting to $50 = shirt? Or wanting to raise the $50? or just thinking it through?
18:28:16 <gwolf> DLange: Why discriminate me :-(
18:28:41 <lenharo> gwolf, nice...
18:28:48 <DLange> I think it is fine, tumbleweed. We just need to be aware that this may be below cost for some of the $50 registrations.
18:29:07 <tumbleweed> that seems acceptable, yeah
18:29:12 <DLange> gwolf: you can have my credit card any time
18:29:23 <DLange> or take tumbleweed's. It has a better limit :)
18:29:36 * tumbleweed hides
18:29:47 <gwolf> DLange: /me does not like no pesky limits
18:30:09 <nattie> so are we fine with guaranteeing shirts for 50 and 200?
18:30:23 <terceiro> I think so
18:30:23 <tumbleweed> it appears that way
18:30:26 <DLange> +1
18:30:30 <nattie> #agreed shirts will be guaranteed for the USD50 and USD200 registration levels
18:30:31 <lenharo> yes
18:30:32 <tumbleweed> although probably up to a registration swag deadline?
18:30:35 <terceiro> and for free registrations, up to a number, FIFO?
18:30:50 <nattie> should we attempt to set that now, or next week?
18:31:11 <gwolf> tumbleweed: shipping swag seems impossible to do
18:31:34 <tumbleweed> gwolf: i'm assuming shirt & mask is the only swag
18:31:51 <tumbleweed> https://debconf20.debconf.org/schedule/important-dates/ currently has this cut-off at some time in July
18:31:57 <gwolf> oh, right, I understood the #agreed point + a n extra swag stuff
18:32:00 <gwolf> NM
18:32:14 <tumbleweed> given there are no sponsor logos, calling it swag isprobably confusing
18:32:20 <tumbleweed> but from the registration pov, it's swag :P
18:33:32 <nattie> so, given shipping may be 5 weeks, should we say mid-July?
18:33:59 <tumbleweed> 12th?
18:34:17 <nattie> fine for me
18:34:24 <nattie> that gives us just under three weeks, i think
18:34:29 <DLange> yeah. But we should ask people for their Debian contributions for the T-Shirt.
18:34:48 <nattie> i don't think we get *that* many chancers for t-shirts
18:34:52 <DLange> I mean DDs, DMs, previous DebConf attendees, all fine. Known LUG members, fine.
18:35:13 <DLange> But random people from random country, we never heard of ... may be not.
18:35:15 <nattie> visas, yes, t-shirts, probably not as much
18:35:31 <DLange> no visa for DebConf20 Online
18:35:33 <tumbleweed> do we want a "name your contributions" field then?
18:35:34 <DLange> I hope
18:35:54 <DLange> yeah, just one line "What are your contributions to Debian?"
18:35:56 <nattie> DLange: that's what i mean - less likelihood of spurious registrations when there's no chance of a visa
18:36:00 <tumbleweed> who is doing this vetting?
18:36:05 <tumbleweed> bursary team?
18:36:14 <DLange> nattie: you have no idea what people do for free T-Shirts
18:36:30 <DLange> (I have worked for marketing agencies...)
18:36:43 <DLange> tumbleweed: yeah
18:36:57 <tumbleweed> And we just offer the generic sizes we currently have
18:36:59 <DLange> they are all bored now anyways. I hope :o)
18:37:01 <tumbleweed> with no sizing chart
18:37:16 <DLange> gee, that will not work
18:37:31 <DLange> remember ZA sizes vs. Brazil sizes?
18:37:31 <tumbleweed> https://salsa.debian.org/debconf-team/public/websites/dc20/-/blob/master/settings.py#L204-212
18:37:48 <tumbleweed> well, then we need to pick a supplier's sizing chart
18:38:05 <tumbleweed> IIRC taiwan sizes were also far from normal
18:38:18 <terceiro> JFDI
18:38:21 <terceiro> :)
18:38:41 <tumbleweed> payment is still paypal
18:38:47 <tumbleweed> although we can push for SPI stripe
18:38:47 <DLange> "you are being shipped this weight loss motivation from Taiwan"
18:39:05 <tumbleweed> or prod debian.fr again about stripe
18:39:05 <gwolf> XD
18:39:07 <DLange> did the Debian France stripe go somewhere?
18:39:26 <DLange> aah, not yet. Stalled at step 0 ;-)
18:40:23 <DLange> SPI seems to want to keep the 5% fee retrospectively and in the future
18:40:30 <DLange> http://spi-inc.org/meetings/agendas/2020/2020-06-22/ (meeting is later tonight)
18:40:46 <DLange> so we probably will have to move more towards using the 0% TOs
18:43:10 <nattie> so, what should we do about sizes?
18:43:31 <DLange> wait a week until we know where we order from?
18:43:37 <gwolf> nattie: Send random-sized shirts to everybody, in the end it won't matter...
18:43:44 <DLange> I think T-Shirts at random sizes are not such a good idea
18:43:57 <gwolf> I know I will probably fit in _a_ small-size shirt produced somewhere in the planet...
18:44:06 <tumbleweed> if we're ordering from multiple places, this gets hard
18:44:23 <tumbleweed> I guess we just provide a bunch of sizing charts :P
18:44:28 <tumbleweed> and maybe let them select their provider
18:44:34 <nattie> or convert from a reasonably well-known chart?
18:44:55 <DLange> I'd provide multiple size charts
18:45:19 <DLange> those that care can find their size and the people that always order XL are at their own fault then
18:45:31 <lenharo> We could let fields (height, breast) open, i people fill it. And who will produce convert to specific size
18:45:50 <terceiro> I would pick one chart now, then convert to the actual provider charts when ordering
18:45:51 <lenharo> s/i people/and people
18:46:23 <valhalla> what about extreme sizes? (whose availability will depend on the provider)
18:46:23 <nattie> terceiro: +1
18:46:47 * tumbleweed prodded debian france again
18:47:31 <lenharo> i was looking, and https://www.printful.com/custom/mens/t-shirts/gildan-2000-ultra-cotton-t-shirt, size chart, is similar from what we have here.
18:47:34 <DLange> valhalla: true. Also colors vary. We cannot get the same colors everywhere.
18:47:40 <DLange> Unless it is black and white.
18:47:43 <terceiro> we pick a chart that includes then, and if provides can't make them we apologize.
18:47:49 <terceiro> I mean this is hard enough already
18:47:55 <DLange> or we ship from elsewhere
18:48:01 <terceiro> or that
18:48:05 <DLange> the 5 people that this affects, we can do manually
18:48:10 <terceiro> yes
18:48:37 <terceiro> someone remind me who the t-shirts team is? :)
18:48:47 <valhalla> DLange: well, people can fit inside a charteause t-shirt just as well as in a fuchsia one :D
18:49:42 <DLange> you'll redesign them anyways, valhalla. And then we all want yours :o)
18:50:09 <tumbleweed> terceiro: I think it's currently lenharo
18:50:47 <DLange> and Andrew Lee + Yao Wei
18:50:59 * gwolf adds valhalla to the T-Shirt team
18:51:16 <valhalla> (me and my mouth/hands_on_the_keyboards)
18:51:26 <DLange> to make anisa's idea fly we need gwolf's friend to ship to the US and find somebody in Europe
18:51:38 <DLange> (EU free trade zone)
18:52:10 <gwolf> DLange: It could be possible. But I didn't even get her to quote, as it's .. a whole logistics operation worth geting crazy by itself
18:52:53 <tumbleweed> there has been a wide ranging discussion. Can we try to get some conclusions?
18:52:54 <gwolf> if somebody has not taken care of large-scale distribution, I don't want to make DC20 their testbed...
18:53:10 <DLange> to me it seems this topic needs a bit more between-the-meetings work
18:53:18 <nattie> indeed
18:53:19 <tumbleweed> +1 to that
18:53:23 <terceiro> yes
18:53:28 <gwolf> Oh - about who gets a shirt - Would you agree if we count talk authors as if having paid?
18:53:29 <nattie> i think we've managed to agree a few things, at any rate
18:53:40 <tumbleweed> gwolf: +1
18:53:41 <nattie> gwolf: i think that's a good idea
18:53:44 <gwolf> (I mean, "delivering a talk" would count as the ~US$50)
18:53:49 <tumbleweed> orga team too
18:54:00 <nattie> everyone good with this? (i should hope so)
18:54:05 <gwolf> tumbleweed: obviously 😉
18:54:09 <lenharo> yes
18:54:11 <gwolf> Maybe even video!
18:54:24 <nattie> #agreed for purposes of t-shirts, orga team and speakers are deemed to have paid USD 50
18:54:40 <tumbleweed> (that means that as long as they've registered by the swag deadline, they are guaranteed a shirt)
18:54:43 <nattie> should we go to AOB and keep talking about t-shirts between meetings?
18:55:08 <nattie> #topic AOB
18:55:13 <tumbleweed> I'll prod the finance side of registration, and try to get a form going
18:55:15 <nattie> so *is* there any other business?
18:55:21 <tumbleweed> shirt team: I'd like a list of sizes for the registration
18:55:27 <tumbleweed> (and at least 1 size chart)
18:55:43 <lenharo> tumbleweed, i will work on this..
18:55:52 <tumbleweed> thanks
18:55:53 <nattie> cheers lenharo
18:56:02 * nattie points at the AOB sign
18:56:16 <nattie> anything aside from setting the next meeting?
18:56:24 <tumbleweed> sponsors
18:56:34 <tumbleweed> DLange, anisa: Any updates to sponsors on the site, yet?
18:56:47 <DLange> anisa has just collected the numbers
18:56:57 <tumbleweed> yeah I saw that
18:57:03 <DLange> we have about 8,000 USD for DC20 Online confirmed
18:57:03 <tumbleweed> but I'm asking specifically about logos
18:57:19 <DLange> hm?
18:57:32 <tumbleweed> we've still got the original dc20 sponsors on the site
18:57:48 <tumbleweed> surely some need to be moved / copied to dc21?
18:58:02 <DLange> yes
18:58:32 <tumbleweed> OK, I'll wait for requests from the sponsors team
18:58:37 <anisa> yes I can do that
18:58:52 <DLange> tumbleweed: we can do that ourselves
18:58:59 <tumbleweed> even better :)
18:59:03 <DLange> we're good at massaging the yaml files by now :)
18:59:23 <tumbleweed> you'll need help for removing dc20 sponsors, though
18:59:44 <DLange> you underestimate my postgres foo
19:00:16 <DLange> but that is why I was looking to do stuff after the bulk of sponsors replied
19:00:21 <tumbleweed> django admin > direct changes to sponsors in postgres please :)
19:00:29 <DLange> yikes, so you do it :D
19:01:00 <nattie> just let him know what needs moving
19:01:08 <terceiro> or me FWIW
19:01:11 <DLange> anisa: please prod tumbleweed or myself once you are ready for the first logo shuffeling round
19:01:15 <DLange> or terceiro
19:01:21 <DLange> soo many options, great!
19:02:04 <nattie> should i stick up an action for that?
19:02:23 <DLange> nah, it's our day business
19:02:33 <nattie> ok
19:02:35 <anisa> Okay :) Thank you all
19:02:38 <nattie> anything else?
19:02:45 <DLange> next meeting?
19:02:48 <nattie> next meeting, same time, same channel, next week?
19:02:58 <tumbleweed> yes
19:03:04 <joostvb> ack
19:03:10 <lenharo> ok
19:03:12 <nattie> #agreed next meeting 29 June, 18:00 UTC
19:03:18 <nattie> #endmeeting