#debconf-team Meeting

Meeting started by medicalwei at 14:29:44 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:29:53)
  2. Accommodation (medicalwei, 14:31:30)
    1. bedding sets are ordered. (medicalwei, 14:35:47)
    2. ACTION: olasd to add gender stats for accommodation (nattie, 14:36:20)
    3. 250 bedding sets have been ordered (nattie, 14:38:17)

  3. Daytrip (nattie, 14:38:25)
    1. daytrips have each been given their own signup page (nattie, 14:39:43)
    2. ACTION: medicalwei to poke if anyone wants to lead trips to Taipei. (medicalwei, 14:40:09)

  4. website (nattie, 14:40:28)
    1. Badge content changeset should be coming soon, for the size change (Japanese B5 -> A4) (medicalwei, 14:41:15)
    2. https://salsa.debian.org/debconf-team/public/websites/dc18/blob/master/pages/schedule/important-dates.md (DLange, 14:42:30)
    3. ACTION: olasd to fix dates on important dates page (nattie, 14:44:23)

  5. Visa (nattie, 14:44:36)
    1. Forgot to follow OCF.tw procedure when issue an invitation letter. Need to info OCF.tw when issue invitation letter. (czchen, 14:44:52)
    2. ACTION: czchen will collect nationality, departure airport for people who got invitation letter as requested by OCF.tw. (czchen, 14:45:08)
    3. ACTION: szlin to help czchen with visa matters (nattie, 14:46:12)
    4. ACTION: szlin and paulliu to help czchen with visa matters (nattie, 14:46:24)
    5. ACTION: nattie to sort out additions to visa mail alias (nattie, 14:47:27)
    6. ACTION: DLange to deal with repo additions (nattie, 14:48:10)

  6. Swag (nattie, 14:48:27)
    1. Tshirt sample has been ordered and is expected (nattie, 14:48:54)
    2. bags have been ordered (nattie, 14:49:05)
    3. cups and cutlery have been approved for the budget and will be ordered soon (nattie, 14:49:22)
    4. paper for badges has been ordered and received (nattie, 14:49:42)
    5. https://matrix.org/_matrix/media/v1/download/matrix.org/LmFpMxPWPIrdjLRxzLFPjpzM badge papers look like this. (medicalwei, 14:50:12)
    6. numbers for extra t-shirts are available in the sponsors repo (fulfillment file) (nattie, 14:52:05)

  7. Venue (nattie, 14:53:03)
    1. MIRC's WiFi is no longer maintained campus-wide but MIRC itself. We have to request configurations to MIRC's IT department again. (medicalwei, 14:53:09)
    2. ACTION: medicalwei and AndrewLee to discuss with chuang (NCTU contact) about the current status of WiFI (medicalwei, 14:53:35)

  8. budgeting (nattie, 14:54:22)
    1. Keeping receipts, but not yet making it a journal. Probably need a push from pollo. (medicalwei, 14:54:37)
    2. ACTION: medicalwei to make ledger-cli journal (medicalwei, 14:54:51)
    3. 2018-06 v2 budget has been approved. The changes are the addition of dining tools and drinking cups. (medicalwei, 14:55:00)
    4. Preliminary reimbursement requests for 43,615 TWD (about 1,430 USD) has been sent to SPI, to let OCF know how long does SPI take to reimburse budget. (medicalwei, 14:55:08)

  9. conference dinner (nattie, 14:56:42)
    1. AndrewLee will take the catering company to the venue for knowing the exact situation for conference dinner. (medicalwei, 14:57:34)

  10. Child care (nattie, 14:58:43)
    1. Sitters are signing contract with OCF (nattie, 14:58:59)
    2. Sitters are discussing/designing activities for children (nattie, 14:59:13)
    3. ACTION: Gavin to find a contact person for the sitters for when he is unavailable (nattie, 15:00:40)

  11. AOB (nattie, 15:04:11)
    1. ACTION: nattie to assess whether there is enough accommodation available to give single rooms to those willing to pay extra for them (nattie, 15:06:37)
    2. next meeting 5 July, 14:30 UTC (nattie, 15:08:19)


Meeting ended at 15:08:22 UTC (full logs).

Action items

  1. olasd to add gender stats for accommodation
  2. medicalwei to poke if anyone wants to lead trips to Taipei.
  3. olasd to fix dates on important dates page
  4. czchen will collect nationality, departure airport for people who got invitation letter as requested by OCF.tw.
  5. szlin to help czchen with visa matters
  6. szlin and paulliu to help czchen with visa matters
  7. nattie to sort out additions to visa mail alias
  8. DLange to deal with repo additions
  9. medicalwei and AndrewLee to discuss with chuang (NCTU contact) about the current status of WiFI
  10. medicalwei to make ledger-cli journal
  11. Gavin to find a contact person for the sitters for when he is unavailable
  12. nattie to assess whether there is enough accommodation available to give single rooms to those willing to pay extra for them


Action items, by person

  1. AndrewLee
    1. medicalwei and AndrewLee to discuss with chuang (NCTU contact) about the current status of WiFI
  2. czchen
    1. czchen will collect nationality, departure airport for people who got invitation letter as requested by OCF.tw.
    2. szlin to help czchen with visa matters
    3. szlin and paulliu to help czchen with visa matters
  3. DLange
    1. DLange to deal with repo additions
  4. medicalwei
    1. medicalwei to poke if anyone wants to lead trips to Taipei.
    2. medicalwei and AndrewLee to discuss with chuang (NCTU contact) about the current status of WiFI
    3. medicalwei to make ledger-cli journal
  5. nattie
    1. nattie to sort out additions to visa mail alias
    2. nattie to assess whether there is enough accommodation available to give single rooms to those willing to pay extra for them
  6. olasd
    1. olasd to add gender stats for accommodation
    2. olasd to fix dates on important dates page
  7. paulliu
    1. szlin and paulliu to help czchen with visa matters
  8. szlin
    1. szlin to help czchen with visa matters
    2. szlin and paulliu to help czchen with visa matters


People present (lines said)

  1. nattie (84)
  2. medicalwei (45)
  3. jidanni (15)
  4. olasd (12)
  5. czchen (11)
  6. DLange (11)
  7. MeetBot (9)
  8. paulliu (6)
  9. zumbi (6)
  10. gavin (4)
  11. szlin (4)
  12. taowa (2)
  13. bremner (2)
  14. AndrewLee (2)
  15. pollo (2)
  16. znoteer_ (2)
  17. lenharo (1)
  18. larjona (1)


Generated by MeetBot 0.1.4.